+ Responder ao Tópico



  1. Olá amigos venho mais uma vez ate aqui para pedir ajuda pois até agora não tive exito em um Script que funcione no www.dyndns.com

    MikroTik v 2.9.27

  2. Citação Postado originalmente por Jonatanmcc Ver Post
    Olá amigos venho mais uma vez ate aqui para pedir ajuda pois até agora não tive exito em um Script que funcione no www.dyndns.com

    MikroTik v 2.9.27
    Dá uma olhada neste material:

    Dynamic DNS Update Script for ChangeIP.com - MikroTik Wiki

    Se preferir, aqui no forum houve uma discussão sobre este assunto.



  3. Ola, eu tenho um que funciona bem com o changeip.
    Se quizer me manda um mail que eu te envio.



    Citação Postado originalmente por Jonatanmcc Ver Post
    Olá amigos venho mais uma vez ate aqui para pedir ajuda pois até agora não tive exito em um Script que funcione no www.dyndns.com

    MikroTik v 2.9.27

  4. Esse funciona 100% no MK 2.9.xx

    /System Script
    Código :
    :log info "DDNS Begin"
    :global ddns-user "usuario"
    :global ddns-pass "senha"
    :global ddns-interface "Nome Identico ao Placa do Link"
    :global ddns-host "seuddns.changeip.org"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address]
    :if {[ :typeof $ddns-lastip] = nil } do={ :global ddns-lastip 0.0.0.0/0 }
    :if {[ :typeof $ddns-ip] = nil} do={ 
    :log info "DDNS: No addres present on your interface, plesae check."
    } else={
    # :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending update!"
    :log info [/tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    # :global ddns-lastip $ddns-ip
    # } else={
    # :log info ("DDNS: No change.")
    # }
    }
    :log info ("DDNS: End.")

    Esse está funcionado 100% na versão 2.9.xx, e está atualmente em uso no meu server.






Tópicos Similares

  1. Script DynDns que funcione
    Por joseluiz no fórum Mikrotik
    Respostas: 9
    Último Post: 15-10-2016, 17:33
  2. Respostas: 13
    Último Post: 12-09-2010, 10:46
  3. Script que envia espaço no HD por telnet
    Por amra no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-03-2006, 12:17
  4. Respostas: 1
    Último Post: 21-10-2003, 06:04
  5. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L