+ Responder ao Tópico



  1. #1

    Smile Começando Mikrotik

    Olá pessoal, é a primeira vez que posto aqui gostaria que vcs me ajudassem...

    Tenho uma cpu velha com uma placa de rede (ether1) e duas placas wireless (wlan1 e wlan2) alem é claro com o mikrotik instalado....

    Segui os diversos manuais porém não estou obtendo exito nas conexões...

    Tenho um LINk que entra pela placa Ether1 (PPPOE) e gostaria de enviar o sinal para outros micros (através da Wlan1)...

    Configurei dessa forma.

    - a placa ether que recebe a conexão foi criada a conexão pppoe, que conecta normalmente, dou um ping em um site e funciona normalmete...

    - na placa wlan1, configuro como ap bridge e configuro os ips no IP address, como 192.168.0.1/24
    - Configuro também o pool, alem do DHCP Server.
    - configuro também o nat

    - o que aontece é o seguinte, os outros micros enxergam a placa e quando conecto eles não recebem um IP válido mas conectam mesmo assim... porem não consigo acessar internet nos outros micros...

    Não sei se expliquei corretamente mas todo o básico fiz corretamente igual aos manuais, gostaria de vcs experts me ajudassem a resolver esse problema...

  2. #2

    Padrão

    Bom a questão toda pode se resumir na sua configuração do server dhcp e de DNS.
    Se não passa ip verifique a configuração e se possivel poste aqui.
    IP > DNS > Setting



  3. #3

    Padrão

    Bem, estou utilizando o seguinte...

    IP Adress 192.168.0.1/24
    network: 192.168.0.0
    Broadcast: 192.168.0.255

    em networks do DHCP server estou usando o seguinte:

    Address: 192.168.0.0
    Gateway: 192.168.0.1
    Netmask: 255.255.255.0
    DNS: utilizo os da minha operadora telefônica.

  4. #4

    Padrão

    Citação Postado originalmente por evyjoeli Ver Post
    ...
    Você fez masquerade para a rede que pretende distribuir?



  5. #5

    Padrão

    Olá, fiz sim.....

    Fui em IP, Firewall - nat, chain = srcnat out interface = ether1 (onde entra o link da internet)...

    fui em action e coloquei masquerade...

  6. #6

    Padrão

    Teste sim há comunicação. ping para o servidor, depois ping para um host externo.



  7. #7

    Padrão

    Ola,

    Eu dou um ping... por exemplo UOL - O melhor conteúdo e recebo todos os pacotes, da mesma forma dando um ping ns ips criados nas interfaces...
    O problema é que o Windows enxerga a rede sem fio, mas quando conecto ela não consegue receber um IP válido, dessa forma não consigo acessar a internet...

    O que estou fazendo é criar uma bridge e adicionando todas as interfaces nela, dessa forma consigo acessar normalmente a internet, porem estou recebendo ip's do modem e não as que configuerei nas interfaces, alem disso dessa forma não consigo criar regras (ou não estou sabendo fazer) para as conexões que são estabelecidas. Dessa forma também tenho que criar uma conexão pppoe nos computadores clientes... é isso...

    hehehe... descupem a ignorância, é que estou começando agora mesmo e estou tendo um pouco de dificuldades... valeu...

  8. #8

    Padrão

    As suas configurações estão erradas, pois era para a rede que você criou acessar a internet sem problemas, vou fazer uma configuração básica aqui e você teste aí:

    IP de Internet: 200.112.0.2/30
    IP da rede: 192.168.1.1/24
    DNS: o de sua operadora

    Vamos lá:

    Costumo setar nomes às interfaces:
    Para interface conectada à internet, dou-lhe o nome: "internet"
    Para interface conectada à rede: "rede"

    Setar os ips para as interfaces:
    /ip address add address=200.112.0.2/30 interface=internet
    /ip address add address=192.168.1.1/24 interface=rede

    Setar o gateway para o servidor:
    /ip route gateway=200.112.0.1

    Setar o dns:
    /ip dns set primary-dns=dns_operadora
    /ip dns static add name=192.168.1.1 address=192.168.1.1

    Compartilhar a internet:
    /ip firewall nat add chain=srcnat src-address=192.168.1.0/24 in-interface=rede action=masquerade comment="masquerade"

    Faça desta forma.