+ Responder ao Tópico



  1. esse lance ai,, do hs
    aqui editei a pag de bloqueio, a propria radvert com o conteudo do bloqueio...
    e ta rolando aqui, file

  2. Citação Postado originalmente por casericardo Ver Post
    ...
    gostaria de algo bem simples mesmo
    ...

    Ajustar os nomes das interfaces:

    /interface set ether1 name=link

    /interface set ether2 name=network

    Configurar o ip:

    /ip address
    add address=192.168.50.10/24 network=192.168.50.0 broadcast=192.168.50.255 interface=link actual-interface=link

    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=network actual-interface=network

    Configurar o route:

    /ip route
    add dst-address=192.168.1.0/24 pref-src=192.168.1.1 interface=network scope=10 target-scope=0

    add dst-address=192.168.50.0/24 pref-src=192.168.50.10 interface=link scope=10 target-scope=0

    add dst-address=0.0.0.0/0 gateway=192.168.50.1 interface=link gateway-state=reachable distance=0 scope=30 target-scope=10


    Configurar os dns:
    /ip dns
    set primary-dns="ip da operadora ou outro"

    static add name=192.168.1.1 address=192.168.1.1

    static add name=freirenet.com address=192.168.1.1



    Compartilhar a internet:

    /ip firewall nat
    add chain=srcnat out-interface=link src-address=192.168.1.0/24 action=masquerade


    Mude de acordo com sua rede



  3. Citação Postado originalmente por alanvictorjp Ver Post
    ...
    aqui editei a pag de bloqueio, a propria radvert com o conteudo do bloqueio...
    ...
    Diga-nos uma coisa: é somente a pagina de bloqueio, não é?

  4. Citação Postado originalmente por Mr. RG Ver Post
    Diga-nos uma coisa: é somente a pagina de bloqueio, não é?
    sim pq tpw, a radvert na verdade, redireciona pra outra pag neh isso, entao, nao precisa redirecionar, ela msm, a propria, é a pag q tem as infos de bloqueado talz,

    axo q oq to fazendo eh gambi, auhauh mais, ta rolando, entao ta de boa neh
    vlws



  5. Citação Postado originalmente por alanvictorjp Ver Post
    sim pq tpw, a radvert na verdade, redireciona pra outra pag neh isso, entao, nao precisa redirecionar, ela msm, a propria, é a pag q tem as infos de bloqueado talz,

    axo q oq to fazendo eh gambi, auhauh mais, ta rolando, entao ta de boa neh
    vlws
    Quis dizer se além da pag de bloqueio você não tem uma de aviso e como faria para chamá-la, já que o radvert.html está modificado.






Tópicos Similares

  1. O que está errado com o meu webproxy?
    Por rogeriorrh no fórum Redes
    Respostas: 8
    Último Post: 13-09-2008, 16:29
  2. O que está acontecendo com o courier-authlib-mysql ?
    Por Dedao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-10-2007, 08:04
  3. Respostas: 31
    Último Post: 24-09-2007, 23:03
  4. O que está acontecendo com o forum??
    Por jhonnyp no fórum UnderLinux
    Respostas: 4
    Último Post: 19-04-2007, 21:37
  5. O que está acontecendo com o UnderLinux?
    Por Bit no fórum Assuntos não relacionados
    Respostas: 14
    Último Post: 27-09-2005, 02:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L