+ Responder ao Tópico



  1. #1

    Padrão Página da Globo a 5 dias igual

    Pessoal, não sei oque está havendo, meu webproxy sempre funcionou direito mas agora deu a louca aqui, ele está "segurando" a página da globo, os clientes ficam vendo a mesma página por dias seguidos, só volta ao normal quando eu limpo o cash do webproxy e desabilito ele. Se eu só desabilitar sem limpar o proxy ele continua segurando a página. Segue abaixo screen das minhas configurações.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         meuwebproxy.jpg
Visualizações:	221
Tamanho: 	88,2 KB
ID:      	2478  

  2. #2

    Padrão

    Amigo,

    a primeira regra ta setado em ALLOW, ou seja ta sendo feito o cacheamento dos sites dinamicos, mesmo que la na ultima tenha uma regra semelhante que esta DENY, no mesmo tipo de site, porem a primeira regra esta anulando a ultima.

    Ou seja,

    muda ae na primeira rega de ALLOW para DENY, que seu problema esta resolvido.

    Abraços.



  3. #3

    Padrão

    Uma outra solução seria não deixar que o endereço passe pelo proxy, tipo o site da caixa.

  4. #4
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Eu ja tive o mesmo problema e resolvi como o Mr.RG falou, coloquei para que tudo que tenha o nome "globo e terra" não passe pelo cache.

    Abraços,

    Renato Costa.



  5. #5

    Padrão

    E alguém pode me dizer como faço isso? Pra não passar a globo pelo cash? por favor manda um exemplo pq sou iniciante. Obrigado.

  6. #6

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Amigo,

    a primeira regra ta setado em ALLOW, ou seja ta sendo feito o cacheamento dos sites dinamicos, mesmo que la na ultima tenha uma regra semelhante que esta DENY, no mesmo tipo de site, porem a primeira regra esta anulando a ultima.

    Ou seja,

    muda ae na primeira rega de ALLOW para DENY, que seu problema esta resolvido.

    Abraços.
    Amigop obrigado, mudei a primeira regra, mas continua com o problema.



  7. #7

    Padrão

    Citação Postado originalmente por SgtoMarlthon Ver Post
    ...Pra não passar a globo pelo cash?...
    Primeiro façamos o seguinte:
    ping globo.com


    /ip firewall nat add chain=dstnat dst-src="ip_globo.com" dst-port=80 action=accept

    Poe esta regra acima da regra do redirecionamento do proxy.

  8. #8

    Padrão paginas dinamicas (globo) como resolver????

    bom galera e so vcs proquearem as paginas dinamicas pois elas tem que mudar diriamente se vc nao o fizer o MK vai fazer proxy delas assim elas nao vao mudar.

    manda issu la que vai resolver o problema

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="no cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="no cache dynamic https pages" disabled=no



    espero ter ajudado depois vc me fala se deu certo! fuiiiii

    Amigo não é aquele que separa a briga, amigo é aquele que chega na voadora."
    Última edição por andreossousa83; 16-07-2008 às 09:49.



  9. #9

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Primeiro façamos o seguinte:
    ping globo.com


    /ip firewall nat add chain=dstnat dst-src="ip_globo.com" dst-port=80 action=accept

    Poe esta regra acima da regra do redirecionamento do proxy.
    Amigo, perfeito, funcionou muito bem, muito obrigado mesmo, a você e a todos que ajudaram. A página do G1 tb estava com o mesmo defeito, coloquei uma regra para ela e ficou 100% tb.

  10. #10

    Thumbs up

    Para Site da globo não passar pelo proxy é só criar a seguinte regra e colocar ela antes da regra que faz o redirecionamento dos clientes para o proxy

    /IP FIREWALL NAT
    add chain=dstnat dst-address=201.7.178.0/24 action=accept comment="GLOBO.COM" disabled=no

    Qualquer coisa estamos por aqui.



  11. #11

    Padrão

    Citação Postado originalmente por andreossousa83 Ver Post
    bom galera e so vcs proquearem as paginas dinamicas pois elas tem que mudar diriamente se vc nao o fizer o MK vai fazer proxy delas assim elas nao vao mudar.

    manda issu la que vai resolver o problema

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="no cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="no cache dynamic https pages" disabled=no



    espero ter ajudado depois vc me fala se deu certo! fuiiiii

    Amigo não é aquele que separa a briga, amigo é aquele que chega na voadora."
    ola, desculpa pela ignorancia.. rsrsrs

    mas aonde eu coloco esses script?

  12. #12
    Avatar de renatocostas
    Ingresso
    Dec 2007
    Localização
    Av. Santos Dumont 119, centro -Montes Claros MG
    Posts
    288

    Padrão

    Em .:

    / ip web-proxy cache

    Ta ai o caminho.

    Abraços,

    Renato Costa.



  13. #13

    Padrão

    Citação Postado originalmente por libo8 Ver Post
    ...onde eu coloco esses script?
    Isto não é um script* e sim uma maneira de você colocar as regras a partir do terminal, pode usar as outras regras sugeridas que funciona perfeito.

    Caso queira colocar esta regra:

    Abra o winbox e vá nos caminhos:
    ■ IP web-proxy
    ■ Na aba Cache
    ■ Click no sinal + :
    ■ Em url=https://
    ■ Em action=deny

    Isto fará com que o site não fique armazenado no cache, mas a forma mais eficaz é não redirecionando o site para o proxy, pois possa ser que ele não funcione com configuração de cache.

    Citação Postado originalmente por Mr. RG Ver Post
    Primeiro façamos o seguinte:
    ping globo.com


    /ip firewall nat add chain=dstnat dst-src="ip_globo.com" dst-port=80 action=accept

    Poe esta regra acima da regra do redirecionamento do proxy.

    Para agradecer click em AGRADECER logo ao lado
    Última edição por Raniel; 22-07-2008 às 14:52.

  14. #14

    Padrão

    Citação Postado originalmente por libo8 Ver Post
    ola, desculpa pela ignorancia.. rsrsrs

    mas aonde eu coloco esses script?



    ((((( é so vc ir em NEW TERMINAL ai coloca os scripts que estao ai na copy e paste )))))



  15. #15

    Smile Solução

    Pessoal eu também quebrei a minha cabeça com isso da pagina da globo e do terra, as paginas se atualizam automaticamente sim, olhe a data e a hora do seu mikrotik e veja se não estão erradas... é só atualizar e pronta tá funcionando...

    Um abraço espero ter ajudado!!!