+ Responder ao Tópico



  1. #1

    Padrão MSN não conecta depois que MK esta discando o modem adsl

    Amigos depois que coloquei meu mikrotik para discar (modem em bridge) navego normalmente mais não entra mas no MSN e no ORKUT, ja fiz o teste com modem discando no windows e funciona normal mais quando esta atravez do mk nao funciona, quando o modem era roteado, pelo mk fucionava normal.

    pequisei aqui no forum e achei uma regra para colocar no mangle mas tambem nao funcionou



    Desde já agradeço ajuda.

  2. #2

    Padrão

    Eu tive quase o mesmo problema quando passei a usar o MK para discar PPPoE, no meu caso não entrava no msn dejeito nenhum, então alterei a configuração do discador do MK em Max MTU coloquei 1480 e em Max MRU 1480 também, apliquei e reiniciei o MK, aí beleza entrou normal o msn. Tente fazer no seu MK pode ser que, como no meu caso, resolva.
    Última edição por APRENDIZ1970; 15-07-2008 às 12:51.



  3. #3

    Padrão msn nao conecta depois que o MK disca o modem

    Valeu pela dica APRENDIZ1970 não tive a mesma sorte que vc...rsrsrsrs mais alterei o MTU E O MRU como vc disse e ainda o msn nao conecta e o orkut nao entra já fiz de tudo e que tem aqui no forum e nada não sei mas o que fazer. quando eu conseguir coloco aqui os resultados.

  4. #4

    Padrão

    Ok Wbrunos ! Estava torcendo que desse certo com vc também, eu tentei algunhas regras que vi por aqui mas nada tinha dado certo então fiz a alteração que te passei e deu certo.No meu caso está assim em IP/PPP/profiles: usecompression = no , use VJ compresion = no , use Encryption = no e em Change TCP MSS = yes. Veja isto também e altere se tiver diferente Ok. Todas estas mudanças que te passei e peguei de outro MK de um amigo que estava funcionando normal, pode ser que os valores que vc tenha que colocar sejam outros em MRU e MTU, vc não tem um amigo próximo que use MK discando PPPoE e que esteja funcionando normal vc olha as configurações do discador dele e compara com as suas. Valeu e boa sorte.



  5. #5

    Padrão

    qual a versão do seu Mk, tem como colocar alguma imagem da configuração do seu PPoE.

  6. #6

    Padrão

    Amigo passei por isso quando mudei pra discar no Mk.

    de uma olhadinha nas duas imagens e compara com sua configuração OK.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         1.JPG
Visualizações:	230
Tamanho: 	93,2 KB
ID:      	2489   Clique na imagem para uma versão maior

Nome:	         2.JPG
Visualizações:	205
Tamanho: 	129,6 KB
ID:      	2490  




  7. #7

    Padrão

    A minha configuração estar assim dessa maneira.

    e funciona normalmente.

    Espero que ajude.

    qualquer outra duvida e só postar.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem2.JPG
Visualizações:	195
Tamanho: 	145,9 KB
ID:      	2500   Clique na imagem para uma versão maior

Nome:	         imagem.JPG
Visualizações:	143
Tamanho: 	100,2 KB
ID:      	2501  


  8. #8

    Padrão Mk 2.9.27

    Citação Postado originalmente por GivigiRJ Ver Post
    qual a versão do seu Mk, tem como colocar alguma imagem da configuração do seu PPoE.
    OI gIvigirj minha versão 2.9.27.



  9. #9

    Padrão mk

    oi amigos desculpa a demora para responder é q estava viajando, é o seguinte hoje pela madrugada refiz as configurações e tambem acrecentei aqueles detalhes em PPP/PROFILES que vcs me passaram e o msn e orkut voltou a funcionar, o problema e que antes em horario de pico nao funcionou travou o msn e o orkut vou deixar rodando hoje p ver se vai da pau depois vou postar aqui os resultados.

    valeu a todos obrigado pela atenção.
    Última edição por wbrunos; 17-07-2008 às 05:55.

  10. #10

    Padrão

    Não seria questao de limite de conexoes no firewall?



  11. #11

    Padrão Solução simples

    Boa noite, Derrepente me peguei com o mesmo problema e li algumas dicas de firewall, mas não mexi em nada, pois, só piorava, então só alterei o Max MTU e Max MRU para 1500, antes estava 1480 e meu msn voltou a funcionar, espero que ajudem a alguém, minha versão é a 2.alguma coisa.27 a tal crackeada.

    Citação Postado originalmente por wbrunos Ver Post
    Amigos depois que coloquei meu mikrotik para discar (modem em bridge) navego normalmente mais não entra mas no MSN e no ORKUT, ja fiz o teste com modem discando no windows e funciona normal mais quando esta atravez do mk nao funciona, quando o modem era roteado, pelo mk fucionava normal.

    pequisei aqui no forum e achei uma regra para colocar no mangle mas tambem nao funcionou



    Desde já agradeço ajuda.

  12. #12

    Padrão Isso resolve

    No mangle...

    add chain=forward out-interface=Sua_interface_de_entrada protocol=tcp tcp-flags=syn action=change-mss new-mss=1380 comment="Muda MMS - MSN" disabled=no

    Se não solucionou ainda... isso resolve.

    Vlw