+ Responder ao Tópico



  1. Bom dia Amigos,

    Prá funcionar aqui eu tive que fazer as duas coisas:
    1) Colocar o IP do WebProxy e a Porta em HOTSPOT/SERVER/PROFILES
    2)Desativar a opção TRANSPARENTE PROXY no HOTSPOT / USER / PROFILE
    Depois disso, derrubei os clientes e eles ja´ voltaram usando o proxy, até aí blza.


    Porém! Qdo eu desativei o proxy, e fui dormir, prá um cliente tentar utilizar o SVN dele, daí a rede parou de funcionar, e só voltou qdo eu ativei o proxy de novo - hoje de manhã!

    Pq será? É normal isso?


    Citação Postado originalmente por JHONNE Ver Post
    Cara seguinte,


    Em ip hotspot user profile desative em cada profile a opção transparent proxy do hotspot e pode ter certeza que seu Webproxy vai funcionar redondo, isto se deve ao fato de que o hotspot tem um proxy interno (não sei porque criaram só dá pau) e serializa com o webproxy do mikrotik quando a opção citada esta ativa.

    Lembrando que isso não interfere no transparent proxy do webproxy e nem na autenticação do hotspot, fazendo isso vc verá a sua regra de direcionamento funcionar e consequente seu webproxy, contanto inclusive o número de clientes conectados a ele;

    Atenção: após desabilitar a mencionada configuração, derrube os cliente ativos, pois só terão valor no proximo login.

  2. Citação Postado originalmente por rockeiromaiden Ver Post
    Boa noite,

    Tinha rodando aqui o WEBPROXY no MK até q eu passei a usar HotSpot, e reparei q ele não está mais funcionando...
    Pq será? Muda alguma coisa na regra de NAT, qdo se usa hotspot???

    Obrigado.
    Amigo se vc prestar a atenção essa joça do web-proxy nunca funcionou.
    o que pode ter acontecido foi um agravamento na perda de desempenho que as regras dinamicas do hotspot causa.



  3. Funcionou sim. E agora está funcionando.

    Ou eu não entendi o q vc quis dizer ou vc se expressou mal...

    Vc quer dizer q o proxy do MK não é bom, é isso?


    Sds


    Citação Postado originalmente por EDBRITO Ver Post
    Amigo se vc prestar a atenção essa joça do web-proxy nunca funcionou.
    o que pode ter acontecido foi um agravamento na perda de desempenho que as regras dinamicas do hotspot causa.

  4. Citação Postado originalmente por rockeiromaiden Ver Post
    Funcionou sim. E agora está funcionando.

    Ou eu não entendi o q vc quis dizer ou vc se expressou mal...

    Vc quer dizer q o proxy do MK não é bom, é isso?


    Sds
    Sim, isso mesmo amigo.
    Quem usa web-Proxy ta bichado!!!



  5. #10
    deniss
    cara aqui ta perfeito mas se vc tiver uma coisa melhor diz ai pra todos






Tópicos Similares

  1. Ajuda no hotspot mikrotik v5.20
    Por leoneoliveira no fórum Mikrotik
    Respostas: 1
    Último Post: 14-01-2017, 23:15
  2. Usuário com limite de dados no hotspot Mikrotik
    Por giovanicuquil no fórum Mikrotik
    Respostas: 1
    Último Post: 01-12-2016, 12:03
  3. Excesso de IPs por cliente logado no hotspot Mikrotik
    Por underwanderson no fórum Redes
    Respostas: 2
    Último Post: 13-12-2008, 00:12
  4. Respostas: 2
    Último Post: 06-05-2008, 18:29
  5. Tempo de uso no hotspot do mikrotik ?
    Por GIGANET no fórum Redes
    Respostas: 5
    Último Post: 25-07-2007, 17:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L