Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #41

    Padrão U-Manager.

    Citação Postado originalmente por Mr. RG Ver Post
    Qual a versão que está usando?
    Deve observar o passo para configurar o radius se não está passando batido em algum detalhe.
    MK 3.15 routerboard 333

    Obs.: O gateway dos meus clientes é 10.0.0.1 (clientes 10.0.0.0/24)

    Etapa 6

    Profile do HOTSPOT

    name="hsprof1" hotspot-address=10.0.0.1 dns-name="lanhouse.com.br" html-directory=hotspot
    rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 login-by=http-chap split-user-domain=no
    use-radius=yes radius-accounting=no nas-port-type=ethernet radius-default-domain=""
    radius-location-id="" radius-location-name=""


    Etapa 7

    radius

    add accounting-backup=no accounting-port=1813 address=10.0.0.1 authentication-port=1812 called-id="" \
    comment="" disabled=no domain="" realm="" secret=cgrellier service=hotspot timeout=300ms

    /radius incoming
    set accept=no port=3799


    Etapa 8

    Criei um customer (usuario "DONO") do sistema.

    add comment="" disabled=no login=cgrellier parent=cgrellier password=cgrellier \
    paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no permissions=owner \
    signup-allowed=no subscriber=cgrellier time-zone=+00:00


    add subscriber=cgrellier name="router1" ip-address=10.0.0.1 shared-secret="cgrellier"
    log=auth-ok,auth-fail,acct-fail

    Aki ele nao aceitou o subscriber=mikrotik, acho eu q é pq o subscriber criado é o "cgrellier"

    Etapa 9

    subscriber=cgrellier name="teste" password="teste" last-seen=never credit-count=0
    credit-left=0s credit-duration=0s credit-price=0 credit-time-added=0s


    Conf terminadas...

    E o erro continua persistindo
    Os clientes cadastrados no hotspot funciona perfeitamente... agora os clientes criados no U-Manager da o erro abaixo.

    "RADIUS server is not responding"

    Se vc ou alguem puder me dar uma luz ficaria muito grato... nao to pedindo onde esta o erro... Mas se alguem visualizar o erro favor me dar uma dica q o resto eu me viro.

    Grato,
    Cyrille GRELLIER.

  2. #42

    Padrão Acheiiiiiiiiiii o erro.

    Me desculpa,

    Logo após eu ter mandado o post eu tive uma ideia....

    Desabilitei todas as regras do meu firewall filter (todas pra simplificar) e FUNCIONOU rssssssssssssssssssssssssss
    MG, funciona perfeitinho seguindo seu post fica ai pra galera q nao consegui q é molezinha e o U-Manager é uma otima ferramenta pra gerenciar lanhouse, hotspot espalhados em hoteis, lojas, shoppins, praças q é o meu caso e etc....

    Qualquer duvida estou ai...

    Abraços.




  3. #43

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Geralmente, suponho que esteja usando uma versão 3.x, já vem um subscriber chamado admin, só colocar isto aí e em parent também.
    O meu aqui testei nas versões 2.27 e 2.40 as duas estão dando o mesmo erro de subscriber e não estou encontrando meio de resolver, alguem ja conseguiu solucionar o mesmo.

  4. #44

    Padrão

    Citação Postado originalmente por geba3uer Ver Post
    O meu aqui testei nas versões 2.27 e 2.40 as duas estão dando o mesmo erro de subscriber e não estou encontrando meio de resolver, alguem ja conseguiu solucionar o mesmo.
    Faça um teste usando a versão que usei no post, seguindo à risca o post, é claro.



  5. #45

    Padrão

    Citação Postado originalmente por Mr. RG Ver Post
    Faça um teste usando a versão que usei no post, seguindo à risca o post, é claro.
    Tente isso aqui aqui no meu funfou 100%

    Passo 8 - Configurando o user manager:

    1. Criar um administrador para o sistema, que usará a web interface:

    /tool user-manager customer add login="admin" password="12345" permissions=owner

    2. Criar uma lista de assinantes(assinatura):

    /tool user-manager router add subscriber="admin" ip-address=192.168.1.1 shared-secret=123456

    Passo 9 - Criar um usuário de teste, o que, no caso, não terá nenhum limite:

    /tool user-manager user add username=demo password=demo subscriber=admin

    Passo 10 - O truque para entrar na web interface:

    /ip service set www port=8008

    Note: Isto aqui não irá interferir no uso da internet.

    Passo 11 - Acessar a web interface e configurar o user manager ao seu dispor:

    http://192.168.1.1:8008/userman

  6. #46

    Padrão

    Citação Postado originalmente por gigagere Ver Post
    Tente isso aqui aqui no meu funfou 100%

    Passo 8 - Configurando o user manager:

    1. Criar um administrador para o sistema, que usará a web interface:

    /tool user-manager customer add login="admin" password="12345" permissions=owner

    2. Criar uma lista de assinantes(assinatura):

    /tool user-manager router add subscriber="admin" ip-address=192.168.1.1 shared-secret=123456

    Passo 9 - Criar um usuário de teste, o que, no caso, não terá nenhum limite:

    /tool user-manager user add username=demo password=demo subscriber=admin

    Passo 10 - O truque para entrar na web interface:

    /ip service set www port=8008

    Note: Isto aqui não irá interferir no uso da internet.

    Passo 11 - Acessar a web interface e configurar o user manager ao seu dispor:

    http://192.168.1.1:8008/userman


    è isso ai faça exatamente como esta ai que vai dar certo, aqui funcionou perfeitamente inclusive na versão .9.27 so que nessa versão tem umas opções a menos que em versões mais novas



  7. #47

    Padrão

    o amigo vc sabe se tem como controlar a banda?

  8. #48

    Padrão

    tem amigo.
    Pelo User Manager na mesma tela onde tu cria o usuário vc pode, se preferir determinar a banda deste.
    é super fácil

    tem os campos de user, password e mais abaixo onde vc determina a banda.

    Abraços



  9. #49

    Padrão

    Citação Postado originalmente por alencar2 Ver Post
    tem amigo.
    Pelo User Manager na mesma tela onde tu cria o usuário vc pode, se preferir determinar a banda deste.
    é super fácil

    tem os campos de user, password e mais abaixo onde vc determina a banda.

    Abraços
    amigo e tem como deixa o upload um pouco menor pois ele libera = up e dow fica =

  10. #50



  11. #51

    Padrão HOTSPOT+USER MANANGER

    Obrigado Mr RG pelo belo tutorial, uso aqui Hotspot e agora User Mananger tbm. Minha versao é a 3.16 e está funcionando 100%. Gostaria de saber se tem como o cliente do user mananger desligar o seu pc e o tempo dele parar...e continuar depois quando ele fizer um novo logon, será q tem? porque nos testes q fiz...o tempo fica direto...desliguei a maquina e o tempo ficou correndo. Seria uma boa se tiver essa opcao.

    t+
    Lucivanio Gama

  12. #52

    Padrão

    Amigo configura o idle timeout do servidor hotspot para um certo tempo de inatividade.
    Mas isto nao seria recomendavel. Eu nao explorei o user manager para lhe dah mais detalhes.



  13. #53

    Padrão

    Andei pesquisando, acho que tem algo a ver com isso aqui:
    Uptime limit. Limit of total time the user can use services. When left blank, user is limited in time only by credits;
    Vou fazer teste depois...vlw

    by
    Lucivanio Gama

  14. #54

    Padrão

    e aí galera, estou tentando usar o user man a uma semana, faço tudo certo igual como foi postado no inicio do topico, estou usando a 3.20, quando vou autenticar aparece , Radius server is not respondig, alguem sabe o pode ser???

    obrigado!



  15. #55

    Padrão

    Verifique sua configuração de banco de dados. Isto está sendo falta de comunicação com o radius do mikrotik.

  16. #56

    Padrão

    tu acha q falta comunicaçao entre userman com hotspot??? eles estao na mesma rb, tenho q setar o mesmo ip para userman e pro hotspot??



  17. #57

    Padrão

    Isto é problema de configuração de radius. Verifique as configurações desse passo.

  18. #58

    Padrão

    pode me passar as configs certas do radius???



  19. #59

    Padrão

    As configurações são essas e funcionam. Teste com uma versão 2.9.+.
    Acredito que esteja deixando passar algum detalhe despercebido.

  20. #60

    Padrão

    galera ja refiz umas 20 vezes, tenho certeza q as configs estao certas... so tem uma coisa, a ether1 q esta entrando a net, está com dhcp cliente, pois meu link é virtua, sera q tenho q fazer alguma regra, ou alguma coisa do tipo??? se alguem quizer acessar remoto ainda hj me avisa q eu passo o ip!! abraço