Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Olha só amigo,
    Para liberar apenas nos fins de semana, você terá que fazer 2 schedulers (1 desativa e 1 ativa) com intervalo de 7 dias. Desses 2 schedulers, 1 irá chamar o script na sexta às 12 horas e o outro na segunda às 7 horas.

  2. Achei essa script que nosso amigo Catvbrasil fez,se eu colocar ela no meu hotspot funcionará,sendo que no caso eu poderia alterar somente a velocidade,data e horários?
    Mais uma coisa no caso ai ele derrubara todos que estiverem conectados no user profile que eu especifiquei ai ou ele somente alterará a velocidade?


    SCRIPTS DE LIBERAÇÃO DE BANDA (habilita e desabilita):

    / system script

    add name="libera_banda1" source="/ip hotspot user profile set 3 rate-limit="64k/128k" \
    policy=ftp,reboot,read,write,policy ,test,winbox,pa ssword
    add name="libera_banda2" source="/ip hotspot user profile set 4 rate-limit="32k/64k" \
    policy=ftp,reboot,read,write,policy ,test,winbox,pa ssword
    add name="desliga_banda1" source="/ip hotspot user profile set 3 rate-limit="48k/96k" \
    policy=ftp,reboot,read,write,policy ,test,winbox,pa ssword
    add name="desliga_banda2" source="/ip hotspot user profile set 4 rate-limit="32k/64k" \
    policy=ftp,reboot,read,write,policy ,test,winbox,pa ssword




    AGENDAMENTO:

    / system scheduler

    add name="enable" on-event=libera_banda1 start-date=jan/21/2006 \
    start-time=22:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=desliga_banda1 start-date=jan/21/2006 \
    start-time=08:00:01 interval=1d comment="HABILITA E DESABILITA A \
    BANDA1" disabled=no
    add name="enable" on-event=libera_banda2 start-date=jan/21/2006 \
    start-time=22:00:01 interval=1d comment="" disabled=no
    add name="disable" on-event=desliga_banda2 start-date=jan/21/2006 \
    start-time=08:00:01 interval=1d comment="HABILITA E DESABILITA A \
    BANDA2" disabled=no



  3. e funciona normal??? pois to precisando tambem.

    Citação Postado originalmente por Mr. RG Ver Post
    Para fazer isto no hotspot tens que chamar a regra usando a aba scripts do profile dos usuários

  4. Citação Postado originalmente por correarct Ver Post
    e funciona normal??? pois to precisando tambem.
    Funciona sim. Você pode também fazer os scripts e os schedulers.






Tópicos Similares

  1. Como Liberar Banda Apenas nos Fins de Semana
    Por alexandre153 no fórum Redes
    Respostas: 4
    Último Post: 26-04-2009, 11:07
  2. Como Liberar Banda Apenas nos Fins de Semana
    Por alexandre153 no fórum Redes
    Respostas: 0
    Último Post: 25-04-2009, 20:43
  3. Respostas: 1
    Último Post: 06-02-2009, 13:13
  4. Como liberar banda de madrugada?
    Por adepad no fórum Redes
    Respostas: 4
    Último Post: 30-07-2008, 07:09
  5. Respostas: 2
    Último Post: 13-10-2007, 02:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L