+ Responder ao Tópico



  1. #1

    Question Problema de Aumento de Latência Usando Simple Queue

    Pessoal estou com o seguinte problema aqui com o meu servidor, quando aplico o controle de velocidade usando o Simple Queue a latência da minha conexão que é cabeada aumenta consideravelmente quando faço alguma solicitação de paginas que não estão no proxy, quando não estou abrindo paginas o ping é de 1ms.

  2. #2

    Padrão

    É assim que funciona a "Fila", como o próprio nome diz. Quando alguma coisa está usando toda a fila, os próximos pacotes (nesse caso o ping) precisam aguardar um espaço livre, o que gera o aumento de latência. É assim com todo controle de banda...
    Última edição por zaphodbr; 17-08-2008 às 17:39.



  3. #3

    Padrão

    O problema é que as vezes esta dando 3,4 tempos perdidos, e algumas paginas não terminam de carregar.

  4. #4

    Padrão

    posta a sua regra de queue ai, deve ter alguma coisa errada ou vc está limitando muito seu cliente, pois a queue limita tudo e quando vc limita esta limitando o icmp que é ping e como nosso amigo acima falou ele fica na fila, mas não era pra ter perda.



  5. #5

    Padrão

    Amigo seu problema pode estar envolvido com uma série de fatores, entre eles vc pode estar tendo problemas fisicos na sua rede, demanda de link, e entre outros mais o limite de conexoes por usuário !

  6. #6

    Padrão

    Minhas regras de qos são as da wiki, ja desabilitei o controle de conexões de cliente mas continua a mesma coisa



  7. #7

    Padrão

    Já troquei a placa de rede e do meu servidor por outra inclusive de outro fabricante usava uma rtl8139dl, agora está com uma sis900, também ja troquei suite e mesmo quando estou navegando sozinhos na rede continua o mesmo pró.

    Desde já gradeço