+ Responder ao Tópico



  1. #1

    Padrão Problema com link Dedicado

    Galera, boa noite

    to com o seguinte problema aqui, instalei um link dedicado em um dos meus servidores, e nele tava rodando um squid e servidor de dns, blzinha, com o ip 10.1.1.3, getway e dns bordcast e networks, tudo na mesma faixa, ai chegou pra mim hj os seguintes ips, faixa de 189.112.42.193 a 189.112.42.197, sendo que o gatway e 189.112.42.198 e a maskara de sub rede e /29 ou seja 255.255.255.248.

    ai entro no linux em etc/network e altero no arquivo interfaces esse numeros, ai quando vo pingar da host inreconhecido, ou seja parece que o gateway num ta respondendo, so que se coloco essa mesma config na minha placa de rede com windows navega blz, alguem ja posso por isso e sabe a sol~ução, desde ja agradeço.

  2. #2

    Padrão

    Seguinte, vc certamente recebeu uma planilha de configuração da sua operadora, vc deve usar um roteador V35, esse range que vc recebeu deve ser configurado na porta LAN do seu router, e o IP que vc definir na LAN do seu ROUTER vair ser o novo GATEWAY da sua rede. Me passe os detalhes do tipo de link e operadora. Os links dedicados funcionam mais ou menos assim:

    Ex:

    IP_WAN_LOCAL : 189.10.10.2/30
    IP_WAN_REMOTO: 189.10.10.1/30 "Gateway da porta serial WAN"

    RANGE_IP_LOCAL: 189.112.42.192/29
    189.112.42.193 até 189.112.42.198 " mas esse range deve ser configurado na LAN do seu roteador".
    Última edição por pabloferretti; 30-08-2008 às 14:10.



  3. #3

    Padrão

    pablo consegui aqui, o problema erra outro, tinha trocado os numeros de network e bordcast, ai ele se confundia,
    mais mesmo assim muito obrigado