+ Responder ao Tópico



  1. #181

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Olá peritinaicos, você conseguiu fazer o script para conectaro MK que roda depois da RB fazendo load balance?
    Tenha aqui uma RB750 fazendo loadbalance e o MK numa maquina gerenciando os clientes, mas não consigo acesso externo. Uso o DynDNS. vlw

  2. #182

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Eu também estou com o mesmo problema, ele só acessa a RB do balanceamento.



  3. #183
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.095
    Posts de Blog
    15

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Crie redirecionamento de porta no NAt. exemplo dsnat tcp porta 4041 redirect ip xx.xx.xx.xx porta 8291 (mikrotik) porta 80 (apzinho) 8080 (cameras) ....

  4. #184

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Citação Postado originalmente por magrock Ver Post
    Olá pessoal, Criei um tutorial com o codigo CERTO, com os parametros nescessarios para um funcionamento 100%.
    está em ANEXO LOGO AI ABAIXO ^^ (TUTORIAL, SCRIPT PRONTO, e A IMAGEM DE EXEMPLO) BAIXE OS 6 .

    NOTA: O modem ADSL é obrigado estar em BRIDGE, (modo que o Mikrotik autentica no modem) se alguem conseguir fazer com o modem roteado, poste no forum para conhecimento publico, tambem não sei como funciona o tal Link dedicado, se alguem conseguir fazer algo baseado nestas informações, poste tambem para conhecimento publico ok !!

    ALGUNS USUARIOS AQUI DO FORUM NÃO ESTÃO CONSEGUINDO FAZER O SCRIPT RODAR NA VER:.2.x PELA FALTA DE INSTALAÇÃO DO PACOTE "ADVANCED-TOOLS", É NESSE PACOTE QUE CONTEM O "SCRIPT-HOST" DO MIKROTIK, ENTÃO SE VOCE ESTÃO FAZENDO O PASSO-A-PASSO CERTINHO, E SEM RESULTADOS, INSTALEM O PACOTE "ADVANCED-TOOLS". NÃO ESQUEÇAM !!

    O SCRIPT ESTÁ EM ARQUIVO .RAR, É SÓ DESCOMPACTAR QUE VOCES IRÃO ENCONTRAR O .TXT

    HÁ UM BOTÃO AI EMBAIXO ESCRITO "AGREDECER", FAÇA UM BOM USO DELE OK !!
    Cara eu fiz do jeito q ta no tutorial...

    :global ddns-user "joazier"
    :global ddns-pass "minha senha do ID"
    :global ddns-host "joazier.25u.com"
    :global ddns-interface "Internet"

    Obs. Meu mikrotik é um Pc com duas placas de Rede local a interface da link da internet ta como "internet" ou coloco "Ethernet" que se refere a placa de rede?


    atenciosamente;


    Joazier G. Silva


    Obrigado....



  5. #185

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    legal acompanhando

  6. #186

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Estou com problema parecido o dos colegas acima. Estrutura

    3ADSL 1LINK2M--->MK BALANCEAMENTO--->MK SERVIDOR PPPOE--->SWITCH--->TORRE MK AP--->CPE MK CLIENTES PPPOE

    cliente final precisa acessar um stand alone cameras, o cliente me pediu para redirecionar portas mas se todo cliente pedir isso vou ficar com um monte de regras então preciso de um ddns que não precisa de tando redirecionamento.

    Para um cliente que tinha um servidor com gv800 coloquei o hamachi e ficou perfeito, mas no stand alone não da bom isso eu que não achei a maneira.

    Se tiver alguma alma caridosa para me dar um apoio ai fico grato.



  7. #187

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Show configurei de primeira rolou perfeito, obrigado por compartilhar !!!

  8. #188

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    só uma duvida esse tuto funciona com modem modo bridge ou routiado????



  9. #189

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    modem em brigde com o mk discando.

  10. #190

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    ta eu estou com uma pequena dificuldade eu fiz o tudo tudo certinho modem em bridge e tal tudo fufo 100%
    mas tipo assim quero reiniciar o modem via rede interna mesmo mas não to conseguindo
    quando tava no modo rotiado dava pra mim entrar no modem e reiniciar agora ja não consigo mais.
    alguem pode me dar uma dica??



  11. #191

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Amigo é o seguinte,
    Caso o seu modem esteja com o dhcp ativado Põe o MK com o DHCP Client para puxar um IP da LAN do MODEM, e não esqueça de desativar as Opções "Use Peer DNS" e "Add Default Route", fazendo isso, o mk vai pegar um IP do seu modem, ou caso voce tenha conhecimento da Range de IP do seu Modem, ponha a mão mesmo no IP Address.

    Abaixo segue um comando de exemplo para inserir no Terminal.

    /ip dhcp-client add interface=[1] add-default-route=no use-pe
    er-dns=no host-name="" client-id="" use-peer-ntp=no

    *[1]= Troque para o nome da interface aonde esta conectado a LAN do Modem.

  12. #192

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Citação Postado originalmente por magrock Ver Post
    Amigo é o seguinte,
    Caso o seu modem esteja com o dhcp ativado Põe o MK com o DHCP Client para puxar um IP da LAN do MODEM, e não esqueça de desativar as Opções "Use Peer DNS" e "Add Default Route", fazendo isso, o mk vai pegar um IP do seu modem, ou caso voce tenha conhecimento da Range de IP do seu Modem, ponha a mão mesmo no IP Address.

    Abaixo segue um comando de exemplo para inserir no Terminal.

    /ip dhcp-client add interface=[1] add-default-route=no use-pe
    er-dns=no host-name="" client-id="" use-peer-ntp=no

    *[1]= Troque para o nome da interface aonde esta conectado a LAN do Modem.
    Correto essa mesma regra q uso aqui



  13. #193

    Lightbulb re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    caro amigo magrock fiz tudo direitinho como vc. mas que agora eu não consigo ter acesso ao MK via remoto
    sera que eu fiz algo errado

  14. #194

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Engraçado, se voce tinha acesso remoto e agora não tem, o seu IP Valido coincidentemente deve ter trocado no momento em que voce aplicou a regra ou reiniciou o servidor, pois voce não inseriu nenhum ip valido para ele ter trocado e não adicionou o ip assinado no DHCP Client para rota padrão.
    PS: Voce está dizendo acesso remoto pelo winbox ou pelo HTTP ?.



  15. #195

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    via winbox

  16. #196

    Padrão re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Galera, eu nãos ei se alguem já postou aqui, mas no caso de ip dedicado, ali em :global ddns-interface mude para :global ddns-address e o ip dedicado, e caso for modem roteado, coloque o ip da sua maquina ai, e direcione no modem as portas do mk tcp e up para seu ip interno!



  17. #197

    Padrão Re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Amigos cadastrem seus login aqui: Enhanced Dynamic DNS Solutions depois adicione isso aqui em script:
    /tool dns-update name=login address=127.0.0.255 key-name=usuario key="senha"

    NAO TEM ERRO... uso em todas as torres aqui.

  18. #198

    Padrão Re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Boa noite pessoal, eu coloquei o script certinho, agendei no scheduler mas quando ele roda não aparece nada nos logs de minhas RBs, alguem sabe o que pode ser ?



  19. #199

    Padrão Re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    o script ta errado entao amigo, re-configure com os parâmetros corretos que da certo.

  20. #200

    Padrão Re: Tutorial DDNS para Acesso Remoto ao Mikrotik ROS

    Vlw peritinaicos,
    Eu tava usando akele outro modelo de script um enorme, agora coloquei esse que peguei do seu post ta funcionando uma blz nas duas RBs. /tool dns-update name=meudominio address=127.0.0.255 key-name=meulogin key="minhasenha" estrelinha pra vc.
    abraço!