Página 2 de 12 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico

  1. Citação Postado originalmente por 14735 Ver Post
    provavelmente esta erado a interface amigo aonde esta em negrito
    coloca a interface que sai para os clientes .
    não, a interface que sai para o cliente não, e sim para a sua interface conectada com a internet
    no meu caso ela está conectando com o modem adsl em modo bridge, se o seu modem adsl está em router, mudeo para bridge ai o funcionamento é 100%, se não alterar voce terá que mudar o seu ip no proprio site www.changeip.com se estiver em bridge ele vai criar um tipo de INTERFACE diferente no meu caso "pppoe-out1" mas pode ser alterado de acordo com o nome da interface que voce mesmo nomeou ao criar a interface pppoe OK
    qualquer duvida posta aew

  2. e no caso de estar acessando um segundo mk na mesma rede a interface seria cliente ja que esse segundo mk esta em bridge certo?

  3. Amigos, agradeço a atenção, é pppoe na eth3 que ficou assim: pppoe-out1



  4. Eu fiz aqui e deu tudo certo, mas depois de um tempo vem dando a mensagem: "Missing RouterOS Winbox plugins".

    Já dei um clear na cache do Winbox, já tentei conectado pelo Secure Mode, mas não funfou.

    Tem algum problema se colocar a senha do ChangeIp igual a do Mikrotik?

  5. Citação Postado originalmente por djpicapau Ver Post
    Eu fiz aqui e deu tudo certo, mas depois de um tempo vem dando a mensagem: "Missing RouterOS Winbox plugins".

    Já dei um clear na cache do Winbox, já tentei conectado pelo Secure Mode, mas não funfou.

    Tem algum problema se colocar a senha do ChangeIp igual a do Mikrotik?
    Fala ae qual a versão voce está usando, Cara tem que esperar ele dar o DDNS:UPDATE vá no LOG do Mikrotik e veja se tem estas Palavras lá:

    DDNS:Begin
    DDNS:Updated Sucefull
    DDNS:End

    ou

    DDNS:Begin
    DDNS:No Change
    DDNS:End
    Se aparecer o segundo é porque ele está atualizado com o seu IP do seu ISP OK

    Se caso voce fornecer acesso a outra pessoa ele vai poder alterar sua senha, só se voce criar um tipo de usuario somente leitura

  6. E o seguinte, rodando pelo forum encontrei dois scripts postados neste topico aqui:
    https://under-linux.org/forums/mikro...no-mk-3-x.html
    e os companheiros postaram dois scripts o qual são estes aqui:
    Código :
    # Define User Variables
    :global ddnsuser "usuario"
    :global ddnspass "senha"
    :global ddnshost "host.changeip.org"
    # Define Global Variables
    :global ddnsip
    :global ddnslastip
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }
    :global ddnsinterface
    :global ddnssystem ("mt-" . [/system package get system version] )
    # Define Local Variables
    :local int
    # Loop thru interfaces and look for ones containing
    # default gateways without routing-marks
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={ 
      :if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
         :global ddnsinterface [/ip route get $int interface]
      } 
    }
    # Grab the current IP address on that interface.
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
    # Did we get an IP address to compare?
    :if ([ :typeof $ddnsip ] = nil ) do={
       :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
      :if ($ddnsip != $ddnslastip) do={
        :log info "DDNS: Sending UPDATE!"
        :log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
        :global ddnslastip $ddnsip
      } else={ 
        :log info "DDNS: No update required."
      }
    }
    # End of script
    e este:
    Código :
    #int-DDNS.Info
    /tool dns-update name=usuario.ddns.info address=127.0.0.255 key-name=usuario key="senha"
    vejam ae e informem se funcionou, o primeiro script o nosso amigo Minelli Afirmou que o script funciona no MK3.x tranquilamente, e o segundo script tivemos 2 afirmações uma do amigo NeyDourado e InfinityWifi,o qual disseram que funciona tanto no 2.x quanto no 3.x, não esqueçam de agradece-los pelas soluções. A União faz a força e o Açucar !!
    https://under-linux.org/forums/mikro...no-mk-3-x.html



  7. Aqui eu uso 2 adsl e um dedicado,os dois adsl estão em router e a primeira opção funcionou legal aqui,fica meu agradecimento a quem criou ela e a vcs aqui do forum por compartilharem o que sabem.




    Citação Postado originalmente por magrock Ver Post
    E o seguinte, rodando pelo forum encontrei dois scripts postados neste topico aqui:
    https://under-linux.org/forums/mikro...no-mk-3-x.html
    e os companheiros postaram dois scripts o qual são estes aqui:
    Código :
    # Define User Variables
    :global ddnsuser "usuario"
    :global ddnspass "senha"
    :global ddnshost "host.changeip.org"
    # Define Global Variables
    :global ddnsip
    :global ddnslastip
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }
    :global ddnsinterface
    :global ddnssystem ("mt-" . [/system package get system version] )
    # Define Local Variables
    :local int
    # Loop thru interfaces and look for ones containing
    # default gateways without routing-marks
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={ 
      :if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
         :global ddnsinterface [/ip route get $int interface]
      } 
    }
    # Grab the current IP address on that interface.
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
    # Did we get an IP address to compare?
    :if ([ :typeof $ddnsip ] = nil ) do={
       :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
      :if ($ddnsip != $ddnslastip) do={
        :log info "DDNS: Sending UPDATE!"
        :log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
        :global ddnslastip $ddnsip
      } else={ 
        :log info "DDNS: No update required."
      }
    }
    # End of script
    e este:
    Código :
    #int-DDNS.Info
    /tool dns-update name=usuario.ddns.info address=127.0.0.255 key-name=usuario key="senha"
    vejam ae e informem se funcionou, o primeiro script o nosso amigo Minelli Afirmou que o script funciona no MK3.x tranquilamente, e o segundo script tivemos 2 afirmações uma do amigo NeyDourado e InfinityWifi,o qual disseram que funciona tanto no 2.x quanto no 3.x, não esqueçam de agradece-los pelas soluções. A União faz a força e o Açucar !!
    https://under-linux.org/forums/mikro...no-mk-3-x.html

  8. Obrigado, Eu tambem não sou lá essas coisas tambem, mas coletando informações e estudando um pouquinho de
    cada coisa, agente chega lá...
    Última edição por sergio; 19-07-2009 às 11:47.

  9. No permalink de Numero 33, eu postei os scripts do nosso amigo Minelli Afirmando que um certo script funciona no MK3.x e em seguida um segundo script postados por NeyDourado e InfinityWifi,o qual disseram que funciona tanto no 2.x, Agora surgiu mais uma afirmação que o script postado pelo Minelli funcionam TAMBEM com modems ADSL em modo ROUTER, Aqui fica mais um depoimento de usuarios do nosso Forum, não esqueçam de agradecer os usuario Minelli e NeyDourado pela postagem dos seguintes scripts:
    POSTADO POR Minelli
    Código :
    # Define User Variables
    :global ddnsuser "usuario"
    :global ddnspass "senha"
    :global ddnshost "host.changeip.org"
    # Define Global Variables
    :global ddnsip
    :global ddnslastip
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }
    :global ddnsinterface
    :global ddnssystem ("mt-" . [/system package get system version] )
    # Define Local Variables
    :local int
    # Loop thru interfaces and look for ones containing
    # default gateways without routing-marks
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={ 
      :if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
         :global ddnsinterface [/ip route get $int interface]
      } 
    }
    # Grab the current IP address on that interface.
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
    # Did we get an IP address to compare?
    :if ([ :typeof $ddnsip ] = nil ) do={
       :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
      :if ($ddnsip != $ddnslastip) do={
        :log info "DDNS: Sending UPDATE!"
        :log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
        :global ddnslastip $ddnsip
      } else={ 
        :log info "DDNS: No update required."
      }
    }
    # End of script


    E PELO NeyDourado
    Código :
    #int-DDNS.Info
    /tool dns-update name=usuario.ddns.info address=127.0.0.255 key-name=usuario key="senha"

    E AQUI FICA LINK DO POST
    Código :
    https://under-linux.org/forums/mikrotik/117556-ddns-no-mk-3-x.html



    Última edição por magrock; 15-11-2008 às 22:26. Razão: Adição do Script



  10. #int-DDNS.Info
    /tool dns-update name=usuario.ddns.info address=127.0.0.255 key-name=usuario key="senha"


    Vale tanto pra versão 2 e 3.


    Att,
    Ney Dourado

  11. Obrigado pela dica Ney, mas não funcionou.
    Continua dando erro de autenticação.
    Que ip é este 127.0.0.255?
    Talvez não esteja dando certo porque eu uso o servico DDNS do site www.no-ip.org que é gratuito.
    Pelo que ví a maioria do pessoal aqui usa o www.changeip.com que só é gratuito por 7 dias.
    Alguem tem alguma sugestão?

    Obrigado.
    Última edição por Strider; 25-11-2008 às 12:43.

  12. E free tbem.

    faça o seu cadastro, eh crie o dominio lá eh acabara os seus problemas.

    #int-DDNS.Info
    /tool dns-update name=usuario.ddns.info address=127.0.0.255 key-name=usuario key="senha"

    O que esta em negrito, só isso que preciso alterar.

    Att,
    Ney
    Última edição por neydourado; 25-11-2008 às 12:47.



  13. Eu tenho uma duvida entre ddns e no-ip.

    Tipo, o no-ip fica pedido para acessar a conta a cada 60 dias, o ddns pede isso tambem?

  14. Citação Postado originalmente por marcelhalls Ver Post
    Eu tenho uma duvida entre ddns e no-ip.

    Tipo, o no-ip fica pedido para acessar a conta a cada 60 dias, o ddns pede isso tambem?

    Até o momento não!

  15. deu certo Ney!


    obrigado cara




  16. Deu certo Ney!


    Citação Postado originalmente por neydourado Ver Post
    www.ddns.info

    E free tbem.

    faça o seu cadastro, eh crie o dominio lá eh acabara os seus problemas.

    #int-DDNS.Info
    /tool dns-update name=usuario.ddns.info address=127.0.0.255 key-name=usuario key="senha"

    O que esta em negrito, só isso que preciso alterar.

    Att,
    Ney
    Obrigado cara!!


  17. Citação Postado originalmente por marcelhalls Ver Post
    Eu tenho uma duvida entre ddns e no-ip.

    Tipo, o no-ip fica pedido para acessar a conta a cada 60 dias, o ddns pede isso tambem?
    vc precisa acessar o endereço que criou nao a conta
    mais o mk se encarrega de atualizar entao sempre fica ativa a conta blz

  18. preciso acessar uma vpn q usa adsl...mas qdo cadastro a interface no mk da outra ponta (nao do adls) ele resolve o nome e coloca o ip no local do algumacoisa.changeip.net...como faco pra fixar o nome ao inves do ip? pq se o adsl reiniciar ele vai tentar discar no ip antigo...???



  19. Citação Postado originalmente por terencerocha Ver Post
    preciso acessar uma vpn q usa adsl...mas qdo cadastro a interface no mk da outra ponta (nao do adls) ele resolve o nome e coloca o ip no local do algumacoisa.changeip.net...como faco pra fixar o nome ao inves do ip? pq se o adsl reiniciar ele vai tentar discar no ip antigo...???
    vá no control Panel do ChangeIP e vai ter as opções Manuais de IP ai voce digita o ip desejado um vai ser para o ROOT outro para FTP e outro para WWW, pórem se o seu ip mudar voce vai ter que trocar manualmente

  20. vc nao entendeu...isso acontece na interface pptp do mk q vai discar pro adsl...eu quero q na interface pptp em conect to fique o nome do host ao inves do ip...






Tópicos Similares

  1. Respostas: 225
    Último Post: 17-09-2013, 11:13
  2. Acesso remoto ao mikrotik
    Por Aredeprovedor no fórum Redes
    Respostas: 5
    Último Post: 21-05-2012, 09:54
  3. Acesso remoto ao mikrotik - solucao
    Por Raniel no fórum Redes
    Respostas: 43
    Último Post: 09-09-2008, 13:08
  4. Acesso remoto ao mikrotik - avançado
    Por Raniel no fórum Redes
    Respostas: 9
    Último Post: 25-07-2008, 11:09
  5. Porta para acesso remoto ao Apache
    Por debora no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2002, 17:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L