+ Responder ao Tópico

  1. Citação Postado originalmente por ueder Ver Post
    sim claro que tem, só quis agilizar o seu processo, quanto a judar os outros todos já foram ajudados com este topico super simples, mas vamo la, post por favor qual é o script que vc esta usando. me diga se vc conseguiu criar o scheduler ?
    aguardol
    Certo. Segue abaixo o script que estou utilizando. Consegui ciriar scheduler, porém ele não é executado.

    Código:
    :log info "DDNS: Begin"
    
    :global ddns-user "usuario.no.chandeip"
    :global ddns-pass "senha"
    :global ddns-host "host.ddns.info"
    :global ddns-interface "pppoe-out1"
    
    
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    
    
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    
    
    :if ([ :typeof $ddns-ip ] = nil ) do={
    
    
      :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    
    
    } else={
    
    
      :if ($ddns-ip != $ddns-lastip) do={
    
    
        :log info "DDNS: Sending UPDATE!"
        :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
        :global ddns-lastip $ddns-ip
    
    
      } else={ 
    
    
        :log info "DDNS: No change" 
    
    
      }
    
    
    }
    
    
    :log info "DDNS: End"
    Última edição por RaposaNoturna; 14-11-2012 às 11:09. Razão: correção gramatical

  2. Nossa que loucura cara, apaga tudo isso ai e usa somente esse aqui abaixo.

    /tool dns-update name=SEULOGIN.changeip.org address=127.0.0.255 key-name=USUARIO key="SENHA"

    Nao esqueci de criar o schudelur com no manimo 15 mim pois se ficar tentar toda hora pode bloquear sua conta por algum tempo.

    aguardo



    Citação Postado originalmente por RaposaNoturna Ver Post
    Certo. Segue abaixo o script que estou utilizando.

    Código:
    :log info "DDNS: Begin"
    
    :global ddns-user "usuario.no.chandeip"
    :global ddns-pass "senha"
    :global ddns-host "host.ddns.info"
    :global ddns-interface "pppoe-out1"
    
    
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    
    
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    
    
    :if ([ :typeof $ddns-ip ] = nil ) do={
    
    
      :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    
    
    } else={
    
    
      :if ($ddns-ip != $ddns-lastip) do={
    
    
        :log info "DDNS: Sending UPDATE!"
        :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
        :global ddns-lastip $ddns-ip
    
    
      } else={ 
    
    
        :log info "DDNS: No change" 
    
    
      }
    
    
    }
    
    
    :log info "DDNS: End"




  3. Citação Postado originalmente por ueder Ver Post
    Nossa que loucura cara, apaga tudo isso ai e usa somente esse aqui abaixo.

    /tool dns-update name=SEULOGIN.changeip.org address=127.0.0.255 key-name=USUARIO key="SENHA"

    Nao esqueci de criar o schudelur com no manimo 15 mim pois se ficar tentar toda hora pode bloquear sua conta por algum tempo.

    aguardo
    Caro amigo, muito obrigado!!! Resolvido o problema. E como devo criar o schudelur usando seu script?

  4. Citação Postado originalmente por RaposaNoturna Ver Post
    Caro amigo, muito obrigado!!! Resolvido o problema. E como devo criar o schudelur usando seu script?


    Cria normalmente como qualquer outro vai system scheduler e no comentario com o nome do seu script e marca no schuduler as memas opçoes de police que vc marcou no scrpit.

    qualquer duvida estamos ai.

    abraço.

  5. #220
    conexaomegaNET
    Parabéns a todos que faz o fórum acontecer, e é com o compartilhamento de todos nós que obtemos esse brilhante resultado.







Tópicos Similares

  1. Respostas: 225
    Último Post: 17-09-2013, 11:13
  2. Acesso remoto ao mikrotik
    Por Aredeprovedor no fórum Redes
    Respostas: 5
    Último Post: 21-05-2012, 09:54
  3. Acesso remoto ao mikrotik - solucao
    Por Raniel no fórum Redes
    Respostas: 43
    Último Post: 09-09-2008, 13:08
  4. Acesso remoto ao mikrotik - avançado
    Por Raniel no fórum Redes
    Respostas: 9
    Último Post: 25-07-2008, 11:09
  5. Porta para acesso remoto ao Apache
    Por debora no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2002, 17:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L