Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico




  1. Boa noite...

    Li sim, mais o problema e que não esta funcionando.


    Fiz primeiro o cadastro em www.changeip.com, mas não funcionou ai fiz o cadastro em No-IP, ai ele funciona uma vez fechei e tentei abrir novamente e apareceu este erro.


    Could not fetch index from 72.5.169.70 (port 80): Not Found

    O que posso fazer.

    Obrigado



  2. Citação Postado originalmente por Geanderson Ver Post
    Muito obrigado pela atenção

    Não entendo muito, estou aprendendo a configurar ele agora, o script que estou usando e este

    :log info "DDNS: Begin"
    :global ddns-user "augusto"
    :global ddns-pass "101010"
    :global ddns-host "augusto.send.com"
    :global ddns-interface "pppoe-out1"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    :log info "DDNS: No change"
    }
    }

    o que tenho que fazer para conserta ele.

    valeu
    qual versão do mk tu ta usando ? dependendo da versão esse ai não funciona, eu infelizmente uso a versão 2.9.27 a tal da crack e esse script ai não funcionou, depois eu acertei os parametros do script e funcionou (Como espaço, quebra de linha e pontos) e tá funcionandoaté hoje
    Vai no TUTORIAL DDNS QUE TEM LÀ O SCRIPT CERTINHO EM ANEXO
    Última edição por magrock; 11-09-2008 às 17:31.

  3. Amigo você sabe como posso mudar a porta padrã do winbox 8291 para por exemplo 5800 desde já fico grato.


    Citação Postado originalmente por brenovale Ver Post
    Como sabe o IP que esse equipamento está?
    Fez o script de DDNS? Está atualizando fequentemente. Acho que você tem um problema diferente de porta.
    Vc não esta chegando ao seu MK. O Winbox só tenta entrar pela porta 80 se a porta padrão do Winbox 8291
    não responde.
    Verifique seu script, ou peça alguem atrás desse servidor pra entrar em Meu ip - Qual é o Meu IP? 75.126.22.154 e te passar o
    ip que ele está. Aï vc pode tentar conectar que vai funcionar.
    []'s






Tópicos Similares

  1. como MUdar o MTU ?? (mikrotik)
    Por pedrokampos no fórum Redes
    Respostas: 34
    Último Post: 21-03-2017, 17:40
  2. Respostas: 0
    Último Post: 14-07-2011, 06:58
  3. Respostas: 7
    Último Post: 28-08-2009, 01:14
  4. Mudar Porta do MIkrotik
    Por fabiocp1984 no fórum Redes
    Respostas: 7
    Último Post: 30-09-2008, 07:13
  5. Mudar MAC interface Mikrotik
    Por fabiocp1984 no fórum Redes
    Respostas: 6
    Último Post: 14-02-2008, 12:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L