Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Problema solucionado !!!
    valeu a todos.

    Carecia um pequeno detalhe já ilustrado pelos colegas acima e outros que fui descubrindo por puro empirismo e cacetada hehehe.
    Tive que inserir o IP do MK nos rádios, precisamente no campo Gateway... e ainda por cima atribuir manualmente IP pra cada um deles, via das duvidas eu inserir IPs do final da faixa do pool do DHCP do MK (60, 61 respectivamente).

    Ai foi só alegria...

    Agora tenho umas ressalvas com o equipamento Zinwell G220!
    Sempre que insiro o MAC de outro rádio no campo do WDS, a conexão com o PC q estou usando pra configura-lo cai (mesmo configurando via cabo), dando conexão nula, mesmo após o reboot !
    Inicialmente pensava que tivesse travado e resatava pra fazer tudo de novo. Isso resolve muito fácil.. basta desligar e ligar o danado !

    Outra coisa..
    Se tua rede for como a minha, onde existe um gateway atribuindo IPs e os radios com DHCP desativado, sugiro vc configure tudo que precisa no rádio e deixe para desativar o dhcp dele no final de tudo.

    Para complementar... fica melhor configurar pelo ultimo rádio como o colega falou...
    ps: Era uma loucura, mas no ultimo rádio eu inseria todos os demais MAC que usaria, e fazia backup... com esse backup fui restaurando nos demais e deletando os rádios fora da sequencia..e pra finalizar bastava apenas definir IP, Gateway e desativar o DHCP.. pronto.. ja ia pro proximo radio..
    ps: todos os rádios eram da mesma marca e modelo!!

    Se preferir fazer tudo do, documente todos os passo num papel, fazer de cabeça é loucura, pelo menos pra mim..
    Ajuda muito principalmente quando há outras pessoas "ajudando", para evitar que vc se atrapalhe.
    fazia o seguinte:

    mk
    192.168.0.1
    DHCP on


    radio1
    IP: 192.168.0.20
    Gateway: 192.168.0.1
    dhcp off
    ssid: linus
    key: wpa2 (aes) / xxxxx
    canal: 1

    radio2
    IP: 192.168.0.21
    Gateway: 192.168.0.1
    dhcp off
    ssid: linus
    key: wpa2 (aes) / xxxxx
    canal: 1



    Quando a paciência voltar a habitar meu ser, vou refazer o mesmo teste, agora com o tal do "Universal repeter" e postarei minhas impressões.
    mais adiante quando estiver mais ousado, vou futucar esse tal de Mesh hehehe

  2. pelo que eu entendi nao da pra configurar os WDS sem ser diretão pelo cabo !!!
    aki to com o mesmo problema ta osso ..
    o danado do mk bloqueia o acesso ao radio assim que o WDS funfa.
    muitas das vezes mesmo desligando o servidor nao consigo acessar o radio WDS ja cheguei a decer a torre e conferir se nao avia queimado pq do nada o ping para de funcionar.
    e o acesso ja era ..
    to quase desistindo de faze WDS e conecta os outro ponto como cliente bridge mesmo :/



  3. nao man, o tempo todo eu disse que estava fazendo com o radio conectado via cabo....

    Mas no post anterior eu falei que solucionei o problema.. veja ai se tu consegue com minhas experiencias com o radio zinwell g220

  4. Citação Postado originalmente por 14735 Ver Post
    pelo que eu entendi nao da pra configurar os WDS sem ser diretão pelo cabo !!!
    aki to com o mesmo problema ta osso ..
    o danado do mk bloqueia o acesso ao radio assim que o WDS funfa.
    muitas das vezes mesmo desligando o servidor nao consigo acessar o radio WDS ja cheguei a decer a torre e conferir se nao avia queimado pq do nada o ping para de funcionar.
    e o acesso ja era ..
    to quase desistindo de faze WDS e conecta os outro ponto como cliente bridge mesmo :/
    Você usa criptografia?
    SE usa, além da criptografia na aba segurança, tem também que configurar a chave de criptografia na Aba WDS.
    Eu fiquei quase louco porque os rádios não se enxergavam. Eu tinha configurado como AP+WDS, então no site survey aparecia mas não tinha jeito de passar pelo rádio. Aì me flagrei que tinha colocado criptografia no primeiro rádio. Foi só configurar que passou mesmo sem o cabo, via wireless.



  5. Poxa Alencar, depois de tanto pesquisar vc é o primeiro que achei que estava com um problema igual ao meu, vc não gostaria de tentar me ajudar?

    Meu equipamento e configuração é igual a sua, tenho um MIKROTIK em ap bridge e DHCP ativo e um ZINWELL 220 em modo ap+wds, o wds tá quase redondo, só falta um detalhe, bem, após fazer as configurações consegui que o WDS se conectase MIKROTIK e ZINWEll, mas os meus clientes não conseguiam pegar o ip pelo zinwell (obs: faço controle de acesso com DHCP static na minha wlan), o link da minha internet chega em um roteador e entra no mikrotik roteado, pois bem, se eu adiconar no MK em BRIDGE - PORTS a interface no meu link (que chega pelo roteador que te falei), os meus clientes via zinwell pegam ip perfeitamente, mas ip do meu roteador e não do meu DHCP, ou seja, fujindo do meu controle de mac, então tenho que fazer eles receberem ip do meu DHCP e não do roteador e se eu adicionar a Wlan em BRIDGE PORTS o meu servidor DHCP é interompido. Alguma ideia?


    Se vc não souber e puder me mandar o passo a passo como está seu MK e seu AP serei muito grato, um abraço!!!






Tópicos Similares

  1. Dúvidas quanto o Star-OS .
    Por hawk23 no fórum Redes
    Respostas: 20
    Último Post: 25-12-2005, 17:07
  2. Respostas: 3
    Último Post: 30-05-2005, 12:14
  3. Dúvida quanto a porta 8080!
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 5
    Último Post: 01-04-2005, 10:41
  4. Dúvida quanto ao cache do squid!!!
    Por hawk23 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-09-2004, 08:04
  5. Duvida quanto ao Dlink 900
    Por Thiago23 no fórum Redes
    Respostas: 5
    Último Post: 02-07-2004, 23:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L