+ Responder ao Tópico



  1. #1

    Padrão Acesso a radios da AP Router na rede com Mikrotik

    Ola galera, sou novo com mikrotik, conseguir instalar um servidor com mikrotik usando os post aki do forum, está rodando basicão mas tá rodando, bom meu primeiro problema é que montei o servidor com 2 placas lan, e tenho rádios da ap router para distribuir o sinal wireless, como já tinha a rede antes do servidor está funcionando bem, mas o problema é que perdi o acesso a esses rádios, então se eu precisar de configurar algum deles eu não consigo, por exemplo se eu precisar liberar o sinal pra um novo usuario não posso. se alguem souber me ajudar a obter acesso a esses rádios ficarei grato.

  2. #2

    Padrão

    Amigo,

    se vc colocar as interfaces em bridge, quando vc colocar um IP no seu notebook que for da mesma classe dos seus AP's vai chegar neles sem problema. Caso não estejam em bridge faça um dst-nat entregando na porta 80 e no IP de cada um deles...

    []'s



  3. #3

    Padrão

    O forum tá cheio deste tipo de informação. Basta fazer uma busca e já era.

  4. #4



  5. #5

    Padrão preciso de muita ajuda

    ola, galera estou muito grato por vcs que estão tentando me ajudar, mas como sou muito novo com esse sistema não entendo quase nada, bom tentei resolver meu problema com esse tuto>Tutoriais/Wireless/guia-passoa-passo-mikrotik - UnderLinux Wiki, mas não consegui, bom vou espor melhor o meu problema.

    é o seguinte, tenho um servidor mikrotik tem 2 interfeces lan, com modem em bridge, hotspot, e web proxy, tudo feito com o tuto relacionado acima.
    Bom meu servidor tá com ip 172.195.0.1 (ip fictício) para a interface dos clientes
    e meus radios com firmware da AP router estão em bridge, com a interfece wireless configurada como AP+WDS e estão na seguinte faixa de ips. 10.0.2.1
    exp: ap nº 1: 10.0.2.1
    ap nº 2: 10.0.2.2
    qp nº 3: 10.0.2.3 e assim por diante
    por favor preciso obter acesso a esses rádios na rede, mas o mikrotik não me permite, por gentileza levem em consideração que não manjo nada desse sistema e o que fiz foi com muito esforço, desde já agradeço a todos os que puderem me ajudar.

  6. #6

    Padrão

    Olha amigo,
    Você terá que mudar as portas dos aps, tipo, o ap nº 2 você 82 e o nº 3 para porta 8080 e ae criar a regra de dnat no mikrotik, siga isto aqui que dá para fazer:

    https://under-linux.org/forums/mikrotik/109562-acesso-remoto-ao-mikrotik-solucao.html



  7. #7

    Padrão

    cara sou bem leigão mesmo, eu não to conseguindo encaixar meus ips nesse tutorial, sempre que tento ao invés de eu obter acesso as paginas dos aps abra uma janela do webbox, e não é isso que eu quero. se não fosse incomoda-lo sera que poderia me indicar onde entraria os ips que eu citei, ai nesse tuto que vc me indicou, eu ficarei muito grato. desde já muito obrigado.

  8. #8

    Padrão

    Citação Postado originalmente por edimmais Ver Post
    e meus radios com firmware da AP router estão em bridge, com a interfece wireless configurada como AP+WDS e estão na seguinte faixa de ips. 10.0.2.1
    exp: ap nº 1: 10.0.2.1
    ap nº 2: 10.0.2.2
    qp nº 3: 10.0.2.3
    Bom faça assim:

    Mude a porta de comunicação dos aps routers para outra, tipo ap router nº1 para porta 82 e assim por diante.
    /ip firewall nat add chain=input src-address=10.0.2.0/24 dst-address=172.195.0.1 dst-port=82 action=dst-nat to-address=ip do ap router nº 1 to-ports=82

    Caso não redirecione, use estes passos:
    4 - Para protocolo tcp que chegaram ao servidor:
    /ip firewall nat add chain=dstnat dst-address=192.168.1.2 protocol=tcp dst-port=4040 action=dst-nat to-address=10.10.0.2 to-ports=82

    5 - Para protocolo udp que chegaram ao servidor:
    /ip firewall nat add chain=dstnat dst-address=192.168.1.2 protocol=udp dst-port=4040 action=dst-nat to-address=10.10.0.2 to-ports=82

    Note: Para cada ap router será uma porta diferene.



  9. #9

    Padrão

    amigo vou tentar essa regra pela manha, mas só não entendi de onde é o ip 192.168.1.2. grato por estar me ajudando

  10. #10

    Padrão

    Citação Postado originalmente por edimmais Ver Post
    amigo vou tentar essa regra pela manha, mas só não entendi de onde é o ip 192.168.1.2. grato por estar me ajudando
    Foi do post:
    https://under-linux.org/forums/mikro...k-solucao.html
    que no teu caso será o 172....



  11. #11

    Padrão

    estou tentando agora as dicas que me deu, mas uma pergunta eu tenho que add algo na adress list (ip adress)?

  12. #12

    Padrão

    Citação Postado originalmente por edimmais Ver Post
    estou tentando agora as dicas que me deu, mas uma pergunta eu tenho que add algo na adress list (ip adress)?
    Não. A não ser que queira fazer acesso externo.



  13. #13

    Padrão

    [quote=Mr. RG;347997]Bom faça assim:

    Mude a porta de comunicação dos aps routers para outra, tipo ap router nº1 para porta 82 e assim por diante.
    /ip firewall nat add chain=input src-address=10.0.2.0/24 dst-address=172.195.0.1 dst-port=82 action=dst-nat to-address=ip do ap router nº 1 to-ports=82


    duvidas: em chaim não tem a opção imput, pra colocar dst-port 82 eu tenho que colocar um protocolo. o que faço
    Última edição por edimmais; 24-09-2008 às 02:24.