+ Responder ao Tópico



  1. #1

    Padrão Como faço prara liberar as portas para o µTorrent

    bom to tentando e não consegui..
    tenho um modem roteador adsl d-link 500g com ip 192.168.1.254 adsl 1mb
    entra no meu servidor mikrotik pela wan1, e sai para minha makina lan1 para meu conputador...

    dados:

    ip do moden 192.168.1.254
    ip da interface do mikrotik wan1 192.168.1.2 (interface de entrada do link)
    ip da interface do mikrotik lan1 192.168.1.2 (interface de saida para a torre)
    ip da minha makina 192.168.2.62


    porta que presciso liberar é 45499 . porem naum sei qual protocolo o utorrent usa mas deve ser tcp...

    ja tentei fazer com este script..
    ip firewall nat>
    add chain=dstnat in-interface=wan1 dst-address=192.168.1.254 protocol=tcp dst-port=45499 action=dst-nat to-addresses=192.168.2.62 to-ports=45499 comment="Portas abertas para marciano IP 192.168.2.62" disabled=no
    add chain=dstnat in-interface=wan1 dst-address=192.168.1.254 protocol=udp dst-port=45499 action=dst-nat to-addresses=192.168.2.62 to-ports=45499 comment="" disabled=no



    porem naum funcionou... continua sem passagem esta porta...

  2. #2

    Padrão

    Não é no firewall nat que você tem que liberar, e sim no FIREWALL FILTER


    Agora por padrão essa porta não está bloqueada, deve ser alguma regra sua que está bloqueando essa porta, mas crie uma regra em ip firewall filter com a porta que você deseja e em ACTION sete para acept, e coloque essa regra no topo, após as regras do WAREZ (se você tiver).



  3. #3

    Talking axei a solução galera

    a solução foi...

    ip firewall nat>
    add chain=dstnat in-interface=wan1 dst-address=192.168.1.2 protocol=tcp dst-port=45499 action=dst-nat to-addresses=192.168.2.62 to-ports=45499 comment="Portas abertas para marciano IP 192.168.2.62" disabled=no
    add chain=dstnat in-interface=wan1 dst-address=192.168.1.2 protocol=udp dst-port=45499 action=dst-nat to-addresses=192.168.2.62 to-ports=45499 comment="" disabled=no


    trocando em miudos.... troquei o ip do modem na regra, pelo ip da interface de entrada do link (ip da wlan1).
    abraços...