+ Responder ao Tópico



  1. #1

    Padrão Bloquear todo o seviço dhcpd no mk

    Oi pessoal,

    Estou com um problema na minha rede na parte do serviço dhcpd, tenho dois servidores p/ faz este tipo de serviços em minha rede, 10.1.7.253 primário 10.1.7.254 secundário, preciso bloquear o serviços dhcpd em todos meu mk quem venha de qualquer lugar exceto deste dois ips, com isso vou evitar que usuário meus venham prejudicar minha rede com seus servidores de dhcpd, não tenho nenhuma experiência no mikrotik, gostaria de contar com ajuda dos amigos aqui neste forum.

    Grato,

  2. #2

    Padrão

    O Serviço DHCP utiliza a porta 67 para escutar e 68 para transmitir, basta bloquear tanto UDP quanto TCP essas portas exceto vindos dos seus IP's.

    []'s



  3. #3

    Padrão

    funcionou,alguém testou ?

    poste se puder, obrigado...t+

  4. #4

    Padrão

    Deu certo galera? alguem fes esse teste? aki tbm preciso duma regra q nege o DHCP na rede... ja tenho a regra que bloqueia acesso, so queria ver se tem uma regra q nao deixe passar DCHP na rede.



  5. #5

    Padrão

    Eu estou utilizando esta regra abaixo, que meu amigo catvbrasil me passou!!

    /interface bridge filter
    add action=drop chain=input comment="Anti-DHCPServer-Externo" disabled=no \
    in-interface=wlan1 ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment="" disabled=no in-interface=wlan1 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=input comment="" disabled=no in-interface=wlan2 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment="" disabled=no in-interface=wlan2 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=input comment="" disabled=no in-interface=wlan3 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment="" disabled=no in-interface=wlan3 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=input comment="" disabled=no in-interface=wlan4 \
    ip-protocol=udp mac-protocol=ip src-port=67
    add action=drop chain=forward comment="" disabled=no in-interface=wlan4 \
    ip-protocol=udp mac-protocol=ip src-port=67

  6. #6

    Padrão

    Blz amigo, adicionei as regras aki na minha RB,, mas se eu colocar no servidor MK q autentica os clientes, nao é melhor??



  7. #7

    Padrão

    Citação Postado originalmente por aka2005 Ver Post
    Blz amigo, adicionei as regras aki na minha RB,, mas se eu colocar no servidor MK q autentica os clientes, nao é melhor??
    Se vc usa o servico dhcpd no seu servidor e melhor nao, agora se vc nao tem este servico o melhor e por no servidor e na torre.

  8. #8

    Padrão

    Ok amigo, entendido, meu servidor gera DHPC, pq fiz uma rede pra evitar acesso aos micros, entao o PC q tiver ativado vai pegar uma faixa de ip /32 assim nao enxergando outros... so q isso fiz pra rede a cabo, ai nas net via radio, vo por essa rregra pq tem uns parcero q ficam configurando radios tudo errado.