+ Responder ao Tópico



  1. #25

    Padrão

    Citação Postado originalmente por SgtoMarlthon Ver Post
    FINALMENTE RESOLVIDO

    Amigo muito obrigado pela ajuda, vc e Mr RG (que me ajudou num outro post) colocaram este tutorial ( Tutoriais/Wireless/Load Balance Free - UnderLinux Wiki ) e eu por várias vezes disse que não funcionava, mas eu estava enganado, funciona sim, só que TODOS do fórum esqueçeram de dizer que NÃO FUNCIONA COM WEB-PROXY bastou eu desativar o web-proxy que funcionou tudo ok. MUITO OBRIGADO A TODOS, um grande abraço.

    OK Sargento, parabéns por ter conseguido... De fato, já que vc usa web-proxy, o que ocorre é que o web-proxy só funciona no link padrão e por isso toda navegação vai de fato sair só por um link, por isso foi sua confusão pois quando vc ía testar, vc pensava que apenas um dos links está atendendo a todos, mas o restante dos serviços sai pelo link designado...
    Agora se ainda vc quiser voltar a usar o web-proxy atendendo somente os clientes que usam o link padrão, tb é possível.

    Abç,

  2. #26

    Padrão

    Citação Postado originalmente por iron Ver Post
    OK Sargento, parabéns por ter conseguido... De fato, já que vc usa web-proxy, o que ocorre é que o web-proxy só funciona no link padrão e por isso toda navegação vai de fato sair só por um link, por isso foi sua confusão pois quando vc ía testar, vc pensava que apenas um dos links está atendendo a todos, mas o restante dos serviços sai pelo link designado...
    Agora se ainda vc quiser voltar a usar o web-proxy atendendo somente os clientes que usam o link padrão, tb é possível.

    Abç,
    Isso, deixei o web-proxy atendendo apenas os clientes do link padrão. Sobre a sugestão do amigo no outro post anterior, Minha primeira tentativa foi essa mesma, por um AP recebendo ligado num Switch, mas não sei porque ficou lentíssimo, já a plaquinha recebendo é muito mais rápido. Caso queiram ver como ficou eu posto as screens aqui.



  3. #27

    Padrão

    Citação Postado originalmente por lfaria Ver Post
    Realmente é simples, a forma com que os "foristas" colocam as soluções é que são confusas.

    Eu coloquei dois links como sugestão e vou colocar mais um:

    Load Balancing over Multiple Gateways - MikroTik Wiki

    Onde ensina a efetuar marcação de pacotes com base em faixas de endereços IP e cria gateways de saída distintos para cada faixa.

    O site do Mikrotik dá o nome de Load Balancing, estou confiando nessa nomenclatura.

    PS: Um outro complicador, que já foge ao meu pouco conhecimento, é uma possível incompatibilidade com webproxy...
    Eu usei o exempo das faixas de IP mas adptei para minha situação, que são duas faixas diferentes, e não uma faixa quebrada ao meio, mas foi seu tutorial que deu a luz, muito obrigado mesmo.

  4. #28

    Padrão

    Citação Postado originalmente por SgtoMarlthon Ver Post
    Eu usei o exempo das faixas de IP mas adptei para minha situação, que são duas faixas diferentes, e não uma faixa quebrada ao meio, mas foi seu tutorial que deu a luz, muito obrigado mesmo.
    Demoramos, mas acertamos... :-)

    Valeu.



  5. #29

    Padrão

    AMIGO ME ADD AI NO MSN [email protected] eu tenho a solução pro seu problema!!

  6. #30

    Padrão

    Citação Postado originalmente por lfaria Ver Post
    Demoramos, mas acertamos... :-)

    Valeu.
    Eu é que agradeço :-)

    Você merece uma "recompensa" :-) manda MP pra mim.

    Aproveitando o tópico :-) Meu Servidor MK é um Athlon XP 1.6 Ghz, 512 de RAM DDR, HD de 20 GB, tenho 32 clientes nele e esses dois links, o principal de 1MB e o novo de 600k (em breve 1MB também) no link principal deixei 30 clientes e os novos vou colocar no novo link, 30 clientes é muito para 1MB? meus links cliente são todos de 128k up e 64 down. A máquina do MK ta boa ou preciso por outra? Tenho um Pentium 4, 2.6 Ghz se precisar.
    Última edição por SgtoMarlthon; 27-10-2008 às 12:17.