+ Responder ao Tópico



  1. #1

    Red face Ajuda para montar servidor com slackware

    Olá senhores,hoje naum tenho nenhuma experiencia profunda com linux, mas resolvi montar um provedor de internet há uns 3 meses, a rede sentiu necessidade de um servidor com o myauth, então comprei um computador básico com AMD Semprom1200 2.1, 1gb de ram, 20gb hd, sendo 8gb de swap, além de 2 placas pci de rede da 3com. porém não consigo instalar as mesmas, configuro-as mas quando coloco para baixar do site do myauth o slackware me diz que o nome do serviço é indisponivel, sem antes mesmo de consultar a internet. vocês podem me ajudar a configurar do zero?, sou ignorante no linux.

  2. #2

    Padrão

    de uma olhada no arquivo /etc/resolv.conf
    la ficam as configuraçoes de servidores dns que voce consulta, provavelmente nao tem nada lá ou voce nao tem conectividade com nenhum deles.

    pode ser tb configuração de rede. use o comando ifconfig para ver se há placas de rede ativas e com ip

    e antes de qualquer coisa, ja que voce é iniciante procure ler bastante e fazer testes antes de fazer alguma coisa pra produção.



  3. #3

    Padrão

    Também não sou experts em linux mas vou dar umas dicas, primeiramente verifique se as placas de rede foram reconhecidas e instaladas pelo linux, usando o ifconfig.
    Supondo que as placas foram reconhecidas proceda da seguinte forma:
    - Configure a sua placa de rede que está no link, o arquivo de configuração está em /etc/rc.d/rc.inet1.conf use o mcedit ou o vi para editar o arquivo. Coloque o ip e máscara na eth que estiver com o link e o ip do gateway (roteador)
    - Configure o DNS que se encontra no arquivo /etc/resolv.conf
    - Depois de configurar reinicie o serviço de rede: /etc/rc.d/rc.inet1 restart
    - Depois disso sua internet já é para estar funcionando, é só fazer o download do Myauth e instalá-lo. Para testar pode user o lynx, ex: lynx www.meuip.com.br (para sair pressione Q, depois S)
    Qualquer dúvida posta aí...

    Um abraço...

  4. #4
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão

    faça um teste de ping tb, ja tentei baixar o myauth em configurações semelhantes a sua, e ele não baixava, foi trocar o hd que resolveu,



  5. #5
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Meu caro,

    você precisará de um HD de pelo menos 80GB para instalar o sistema e o aplicativo: exigência do desenvolvedor. Seria bom pôr pelo menos mais 1G de memória RAM, pois ficará meio pesado depois de configurado e em operação (com clientes).

  6. #6

    Wink

    Citação Postado originalmente por islan Ver Post
    Também não sou experts em linux mas vou dar umas dicas, primeiramente verifique se as placas de rede foram reconhecidas e instaladas pelo linux, usando o ifconfig.
    Supondo que as placas foram reconhecidas proceda da seguinte forma:
    - Configure a sua placa de rede que está no link, o arquivo de configuração está em /etc/rc.d/rc.inet1.conf use o mcedit ou o vi para editar o arquivo. Coloque o ip e máscara na eth que estiver com o link e o ip do gateway (roteador)
    - Configure o DNS que se encontra no arquivo /etc/resolv.conf
    - Depois de configurar reinicie o serviço de rede: /etc/rc.d/rc.inet1 restart
    - Depois disso sua internet já é para estar funcionando, é só fazer o download do Myauth e instalá-lo. Para testar pode user o lynx, ex: lynx www.meuip.com.br (para sair pressione Q, depois S)
    Qualquer dúvida posta aí...

    Um abraço...
    vou tentar fazer aqui maninho se der serto te falo....