+ Responder ao Tópico



  1. Citação Postado originalmente por Roberto21 Ver Post
    Isso pra mim é que não está correto, está fora do propósito do forum, as pessoas vem aqui e aprendem, (como eu vim), e depois qurem cobrar por uma informação que na maioria das vezes aprenderam aqui.

    existem situações em que a cobrança é justa (isso não tem como negar), mas em outras não é.


    Olha só, essa regra e todas as explicações que dei no início do tópico é que NÃO ADIANTA fazer cache do youtube, por que o conteúdo do youtube é dinâmico, ou seja o mesmo vídeo vem de endereços diferentes, e se vier de endereços diferentes o proxy identifica como dois arquivos diferentes, imagine você o mesmo vídeo com dez endereços diferentes dentro do proxy, só ai seriam quase 100 megas de cache que não seriam acessados mais então essas regras que postei é para que o youtube não entre no cache (por que como disse não adianta) e que possamos ter um controle sobre os vídeos do youtube, a maior ''sacada'' é marcar todo conteúdo do youtube sem dificuldades, por que antes de eu postar poderia-se dizer que era praticamente zero a chançe de marcar todo conteúdo do youtube com mikrotik.

    Então a regra marca os vídeos do youtube,retira os vídeos do cache,e também controla a velocidade que seus clientes acessaram os vídeos, essa é a grande ''sacada''.

    O que você está querendo (fazer cache do youtube) vai na contramão do tópico e não adianta.
    Roberto não sei o que eu estou fazendo de errado pois segui os passos que você deixo lá no inicio, já chequei um monte de vezes e não consegui achar nada de errado, desculpe a minha ignorância mas não estou conseguindo passar do controle banda ou seja o cliente tem 128k adicionei lá no queue tree que ele vai ter 1 mega no youtube mas quando peço pra executar ele obeçe a regra do simple queue o que eu estou fazendo de errado ou sejá ela não consegue sair da regra simple queue!


    Obrigado pela sua contribuição!

    Muito obrigado!

    Valeu!

    Abraçoos!

  2. Olha só...


    A queue tree e é executada no mikrotik antes da queue simple, então para simplificar a compreenção os dados saem do mikrotik pela queue tree sem passar pela queue simple o que ocasiona uma ''não marcação'' dos pacotes na queue simple, e sim uma totalização de todos os pacotes na queue tree, por exemplo:

    Agora em um dia e meio de acessos ao youtube em minha rede tenho marcados quase 5 gigas de youtube na queue tree, isso é o total que todos os clientes usaram, mas esses 5 gigas não estão distribuidos nas queue simple dos clientes compreendeu?

    Se as regras estão marcando certinho no mangle então elas devem estar marcando na queue tree também, e se tiver marcando na queue tree está funcionando.

    Se você adicionou as regras uma a uma experimente adicionar copiando e colando via NEW TERMINAL



  3. Citação Postado originalmente por alexrj2001 Ver Post
    Blz coloquei a regra para primeira da lista e funcionou, mais agora quando entra no site minha conexão já não mostra mais nada sobre o site somente cabeçalho mais jé no site www.meuip.com.br mostra na barra de títulos o ip que está no modem tem como acabar com este ip???w

    Realmente é isso que acontece... O cliente terá acesso ao ip, porém o reverso não será mostrado... Pode testar em todas as páginas/// A princípio se você não quer que ele acesse nem mesmo o site, coloque o endereço do site no "content"e de um drop que rersolverá o problema.

  4. Citação Postado originalmente por catvbrasil Ver Post
    Realmente é isso que acontece... O cliente terá acesso ao ip, porém o reverso não será mostrado... Pode testar em todas as páginas/// A princípio se você não quer que ele acesse nem mesmo o site, coloque o endereço do site no "content"e de um drop que rersolverá o problema.


    Ae meu garoto, você aprende rápido hen? Quando ficar grande vai trabalhar com miktotik...ehehehhehe


    Abraços.



  5. Citação Postado originalmente por Roberto21 Ver Post
    Olha só...


    A queue tree e é executada no mikrotik antes da queue simple, então para simplificar a compreenção os dados saem do mikrotik pela queue tree sem passar pela queue simple o que ocasiona uma ''não marcação'' dos pacotes na queue simple, e sim uma totalização de todos os pacotes na queue tree, por exemplo:

    Agora em um dia e meio de acessos ao youtube em minha rede tenho marcados quase 5 gigas de youtube na queue tree, isso é o total que todos os clientes usaram, mas esses 5 gigas não estão distribuidos nas queue simple dos clientes compreendeu?

    Se as regras estão marcando certinho no mangle então elas devem estar marcando na queue tree também, e se tiver marcando na queue tree está funcionando.

    Se você adicionou as regras uma a uma experimente adicionar copiando e colando via NEW TERMINAL

    Roberto por favor me esclarece uma duvida o content que você se refere fica na guia advanced é isso?

    Muito obrigado!






Tópicos Similares

  1. NStreme Dual perda de tempo e dinheiro !!!!
    Por adelsonbbg no fórum Redes
    Respostas: 16
    Último Post: 27-08-2009, 09:29
  2. Perda de ping e tambem ping alto mikrotik
    Por Cristhianvha no fórum Redes
    Respostas: 10
    Último Post: 09-01-2009, 12:46
  3. Perda de pacotes com servidor Mikrotik
    Por Gigainfo no fórum Redes
    Respostas: 8
    Último Post: 30-05-2008, 07:31
  4. Mikrotik perda de pacotes
    Por dbenedito no fórum Redes
    Respostas: 2
    Último Post: 29-02-2008, 12:17
  5. Pings bons, mas com perda de pacotes no Mikrotik...
    Por cristianoduarte no fórum Redes
    Respostas: 2
    Último Post: 26-02-2007, 12:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L