+ Responder ao Tópico



  1. Posta as configurações do seu squid e web-proxy para que possamos analisar. Esse aquivo de 7 mega que voce baixou se enquadra dentro do valor do maximum_object_size ? mostra mais detalhes, assim fica mais facil a galera ajudar.

  2. Citação Postado originalmente por Mirandapb Ver Post
    Posta as configurações do seu squid e web-proxy para que possamos analisar. Esse aquivo de 7 mega que voce baixou se enquadra dentro do valor do maximum_object_size ? mostra mais detalhes, assim fica mais facil a galera ajudar.

    desculpa mas naum estendi bem sua pergunta
    o .conf foi o q esta no tutorial e no mk foram as configuraçoes no NAT E FIREWALL

    no webproxy
    max-object-size=4096

    no squid
    cache_mem 32 MB
    maximum_object_size_in_memory 64 KB
    maximum_object_size 512 MB
    minimum_object_size 0 KB
    cache_swap_low 90
    cache_swap_high 95


    desculpa



  3. Vou tentat ser mais claro, eu quiz dizer que se o tamanho de 7m fosse maior que o suportado(indicado) no cache do HD ae ele não iria mesmo pro cache, mas pelas conf do seu squid isto
    ja esta descartado pois voce setou em 512 m. Portanto voce deve continuar com a caça as bruxas. A proposito voce criou a pasta swap, com squid -z?

  4. Citação Postado originalmente por Mirandapb Ver Post
    Vou tentat ser mais claro, eu quiz dizer que se o tamanho de 7m fosse maior que o suportado(indicado) no cache do HD ae ele não iria mesmo pro cache, mas pelas conf do seu squid isto
    ja esta descartado pois voce setou em 512 m. Portanto voce deve continuar com a caça as bruxas. A proposito voce criou a pasta swap, com squid -z?

    webproxy:~# squid
    2009/02/04 07:45:44| Squid is already running! Process ID 2525
    webproxy:~# squid -z
    2009/02/04 07:46:01| Squid is already running! Process ID 2525

    webproxy:~#

    squid -z foi na instalação ( ne assim??)

    descula minha ignorancia ainda naum domino o debian mas vou fazer cursos esse ano espero aprender +
    Última edição por ivovid; 04-02-2009 às 11:20.



  5. Citação Postado originalmente por cddteam Ver Post
    Po eu esto entrandu agora no forum so novo no pedaço

    pow eu estava olhandu o topico esta maneiro show

    mais vcs estao e me deixandu loucos

    e tao facio kra

    eu fiz um bagulho doido aki um desenho xD

    e so vcs colocar um cabo crossover





    eu usei cabo direto mesmo... dependendo da plca de rede ela reconhece os dois modos de ligaçao sem problemas....

    fiquei 2 dias me matando aqui tentando fazer isso tudo funcionar, pois tava comentendo uns pequenos vacilos:
    1-o debian nao tava comunicando de jeito nenhum com mkt, reinstalei o debian umas 3 vezes, troquei placa de rede do mkt e nada, ate q resolvi testar a comunicaçao com outro pc e nada de pingar tb!! testei uma ponta crossover com imenda q tenho pra testes e nada! fui ver o cabo direito e tinha invertido o laranja e marron!!! eita vacilo meu!!!rs
    2-depois q consegui comunicar com o debian e instalei e configurei tudo o proxy nao tava passando de jeito nenhum, nada de trafego na interface do debiam.... revi as regras do web proxy varias vezes e reinstalei o squid dezena de vezes, e alterei todas as permissoes das pastas pra 777 e nada! fui rever a configuraçao no mk com calma e vi q tinha colocado pro proxy sair pela mesma porta de entrada, ao inves da interface dos clientes!!!! engraçado é q os clientes tavam navegando normal. santo vacilo!!!rs

    agora ta tudo de boa, funcionando 100%


    so to com umas duvidas:
    qdo desligo o debian, todos os clientes param, ate mesmo qdo vou no mk la no webproxy e mudo o estado de enable pra disable, os clientes nao navegam, porem todos pingam, como faço pra fazer os clientes voltarem a navegar qdo precisar desligar o debian? uma forma rapida, sem ter q desfazer todas as regras.






Tópicos Similares

  1. Respostas: 12
    Último Post: 29-09-2012, 09:49
  2. Squid - lentidão em paralelo ao Mikrotik - direto ok
    Por rockeiromaiden no fórum Redes
    Respostas: 7
    Último Post: 29-10-2009, 19:16
  3. Respostas: 4
    Último Post: 14-07-2009, 08:37
  4. Respostas: 15
    Último Post: 07-05-2009, 10:29
  5. mikrotik + parent proxy squid
    Por jdmano no fórum Redes
    Respostas: 12
    Último Post: 08-04-2008, 20:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L