+ Responder ao Tópico



  1. Terencerocha, obrigado por me agudar...
    Estou fazendo desta forma, porem quando eu vou no site Meu ip - Qual

    Esta saindo o ip do meu roteador. e nao do BGP

    Citação Postado originalmente por terencerocha Ver Post
    ainda vc tem de criar as rotas para esses ip's partindo do seu servidor que fecha o bgp...pode ser por rotas estaticas ou por ospf...
    /ip route
    add dst-address=200.x.x.0/24 gateway=200.x.x.1

    mais ou menos por ai...

  2. entao eh pq vc ta fazendo nat pros seus ips do bgp na saida do roteador...



  3. Certo.
    Mas Esta fazendo nat por ip e nao por interface.

    Quando eu redireciono uma faixa de ip do BGP para um ip q nao esta fazendo NAT nao navega, ou seja nao tem saida
    PS: Verifique que tem uma linha em ip router referente ao BGP | Db 0.0.0.0/0
    Está linha esta em AZUL

    #####################ROTEADOR
    /ip address
    add address=192.168.10.1/30 broadcast=192.168.10.3 comment=""

    /ip firewall nat
    add action=masquerade chain=srcnat comment=empresa disabled=no src-address=192.168.10.0/30

    /ip router
    add comment="" disabled=no distance=1 dst-address=189.YYY.XX.0/26 gateway=192.168.10.2 scope=30 target-scope=10

    /routing bgp network
    add comment="" disabled=no network=189.xxx.xx.0/20 synchronize=no
    add comment="" disabled=no network=189.YYY.XX.0/26 synchronize=no "/ip que vai para outro servidor teste"
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.0/24 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.64/26 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.128/26 synchronize=no
    add comment="" disabled=no network=189.xxx.xx.192/26 synchronize=no


    #################servidor Teste

    /ip address
    add address=189.YYY.XX.1/30 broadcast=189.YYY.XX.3 comment=BGP disabled=yes interface=ether2 network=189.YYY.XX.0

    /Nao faz nat
    ################## Cliente

    IP: 189.YYY.XX.2/30
    gw: 189.YYY.xx.1/30
    dns: 8.8.4.4
    Última edição por fsoaress76; 25-11-2010 às 12:02.

  4. Olha eu recomendo o seguinte, escolha uma faixa de preferência a primeira só mesmo a nível de entendimento, pra que você coloque logo em produção e entenda como funciona, vamos supor que essa faixa seja 200.xxx.xxx.0/24, seguimos o exemplo:

    1º ) No BGP coloque na LAN dele um bloco de ip que vc anunciou 200.xxx.xxx.1/24

    2º ) ROTEADOR 200.xxx.xxx.2/24
    GW 200.xxx.xxx.1

    3º ) No seu servidor BGP aponte agora os blocos para esse ROTEADOR

    /ip route
    add comment="Bloco1" disabled=no distance=1 dst-address=201.xxx.xxx.0/24 gateway=200.xxx.xxx.2 scope=30 target-scope=10

    201.xxx.xxx.0/24
    202.xxx.xxx.0/24
    203.xxx.xxx.0/24
    204.xxx.xxx.0/24

    ( Aqui me refiro às suas redes que fazem parte do teu AS e foram anunciadas la no seu BGP)


    Ai nesse roteador vc tera todas as suas redes prontinhas para serem apontadas para onde quiser.



  5. fsoares, em networks vc coloca só o seu /20 !!!

    como vc tem um peer so.. precisa anunciar somente o seu /20 !!!






Tópicos Similares

  1. configurar bgp - cisco 2800 series
    Por felix no fórum Cisco
    Respostas: 3
    Último Post: 18-01-2012, 08:58
  2. Como configurar BGP com uma operadora?
    Por Rador no fórum Redes
    Respostas: 3
    Último Post: 26-06-2011, 15:49
  3. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2004, 19:09
  4. como configurar perl-5.6.1
    Por haysar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:39
  5. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L