Página 7 de 64 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Aldo.mau Ver Post
    Ola amigos estou tentando fazer um ibgp para minha rede interna para quando um link caia o outro assuma automaticamente mas estou com um pouco de dificuldade se alguem souber de algum link ou tiver alguma ideia de como funciona fico grato
    Cara, comprei na LACNIC, agora preço infelizmente ficarei te devendo que já faz um tempo e não sei os valores atual...

  2. Citação Postado originalmente por Aldo.mau Ver Post
    Ola amigos estou tentando fazer um ibgp para minha rede interna para quando um link caia o outro assuma automaticamente mas estou com um pouco de dificuldade se alguem souber de algum link ou tiver alguma ideia de como funciona fico grato

    o ASN no primeiro ano fica 2.100 reais +-- (600 do processo + 1500/ano) .. voce precisa especificar o uso de pelomenos 2000 ips ... precisa ter link com 2 ou mais operadoras, etc etc
    Registro .br


    ----

    sobre a configuração do ibgp com fail-over.. tenta assim:

    Código :
    [FONT=Tahoma]router bgp NNNN
     no synchronization
     bgp log-neighbor-changes
     network 200.200.200.0 mask 255.255.240.0
     redistribute connected
     neighbor yyy.yyy.yyy.yyy remote-as XXXX
     neighbor yyy.yyy.yyy.yyy prefix-list anunciar out
     neighbor zzz.zzz.zzz.zzz remote-as ZZZZ
     neighbor zzz.zzz.zzz.zzz prefix-list anunciar out
     neighbor zzz.zzz.zzz.zzz route-map linkprepend out
     no auto-summary
    !
    ip prefix-list anunciar description Blocos a serem anunciados
    ip prefix-list anunciar seq 5 permit 200.200.200.0/20
    !
    route-map linkprepend permit 10
     match ip address prefix-list anunciar
     set as-path prepend NNNN NNNN
     
    [/FONT]


    onde:

    NNNN - seu AS
    XXXX - AS operadora 1
    ZZZZ - AS operadora 2
    200.200.200.0/20 -> seu bloco
    yyy.yyy.yyy.yyy -> ip do neigh da operadora 1
    zzz.zzz.zzz.zzz -> ip do neigh da operadora 2

    o que acontece fazendo prepend é, voce anunciar seu bloco pelas 2 operadoras... porem o anuncio que vai para a operadora ZZZZ (backup) vai com o PATH maior .. entao a preferencia sempre vai ser via XXXX porem se a operadora 1 cair, o anuncio pela operadora 1 'morre' e o da operadora 2 fica valendo.. até que, o link volte !!





  3. Pessoal,

    a BRT me passou um formulário onde eles solicitam a senha para a seção BGP. Este parametro no mikrotik seria o TCP MD5 Key?

    Grato

  4. exatamente.. eh uma chave para negociar a sessão bgp.



  5. Obrigado alexandrecorrea,

    BGP estabelecido com a operadora (+6300 rotas) conforme auxilio de todos aqui no fórum.

    Código :
    /routing bgp instance
    add as=28xxx client-to-client-reflection=no comment="" disabled=no ignore-as-path-len=no name=bgp out-filter=dynamic-in \
        redistribute-connected=yes redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no \
        router-id=187.111.xxx.1
    /routing bgp network
    add disabled=no network=187.111.xxx.0/20 synchronize=yes
    /routing bgp peer
    add address-families=ip comment="" disabled=no hold-time=3m in-filter="" instance=bgp interface=Ethernet1 multihop=yes \
        name=peer_brt nexthop-choice=default out-filter="" remote-address=201.40.xxx.123 remote-as=8167 route-reflect=no \
        tcp-md5-key=SenhaSecao ttl=255 update-source=Ethernet1


    A principio, o meu loopback será o ip 187.111.xxx.1/32 o qual configurei na interface Ethernet1 e o IP 201.40.xxx.123 é o loopback informado pela operadora.
    Como deveria ficar a rota estática?

    é uma pergunta básica, mas não consegui visualizar o cenário e as rotas configuradas não funcionaram.

    Desde já agradeço.








Tópicos Similares

  1. configurar bgp - cisco 2800 series
    Por felix no fórum Cisco
    Respostas: 3
    Último Post: 18-01-2012, 08:58
  2. Como configurar BGP com uma operadora?
    Por Rador no fórum Redes
    Respostas: 3
    Último Post: 26-06-2011, 15:49
  3. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2004, 19:09
  4. como configurar perl-5.6.1
    Por haysar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:39
  5. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L