+ Responder ao Tópico



  1. Caros,
    Estou precisando colocar mais um link no meu rotador que usar atualmente dois links
    balanceado na s0/1 e s0/2 saindo pela fa0/1 e gostaria de usar outro link que não faz parte
    do balanceamento e totalmente independete na s0/0 sainda pela fa0/0 e olhando um tutorial
    é possivel usando o "router-map", access-lis e set ip next-hop.
    Abaixo esta como esta configurado meu roteador, agradeço quem poder adicionar a linha de como
    poderia ficar este gerenciamento.
    obs: o IP 172.16.0.1 e 172.17.0.1 faz parte do servidor Qos que é o gw da rede geral e manda
    os ips para o roteador atravez de rotas.
    []´s


    Current configuration : 1496 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname suprisull
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$KB3L$NGBHZCJERGS/AtZ2H7.X81
    !
    no network-clock-participate aim 0
    no network-clock-participate aim 1
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    !
    !
    !
    interface FastEthernet0/0
    description link bla0030 link 2mb não balanceado
    ip address 172.17.0.1 255.255.255.252
    ip directed-broadcast
    speed auto
    full-duplex
    !
    interface Serial0/0
    description link bla00030 link 2 mb NÂO balanceado
    bandwidth 2048
    ip address 189.52.xx.226 255.255.255.252
    ip directed-broadcast
    load-interval 30
    fair-queue
    !
    interface FastEthernet0/1
    ip address 172.16.0.1 255.255.255.252
    ip directed-broadcast
    speed auto
    full-duplex
    !
    interface Serial0/1
    description link bla00011 link 2 mb balanceado
    bandwidth 2048
    ip address 200.249.xx.158 255.255.255.252
    ip directed-broadcast
    ip load-sharing per-packet
    load-interval 30
    fair-queue
    !
    interface Serial0/2
    description link bla00013 link 2 mb balanceado
    bandwidth 2048
    ip address 200.209.xx.162 255.255.255.252
    ip directed-broadcast
    ip load-sharing per-packet
    load-interval 30
    fair-queue
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.249.xx.157
    ip route 0.0.0.0 0.0.0.0 200.209.xx.161
    ip route 200.167.66.192 255.255.255.192 172.16.0.2
    ip route 200.172.180.0 255.255.255.128 172.16.0.2
    ip route 200.172.182.0 255.255.255.0 172.16.0.2
    no ip http server
    !
    !
    !
    control-plane
    !
    !
    line con 0
    password 7 071828564F2948574446
    logging synchronous
    login
    line aux 0
    line vty 0 4
    password 7 15050216050A7A767B67
    login
    !
    end

  2. tb to precisando dessa informacao...



  3. qual é a rede que vai sair por esse link? vou colocar um exemplo aqui embaixo.

    Código :
    config t
    access-list 18 permit 172.16.0.0 0.0.255.255
     
    route-map link2 permit 18
     match ip address 18
     set ip default next-hop 189.52.xx.225
    quit
     
    int f0/0
    ip policy route-map link2

    isso vai funcionar se seu router estiver fazendo NAT, se uma maquina antes dele estiver fazendo NAT (o que é o normal) voce vai ter que fazer um NAT para um outro ip na galera que vai sair pelo outro link e colocar esse ip na access-list 18 aí em cima.

    eu coloquei a access-list 18 mas voce pode usar qualquer acl padrao (1 até 99 se nao me engano) e o nome link2 voce tb pode mudar para qualquer outro.

    uma dica, evite usar o comando "ip directed-broadcast" e especificar duplex e velocidade na mao.

    qualquer coisa posta aí.

  4. obrigado pelo resposta e analisando seria mais ou menos igual ao link que achei aqui no forum veja: https://under-linux.org/forums/rotea...ks-da-brt.html

    neste caso melhor cria duas "ip policy route-map" para cada link assim não precisa fazer NAT pois minha rede esta asssim;

    roteador->QoS->controle banda |-> proxy
    |-> redes....

    O que vc mim diz?






Tópicos Similares

  1. Respostas: 1
    Último Post: 17-01-2009, 10:21
  2. Dois links no mesmo roteador Cisco 2500
    Por roneyeduardo no fórum Redes
    Respostas: 10
    Último Post: 01-08-2006, 10:40
  3. Dois links no mesmo servidor...
    Por gatux no fórum Redes
    Respostas: 6
    Último Post: 02-03-2006, 20:05
  4. Balanceando DOIS LINKS no mesmo server
    Por Matuzalem_ no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-11-2005, 10:30
  5. Como ter dois links no mesmo roteador???
    Por nikolas no fórum Servidores de Rede
    Respostas: 9
    Último Post: 07-11-2005, 11:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L