Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. https://under-linux.org/forums/mikro...ikrotik-2.html
    todos os credito a Alanvictorjp
    pegei o exemplo dele de configuração sem o parente proxy, foi a esperiência mais proxima da minha situação.

    ate o momento o meu mik não esta subindo mais o processamento e ta gerando log com os ips de todos os clientes, como eu desejava.

    postarei mais resultado e forma de configuração assim que tiver 100%

    abracos

  2. Citação Postado originalmente por ederamboni Ver Post
    https://under-linux.org/forums/mikro...ikrotik-2.html
    todos os credito a Alanvictorjp
    pegei o exemplo dele de configuração sem o parente proxy, foi a esperiência mais proxima da minha situação.

    ate o momento o meu mik não esta subindo mais o processamento e ta gerando log com os ips de todos os clientes, como eu desejava.

    postarei mais resultado e forma de configuração assim que tiver 100%

    abracos

    Opa. meu nobre tu ainda esta com esse problema se estive me da um toque ai. pois ta fatando regras. e uns detalizinhos ai pra vc.

    acredito q seu cache_full nao esteja 100%.

    aproveita e posta as regras do squid.conf pra dar uma olhada.

    caio_fabeni@hotmail.com



  3. Citação Postado originalmente por netcom Ver Post
    Opa. meu nobre tu ainda esta com esse problema se estive me da um toque ai. pois ta fatando regras. e uns detalizinhos ai pra vc.

    acredito q seu cache_full nao esteja 100%.

    aproveita e posta as regras do squid.conf pra dar uma olhada.

    caio_fabeni@hotmail.com
    entao o full mesmo ta com um probleminha não achei o pacote pro squid dos hits...
    to usando debian...

    abracos...

  4. Citação Postado originalmente por ederamboni Ver Post
    Ola pessoal, implementei ontem um proxy externo no Debian, muito enxuto mesmo. Porem estou tendo problemas com o Mikrotik, ele depois de um tempo comecou a travar e ainda nao achei a provavel causa.

    Alguem passou por isso?

    minha rede está disposta da seguinte forma:

    Link Fibra 7 mega --- mikrotik ----swicth---clientes
    _________________________________|
    _________________________________ Debian com squid

    Detalhe de configuração:

    ip firewall nat
    add action=redirect chain=dstnat comment="ProXY" disabled=no \
    dst-port=80 protocol=tcp src-address=!xxx.xxx.50.90 to-ports=5128

    ip firewall mangle
    add action=mark-connection chain=output comment="PROXY FULL" disabled=no \
    new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=5128
    add action=mark-packet chain=output comment="" connection-mark=proxyfull \
    disabled=no new-packet-mark=proxyfull passthrough=yes
    add action=return chain=output comment="" connection-mark=proxyfull \
    disabled=no

    queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no \
    limit-at=100000000 max-limit=100000000 name="proxy full" \
    packet-mark=proxyfull parent=global-total priority=1 queue=default



    Obrigado
    Revise o seu "queue tree" e abaixe esses limites pois ocorrer muito trafego e é o que pode estar acontecendo com o seu sistema.






Tópicos Similares

  1. (Tor + Privoxy + Proxy Externos) Como Impedir-los?
    Por chacara no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-06-2006, 10:35
  2. proxy transparente problema bancos so caixa funciona
    Por Lion_Black no fórum Servidores de Rede
    Respostas: 5
    Último Post: 27-12-2005, 08:23
  3. Proxy + Squid - Problema com link de 1MB
    Por Andre_TI no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-11-2005, 16:36
  4. Bloquear proxy externo
    Por massaharu no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-10-2005, 15:42
  5. IP fora do proxy transparente problema impressao via CUPS
    Por heubel no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-09-2005, 21:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L