Página 1 de 8 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Engenius, problemas e mais problemas

    Outro dia em uma lista que participo o usuário João Paulo Just, o qual participa do forum também, postou o link abaixo:

    MikroTik RouterOS • View topic - WinBox Tx Power display seems 10 dB low

    É mencionado sobre um problema na maneira como o Mikrotik apresenta os valores em dbm do Engenius Plus. Também é mencionado sobre o ubiquiti e como corrigiram o problema (a Mikrotikls).

    Bom darem uma lida com atenção, pois pode ser a "cura" para vários problemas do Engenius e até mesmo o problema de perda de potência que normalmente é mencionado.

  2. #2
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Olá,

    o mini-PCI Engenius também dá conflito de IRQ quando instalado em PC via adaptador. Realmente é problemático. Só o recomendo em ponto a ponto com uma boa RB, aterrado e com boa fonte.



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Além desses velhos conhecidos problemas, o que eu postei é sobre como o Mikrotik reconhece a potência do mesmo.

    Vale a pena dar uma lida no post.

  4. #4

    Padrão

    Alquem que entende de ingles poderia fazer um compilado do conteudo desse post do forum mk, pra gente...

    Tentei com a tradução do google, mas não entendi muita coisa.


    Abraço



  5. #5

    Padrão

    Cara eu dei uma olhada e pelo que entendi, o MK mostra sempre 10 Db abaixo da potência real, isso significa que um cartão setado em 17 Db no MK está na realidade a 27 Db, isso é assustador! Eu já tinha notado que o cartão nunca mostra a potência máxima do cartão no MK, mais achei que eram restrições do proprio MK. Será muito importante confirmar essas informações. Há tempos uso 17 Db aqui e a coisa está funcionando muito bem.

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Josue Guedes Ver Post
    Cara eu dei uma olhada e pelo que entendi, o MK mostra sempre 10 Db abaixo da potência real, isso significa que um cartão setado em 17 Db no MK está na realidade a 27 Db, isso é assustador! Eu já tinha notado que o cartão nunca mostra a potência máxima do cartão no MK, mais achei que eram restrições do proprio MK. Será muito importante confirmar essas informações. Há tempos uso 17 Db aqui e a coisa está funcionando muito bem.
    Josue, se notar está parcialmente confirmado. Olha só o que o Uldis diz (esse cara quando fala algo no forum, sobre wireless, pode ter certeza que ele sabe o que fala, pois é o responsável pelo wireless da Mikrotkls):

    Citação Postado originalmente por uldis
    There are lot of wireless cards that doesn't have correct tx-power value written in the cards eeprom.
    Thats why the they have this offset 10db or some different number.
    Currently we don't have any plans to add this offset in our driver for other wireless cards.
    ou seja, ele tá tirando o dele da reta e dizendo que alguns cards (leia-se Engenius) possuem um algoritmo de tx-power, escrito errado na eprom. E a Mikrotikls não tem interesse nenhum em "remendar" o sistema por conta disto.

    O lance é correr atrás de informações do fabricante.



  7. #7

    Padrão

    É Sergio, foi exatamente isso que entendi, não aguentei, acabei baixando aqui aqui para 12 Db para testar, e vou te falar, praticamente não deu diferença pois os clientes estão perto, os mais longe, em torno de 2 km, caiu de -55 para -59, 60, tudo indica que a informação é verdadeira mesmo. Vou tentar contato com o fabricante, pesquisar, até mesmo tentar um wattimetro para medir aqui.

  8. #8

    Angry

    Ba tche fique PE da vida agora!
    [email protected]#%&%¨* la [email protected]#%$$%$& da........

    Quando coloquei meus cartões nos meus painéis foi uma Maravilha !!!! Só que com o tempo foi ficando ruim!
    Tava no mikrotik 19 ma se é como disseram na verdade 29! Sem falar dos outros que usei com antena de 12 dbi ai tava com 24, Bom [email protected]&*%¨# meus 11 Cartões! Só pode ser brincadeira isso! Quem vai me dar garantia destas placas agora?

    Vou tira tudo e vou voltar pra plaquinha G520!

    Não o pior que muita gente se ferrou com isso!
    E os caras responsáveis por isso só atirarão a Mer&%&547 no Ventilador Agora!

    Pessoal Desculpa os palavrões, mas sem comentários!



  9. #9

    Question

    Bom!
    20 minutos depois me acalmei, agora gostaria de saber como faço pra ver se o cartão esta bom?
    Tipo como meço a saída com um mult-test?

  10. #10

    Talking

    Dei uma pesquisada e vi que tem que ser um Wattímetro!
    Bom não o tenho!
    O jeito e trocar tudo mesmo!



  11. #11
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Giovani, olha só o que o zéroela diz:

    Citação Postado originalmente por uldis
    if you use all-rates-fixed and and 30db, then you could burn the card - and the warranty will not cover it as you are overdriving it...
    ou seja, por isso a "perda" de potência ou mesmo inutilização do cartão.

  12. #12

    Padrão

    Caramba, então foi esse o motivo de eu só conseguir qualidade no serviço setando o card para 12dBm... e eu pensando que estava trabalhando a 16mW.... q coisa maluca.....



  13. #13

    Padrão

    Com certeza isso vai esfriar a cabeça de muita gente. Amigo sergio, agradeço imensamente por este post, eu já cliquei lá no agradecer, mas não achei o suficiente, quero demonstrar aqui minha gratidão por nos informar tal fato, por isso o cartão é tão mal falado...

    Mais uma vez obrigado....

    Forte abraço

  14. #14

    Padrão

    Citação Postado originalmente por IPCorpore Ver Post
    Com certeza isso vai esfriar a cabeça de muita gente. Amigo sergio, agradeço imensamente por este post, eu já cliquei lá no agradecer, mas não achei o suficiente, quero demonstrar aqui minha gratidão por nos informar tal fato, por isso o cartão é tão mal falado...

    Mais uma vez obrigado....

    Forte abraço
    REalmente, vai ficar mais fácil daqui prá frente. Grande informação para a comunidade.
    E agora IPcorpore, dá prá tu setar um pouco menos para ver como fica. Eu já estava impressionado com os 16mW que tu já me tinha passado.
    Tu foi um dos que falou bem dos cartões. e agora se explica o porquê.
    Então tem margem para reduzir mais um pouco.



  15. #15

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    REalmente, vai ficar mais fácil daqui prá frente. Grande informação para a comunidade.
    E agora IPcorpore, dá prá tu setar um pouco menos para ver como fica. Eu já estava impressionado com os 16mW que tu já me tinha passado.
    Tu foi um dos que falou bem dos cartões. e agora se explica o porquê.
    Então tem margem para reduzir mais um pouco.

    Com certeza... amanhã vou fazer alguns testes, reduzir pra 63mW ou até um pouco menos, pra nós vermos no que dá.

    Posto os resultados.

    Forte abraço

  16. #16

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Bom darem uma lida com atenção, pois pode ser a "cura" para vários problemas do Engenius e até mesmo o problema de perda de potência que normalmente é mencionado.
    Este problema ocorre somente com o Plus ou com o primeiro tb?



  17. #17

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    Este problema ocorre somente com o Plus ou com o primeiro tb?
    Acontece com os mais novos, o mais antigo acho que deve acontecer também.
    Tem um novo agora que tem um dissipador maior e um outro antecessor, com um dissipador igual a uma fita, acontece com os dois.
    Última edição por Josue Guedes; 02-12-2008 às 08:44.

  18. #18

    Padrão

    Citação Postado originalmente por Josue Guedes Ver Post
    Acontece com o Plus também.
    Vc quiz dizer que ocorre com ambos?



  19. #19

    Padrão

    Citação Postado originalmente por netosdr Ver Post
    Vc quiz dizer que ocorre com ambos?
    Sim, os dois.

  20. #20
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Josue Guedes Ver Post
    Sim, os dois.

    Não deveria... (pelo menos pelo post lá da Mikrotikls).

    Citação Postado originalmente por dsobin
    He told me that generic linux device drivers will not be able to interpret the high power operation of the 8602+S card. Engenius does not supply linux device drivers. They do have drivers for windows and mac, which he says work properly. He maintains that the device is working properly and properly reporting the available power levels to drivers that know how to interact properly with the device and its special high power amplifier.
    ...
    De acordo com isso ai é problema dos drivers do Linux (hehehehe... deve ter deixado a Mikrotikls fula,pois eles dizem que os drivers wireless são eles que escrevem).

    De arcodo ainda com este cidadão ai, os drivers para Windows funcionam perfeitamente... hehehehe