Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Segue o smb.conf


    [global]
    unix charset = iso8859-1
    workgroup = CATA
    realm = CATA.COM.BR
    netbios aliases = cata
    server string = Servidor de Contas e Arquivos
    passwd program = /usr/bin/smbpasswd %u
    passwd chat = *New*password*%n\n*Retype*new*password*%n\n*passwd:*all*authentication*tokens*updated*sucessfully*
    username map = /etc/samba/smbusers
    log level = 3
    log file = /var/log/samba/log.%m
    max log size = 2048
    max xmit = 65535
    name resolve order = lmhosts host wins bdcast
    time server = Yes
    deadtime = 15
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    printcap name = /etc/printcap
    add machine script = /usr/sbin/useradd -d /dev/null -s /bin/false -g machines %u
    logon path = \\192.168.0.150\profilesNT\%U
    logon drive = w:
    logon home = \\%L\%U\.profile
    domain logons = Yes
    os level = 99
    preferred master = Yes
    domain master = Yes
    dns proxy = No
    wins support = Yes
    utmp = Yes
    panic action = /usr/share/samba/panic-action %d
    force create mode = 02770
    force directory mode = 02770
    change notify timeout = 300
    printing = cups
    print command =
    lpq command = %p
    lprm command =
    case sensitive = No
    delete veto files = Yes
    veto files = *.mp3

    [homes]
    comment = Home Directories
    create mask = 0700
    directory mask = 0700

    [profiles]
    comment = Profiles Users
    path = /home/pub/profiles
    read only = No
    create mask = 0600
    directory mask = 0700
    browseable = No

    [profilesNT]
    comment = Profiles Users
    path = /home/pub/profilesNT
    read only = No
    create mask = 0600
    directory mask = 0700
    browseable = No

    [emp_arquivos]
    comment = Empresa Arquivos
    path = /home/emp_arquivos
    force user = todos
    force group = todos
    read only = No
    create mask = 0600
    force create mode = 0777
    directory mask = 0700
    force directory mode = 0770
    inherit permissions = Yes
    inherit owner = Yes
    guest ok = Yes
    afs share = Yes
    vfs objects = recycle
    recycle:versions = yes
    recycle:keeptree = yes
    recycle:repository = .lixeira
    [comercial]
    comment = comercial
    path = /home/emp_arquivos/comercial
    read only = No
    inherit permissions = Yes

    [cdrom]
    comment = CDrom Servcata
    path = /tmp
    create mask = 0777
    guest ok = Yes
    preexec = /bin/mount/cdrom
    preexec close = Yes

    [financeiro]
    path = /home/emp_arquivos/financeiro
    write list = @financeiro
    force user = @cleide
    force group = @financeiro
    read only = No
    create mask = 02700
    directory mask = 02700
    inherit permissions = Yes
    inherit owner = Yes
    browseable = No

    [diretoria]
    comment = arquivos da diretoria
    path = /home/emp_arquivos/diretoria
    write list = @diretoria
    read only = No

    [printers]
    comment = Impressoras
    path = /var/spool/samba
    read only = yes
    create mask = 0777
    guest ok = Yes
    printable = Yes
    browseable = yes

  2. Detectei um problema causado por essa falha.
    Quando eu coloco qualquer arquivo no servidor ele vai rápido. mais quando preciso retirar o arquivo do servidor demora demais e começa a aparecer essas msgs no log do samba.
    Creio que placa de não pode ser.....sei lá né....porque acontece esse mesmo problema no servidor secundário.

    Detectei outro lance quando eu dou poing ele me responde dessa forma,
    servcata:/etc/samba# ping engquali
    PING engquali (208.70.188.17) 56(84) bytes of data.
    64 bytes from smartbrowsesandvine.terra.com (208.70.188.17): icmp_seq=1 ttl=242 time=157 ms

    Porque isso??? acho que isso é o problema todo!!! como posso resolver isso??? é problema de dns?????? me ajudem por faor!!!!!
    Última edição por debian2006; 12-02-2009 às 11:41.



  3. kra jah conferiu todas os nomes das maquinas e dns ???. Lembre que o padrao windows e de ficar se anunciando na rede jah o linux nao ele pode estar fazendo essa bagunça outro teste para vc fazer e o seguinte..

    desconecte todos do switche e deixe apenas uma maquina ligue ela logue no samba e tente fazer a transferencia de arquivos.

    deixe um tail -f no arquivo de log do samba para ele te mostrar o q esta acontecendo e siga passo a passo.

    pra mim ta com kra de placa de rede zuada rs...

  4. Então ....
    Placa de rede creio que não seja porque os dois servidores estão com o mesmo erro.....
    Agora eu preciso saber como eu posso resolver o problema que quando eu pingo um nome os servidores parecem que vão pra fora para depois pingar...........já coloquei no dns do servidor o ip da rede local mais mesmo assim não está pingado interno o que é interno........



  5. seguinte nao sei qual servidor dns interno vc esta usando mais vai uma dica procure sobre o dnsmasq ele e um dns forward e um servidor dhcp super simples de instalar e muito util eu utilizei ele em um cliente q estava dando o erro das estaçaos nao encontrarem o samba. da uma olhada no oraculo (google) q ele vai resolver seu problema rs.. abraços.






Tópicos Similares

  1. Respostas: 7
    Último Post: 22-03-2009, 08:02
  2. problema com o sch_cbq será que alguem tem os arquivos?
    Por 00Bond no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-12-2004, 17:19
  3. Respostas: 1
    Último Post: 11-10-2004, 14:27
  4. Será que é problema no Samba 3.0.
    Por ajsmit no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2003, 21:10
  5. Respostas: 22
    Último Post: 05-06-2003, 10:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L