Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Quando vc usa hotspot, tem que irm em IP>hotspot>server>profile( oq vc ta usando). na guia general tem HTTP Proxy : (ip do seu proxy) e HTTP proxy port: (porta do porxu..Ex: 3128).
    eu uso a 2.9.27 (jack sparow) é o meu proxy so funfou depois que fiz isso.
    da uma olha ai, se resolver pode depositar na minha conta do bradesco 1446 / 0541013-4 qualquer contia.hehehehe to zuando.. so to querendo ajuadar.

  2. Citação Postado originalmente por muriloc4 Ver Post
    Quando vc usa hotspot, tem que irm em IP>hotspot>server>profile( oq vc ta usando). na guia general tem HTTP Proxy : (ip do seu proxy) e HTTP proxy port: (porta do porxu..Ex: 3128).
    eu uso a 2.9.27 (jack sparow) é o meu proxy so funfou depois que fiz isso.
    da uma olha ai, se resolver pode depositar na minha conta do bradesco 1446 / 0541013-4 qualquer contia.hehehehe to zuando.. so to querendo ajuadar.
    Funciona, porém não seria a melhor solução (desta forma o proxy não irá trabalhar de forma transparente)...



  3. boa noite eu fiz mas usei apenas regra no firewall e funciono blz.
    agradeço a todos que me ajudou . agora meu serve esta show. proximo passo integra um server de dns no debian. vamos a luta.

  4. Citação Postado originalmente por catvbrasil Ver Post
    Funciona, porém não seria a melhor solução (desta forma o proxy não irá trabalhar de forma transparente)...
    Se você configurar nas configurações do profile do hotspot para o:
    HTTP Proxy : 127.0.0.1 (localhost) e;
    HTTP proxy port: 3126 (porta do proxy.
    o cache vai trabalhar de forma tranparente.



  5. Essa e pra dar certo !


    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=conn_squid-up passthrough=yes comment="CACHE FULL" disabled=no
    add chain=output connection-mark=conn_squid-up action=mark-packet new-packet-mark=pacotes_squid-up \
    passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=3128 action=mark-connection new-connection-mark=conn_squid-down \
    passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=conn_squid-down action=mark-packet new-packet-mark=pacotes_squid-down \
    passthrough=yes comment="" disabled=no

    /ip firewall filter
    add chain=input protocol=tcp dst-port=3128 action=accept comment="ACEITAR CONEXOES PROXY" disabled=no

    /queue tree
    add name="\[CACHE-FULL\] - Download" parent=global-in packet-mark=pacotes_squid-down limit-at=0 queue=default \
    priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="\[CACHE-FULL\] - Upload" parent=global-out packet-mark=pacotes_squid-up limit-at=0 queue=default \
    priority=1 max-limit=5000000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no



    Espero ter ajudado...


    Flw !!!






Tópicos Similares

  1. Respostas: 12
    Último Post: 13-03-2017, 07:39
  2. Desisto, se alguém me ajudar eu pago (Som no Suse) !!!!!
    Por Itise no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 25-02-2007, 23:26
  3. Cara !! Se for isso eu me mato
    Por Luzumba no fórum Redes
    Respostas: 16
    Último Post: 10-09-2005, 19:05
  4. eu nao gostaria que nao desse o erro do apache sim o meu er
    Por bouncer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-08-2003, 15:14
  5. Eu sei o que fazer
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-01-2003, 13:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L