+ Responder ao Tópico



  1. #1
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão Hotspot esgotado

    olá amigos, sou novo no MK e estou com um problema, trabalho em um provedor que usavamos PPPoE e agora estamos migrando para HOTSPOT só que meu serve HOTSPOT esgotou olhe as configurações e entenda:

    tem uma bridge com pool de 192.168.0.2-192.168.0.254, então os clientes entrão simultaneos 270 e não tem mais IP ai tive de deixar aproximadamente uns 80 clientes como PPPoe.

    minha duvida é o seguinte:
    como faço para migrar os outro 80 clientes para HOTSPOT sendo que acabou meu IP's no hotspot ???

    pois quando tento add outro serve HOTSPOT na bridge não add.

  2. #2

    Padrão

    amigo adiciona mais uma placa de rede com outra faixa de IP , por exemplo (192.168.1.2/192.168.1.254 ) , dai vc cria outro servidor hotspot para essa nova interface ,ex ( hotspot2 ).. acho q é isso .



  3. #3

    Padrão

    vc pode criar mais faixas de ips para a mesma placa, isso chama-se subrede, bastanto apenas direcionar para a placa de hotspot que vc pretende usar

  4. #4

    Padrão

    amigo faz um rede ai /16 ex. 10.1.0.1/16 ai ela vai ate 10.1.0.1 ate 10.1.255.255 ai vc vai ter muito ip e nao havera essa falta ate mais



  5. #5
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Certo amigos
    essas tentativas eu já fiz só q é o seguinte quando vou criar um servidor hotspot ele pegar um endereço de IP como referencia que esteja add no mk ex: 10.1.1.1/24 certo???
    ai quando avançamos ele pega como referência esse endereço como pool q vai de 10.1.1.2 até 10.1.1.254 ai esses IP's se esgotaram ai ja fiz tentativas de add outra faixa de IP na mesma interface já fui em IP>>pool e no mesmo pool já add a outra faixa só que quando vou mudar aconfiguração na máquina de um cliente q está em PPPoE para Hotspot não pega nenhum IP da nula ou limitada.

    amigos estou desesperado!!!!!

  6. #6

    Padrão

    Citação Postado originalmente por kyanbatera Ver Post
    olá amigos, sou novo no MK e estou com um problema, trabalho em um provedor que usavamos PPPoE e agora estamos migrando para HOTSPOT só que meu serve HOTSPOT esgotou olhe as configurações e entenda:

    tem uma bridge com pool de 192.168.0.2-192.168.0.254, então os clientes entrão simultaneos 270 e não tem mais IP ai tive de deixar aproximadamente uns 80 clientes como PPPoe.

    minha duvida é o seguinte:
    como faço para migrar os outro 80 clientes para HOTSPOT sendo que acabou meu IP's no hotspot ???

    pois quando tento add outro serve HOTSPOT na bridge não add.
    Amigo, pra fazer a mudança na sua rede ler sobre As Classes de Endereçamento ai você vai saber que tipo de rede usar e vai saber quantos IP você vai ter disponivel pra usar na sua rede.

    Classes de Endereçamento:
    http://pt.wikipedia.org/wiki/Endere%C3%A7o_IP



  7. #7

    Padrão

    Citação Postado originalmente por kyanbatera Ver Post
    Certo amigos
    essas tentativas eu já fiz só q é o seguinte quando vou criar um servidor hotspot ele pegar um endereço de IP como referencia que esteja add no mk ex: 10.1.1.1/24 certo???
    ai quando avançamos ele pega como referência esse endereço como pool q vai de 10.1.1.2 até 10.1.1.254 ai esses IP's se esgotaram ai ja fiz tentativas de add outra faixa de IP na mesma interface já fui em IP>>pool e no mesmo pool já add a outra faixa só que quando vou mudar aconfiguração na máquina de um cliente q está em PPPoE para Hotspot não pega nenhum IP da nula ou limitada.

    amigos estou desesperado!!!!!
    Amigo é muito simples resolver esse seu problema se sua classe de ip hoje é 10.1.1.1/24 e você falou que ta faltando 80 ips, é so vc ir la em ip > address e coloca 10.1.1.1/21 sua rede seria 10.1.1.0 e seu broadcast seria 10.1.7.255 não precisa fazer mas nada so isso resolvera o seu problema.

  8. #8
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    Amigo é muito simples resolver esse seu problema se sua classe de ip hoje é 10.1.1.1/24 e você falou que ta faltando 80 ips, é so vc ir la em ip > address e coloca 10.1.1.1/21 sua rede seria 10.1.1.0 e seu broadcast seria 10.1.7.255 não precisa fazer mas nada so isso resolvera o seu problema.

    Amigo deu certo agradeço a a juda!!!!

    mas agora estou com outro problema
    vi aqui no forum que se no HOTSPOT clientes clonarem MAC se o proprietário daquele MAC estiver logado o que clonou vai naver sem pedir authenticação e com mesmo IP só a navegação que vai ficar lenta pois eles estaram compartilhando sua conexão e fiz este teste e passou e tem também no youtube uns videos sobre como clonar MAC vc's tem alguma solução no HOTSPOT PARA BLOQUEAR ISSO?????



  9. #9

    Padrão

    Citação Postado originalmente por kyanbatera Ver Post
    Amigo deu certo agradeço a a juda!!!!

    mas agora estou com outro problema
    vi aqui no forum que se no HOTSPOT clientes clonarem MAC se o proprietário daquele MAC estiver logado o que clonou vai naver sem pedir authenticação e com mesmo IP só a navegação que vai ficar lenta pois eles estaram compartilhando sua conexão e fiz este teste e passou e tem também no youtube uns videos sobre como clonar MAC vc's tem alguma solução no HOTSPOT PARA BLOQUEAR ISSO?????
    Basta você amarrar IP/MAC, mesmo que alguem clone não tem como usar o mesmo usuario.

    AMARRAR IP / MAC
    Última edição por cesarpsa; 10-12-2008 às 09:39.

  10. #10

    Padrão

    Citação Postado originalmente por kyanbatera Ver Post
    Amigo deu certo agradeço a a juda!!!!

    mas agora estou com outro problema
    vi aqui no forum que se no HOTSPOT clientes clonarem MAC se o proprietário daquele MAC estiver logado o que clonou vai naver sem pedir authenticação e com mesmo IP só a navegação que vai ficar lenta pois eles estaram compartilhando sua conexão e fiz este teste e passou e tem também no youtube uns videos sobre como clonar MAC vc's tem alguma solução no HOTSPOT PARA BLOQUEAR ISSO?????
    Amigo sinceramente nunca vi alguem na minha rede fazendo isso e olha que minha rede usa mesmo MAC para varios clientes, eu faço assim pego um radinho desses fulero mermo coloco eles em bridge sem wds e espalho para ate 4 clientes ou seja esses quatros clientes cada um tem um login entedeu.

    Você testou mesmo o clone de mac e o mikrotik deu internet de graça em outro computador?

    Faz o seguinte vai em ip hotspot profile e da um print e manda pra gente dar um olhada.



  11. #11
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por alcimarbezerra Ver Post
    Amigo sinceramente nunca vi alguem na minha rede fazendo isso e olha que minha rede usa mesmo MAC para varios clientes, eu faço assim pego um radinho desses fulero mermo coloco eles em bridge sem wds e espalho para ate 4 clientes ou seja esses quatros clientes cada um tem um login entedeu.

    Você testou mesmo o clone de mac e o mikrotik deu internet de graça em outro computador?

    Faz o seguinte vai em ip hotspot profile e da um print e manda pra gente dar um olhada.

    isso ai eu entendo você utilizar um accesspoint como bridge.

    o teste realmente eu fiz clonei um mac de um cliente quando se conectei a rede ele logo pegou o mesmo IP do cliente e quando abri o explorer nem authenticação pediu fui logo navegando só que ficou como se estivesse compartilhando a conexão e aqui ta tudo amarrado Login, senha, IP e MAC.

    segue os Anexos:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         profile_1.PNG
Visualizações:	80
Tamanho: 	64,9 KB
ID:      	3189   Clique na imagem para uma versão maior

Nome:	         profile_2.PNG
Visualizações:	81
Tamanho: 	79,1 KB
ID:      	3190  

    Clique na imagem para uma versão maior

Nome:	         user.PNG
Visualizações:	76
Tamanho: 	72,6 KB
ID:      	3191  

  12. #12

    Padrão

    Me diz uma coisa kyanbatera ,
    Se esse AP mesmo estando em Bridge estiver cadastrado em IP > Hotspots > IP Binding.
    Ainda continuaria o problema?



  13. #13
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por Mikrotinho Ver Post
    Me diz uma coisa kyanbatera ,
    Se esse AP mesmo estando em Bridge estiver cadastrado em IP > Hotspots > IP Binding.
    Ainda continuaria o problema?

    é ainda não fiz esse teste

    mais se eu colocar no IP Binding os meu clientes não irão authenticar só que eu preciso que eles authentiquem.

    entende ???

    por segurança.

  14. #14

    Padrão

    Citação Postado originalmente por kyanbatera Ver Post
    é ainda não fiz esse teste

    mais se eu colocar no IP Binding os meu clientes não irão authenticar só que eu preciso que eles authentiquem.

    entende ???

    por segurança.
    Basta você cadastrar a MAC desse seu cliente em IP > Hotspot > IP Bindings colocando Type em Regular.

    * Lembrando que:
    Regular = Autenticação
    ByPassed = Acesso Livre
    Blocked = Bloqueado



  15. #15
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    ae pessoal foi resolvido o problema

    é por que eu estava arpeando estava colocando o DHCP static ai quando o MAC era clonado o meu MK entendia que aquele MAC só pegaria o IP q estav determinado ae agora quando é clonado o MAC ele pega outro IP e também em profile apontei para o pool q criei ai o ip do cliente muda direto e não amarrei o MAC nem ip e ta funfando tudo certo agora.


    obrigado pela atenção de todos vc's.

    forte abraço!!!!

  16. #16

    Padrão

    Citação Postado originalmente por kyanbatera Ver Post
    olá amigos, sou novo no MK e estou com um problema, trabalho em um provedor que usavamos PPPoE e agora estamos migrando para HOTSPOT só que meu serve HOTSPOT esgotou olhe as configurações e entenda:

    tem uma bridge com pool de 192.168.0.2-192.168.0.254, então os clientes entrão simultaneos 270 e não tem mais IP ai tive de deixar aproximadamente uns 80 clientes como PPPoe.

    minha duvida é o seguinte:
    como faço para migrar os outro 80 clientes para HOTSPOT sendo que acabou meu IP's no hotspot ???

    pois quando tento add outro serve HOTSPOT na bridge não add.
    Olá Amigo,

    Agora que já percebi que conseguiu arrumar seu problema, me tire uma dúvida:

    Qual a vantagem que você está vendo em criar um hotspot no lugar do pppoe?
    Até onde sei, hj a melhor forma de se trabalhar em um provedor é com o pppoe.

    Abraços.



  17. #17
    Avatar de kyanbatera
    Ingresso
    Jun 2008
    Localização
    Vila Velha, Brazil, Brazil
    Posts
    132
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por ijr Ver Post
    Olá Amigo,

    Agora que já percebi que conseguiu arrumar seu problema, me tire uma dúvida:

    Qual a vantagem que você está vendo em criar um hotspot no lugar do pppoe?
    Até onde sei, hj a melhor forma de se trabalhar em um provedor é com o pppoe.

    Abraços.

    Olá
    Amigo as vantagens são as seguintes:

    PPPoE: quando o cliente usa placa o windows XP buga muito, as vezes o cliente está conectado na rede e fica dando erro (678) ai vc criar outra conexão resolve e o pior problema é quando o cliente formata a máquina apesar de aqui disponibilizarmos no site passo-a-passo como criar a conexão PPPoE eles não conseguem e o helpdesk tentar por telefone e do outro lado da linha tem uma pessoa analfabeta em PC temos que sempre enviar um técnico pra criar uma conexão PPPoE resumindo muita mão de obra.
    HOTSPOT: não tem nenhum problema a unica coisa q pode acontecer é a máquina do cliente se desconectar da rede ai no help mesmo é só add em redes preferenciais ai o cliente já pega um IP via DHCP e pronto já está navegando só authenticar via HTML e pronto.


    OBS: isso é o que vi aqui no meu provedor em diferença agora não sei se alguém aqui no forum tem outro ponto de vista.

    Abraços!!