Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. AMIGOS ESTOU COM O MESMO PROBLEMA DO "standart" ALGUEM ENCONTROU SOLUÇÃO...POIS FIZ TUDO CONFORME OS ARTIGOS E EXEMPLOS MUDANDO APENAS PARA O END DA MINHA REDE E PORTA...MAS AS PAGINAS CONTINUAM COMO SENAO TIVESSE PROXY ATIVO... MAS NO PROXY VEJO QUE OS PACOTES RODAM NA REGRA TB TUDO NORMAL SO NAO ENTENDO O PORQ NAO CARREGA AS PAGINAS DO CACHE...

  2. Ae galera, uso a versao 3.20; e nao tem a opção proxy transparente... como faço?

    Abraços



  3. ola amigos não sei se meu web proxy esta funcionado pois em cache size fica 0 e também em reserved for cache faca 0 olhem as fotos e me digam por favor se está funcionandohttp://img21.imageshack.us/img21/8113/webproxy.png

    Minhas configurações são estas
    http://img19.imageshack.us/img19/6903/webproxy1.png


    http://img8.imageshack.us/img8/2316/webproxy2.png

    http://img12.imageshack.us/img12/8645/webproxy3.png


    http://img148.imageshack.us/img148/7730/webproxy4.png


    http://img21.imageshack.us/img21/2215/webproxy5.png




    Amigos por favor ajudem ja faz dois dias que fiz uma pergunta e niguem para responder por favor vcs que tem mais experiencia no assunto ajudem ok
    Última edição por andrelns; 24-03-2009 às 21:50.

  4. amigos vcs que sabem mais ajudem esta resposta para quem sabe e muitp simples só quero saber se esta funcionando meu web proxy



  5. Citação Postado originalmente por andrelns Ver Post
    amigos vcs que sabem mais ajudem esta resposta para quem sabe e muitp simples só quero saber se esta funcionando meu web proxy

    Olá!

    O webproxy obteve importantes atualizações no mk 3.22, recomendo seriamente vc atualizar sua versão e seguir as configurações abaixo:

    PS: Atente para as opções em vermelho, e mude-as conforme as configurações de sua rede e servidor.

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=130702000KiB max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=no src-address=0.0.0.0

    /ip proxy access
    add action=deny comment="allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no dst-port=!443,563 method=CONNECT
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25
    add action=allow comment="" disabled=no src-address=192.168.1.0/24
    add action=deny comment="" disabled=no

    /ip proxy cache
    add action=deny comment="don't cache dynamic cgi pages" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="don't cache dynamic http pages" disabled=no dst-host=https://


    /ip firewall nat
    add action=redirect chain=dstnat comment="" disabled=no dst-address=!192.168.1.100
    dst-port=80 in-interface=LOCAL
    protocol=tcp src-address=192.168.1.0/24 to-ports=3128


    Abraços






Tópicos Similares

  1. Regras no mk 4.17 para hyper em bridge
    Por bodoquenanet no fórum Redes
    Respostas: 21
    Último Post: 28-11-2011, 21:23
  2. Problemas com WebProxy no Mk
    Por RenatoLima no fórum Redes
    Respostas: 20
    Último Post: 30-03-2011, 23:46
  3. WebProxy no MK 3.10
    Por palozo no fórum Redes
    Respostas: 2
    Último Post: 13-05-2009, 16:22
  4. Problema estranho no MK!
    Por rogeriodj no fórum Redes
    Respostas: 1
    Último Post: 08-01-2008, 07:57
  5. WebProxy no MK nao to conseguindo!
    Por rfferraz no fórum Redes
    Respostas: 8
    Último Post: 30-11-2007, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L