Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por rrinfor Ver Post
    Olá!

    O webproxy obteve importantes atualizações no mk 3.22, recomendo seriamente vc atualizar sua versão e seguir as configurações abaixo:

    PS: Atente para as opções em vermelho, e mude-as conforme as configurações de sua rede e servidor.

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=130702000KiB max-client-connections=600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 serialize-connections=no src-address=0.0.0.0

    /ip proxy access
    add action=deny comment="allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no dst-port=!443,563 method=CONNECT
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25
    add action=allow comment="" disabled=no src-address=192.168.1.0/24
    add action=deny comment="" disabled=no

    /ip proxy cache
    add action=deny comment="don't cache dynamic cgi pages" disabled=no dst-host=":cgi-bin \\\?"
    add action=deny comment="don't cache dynamic http pages" disabled=no dst-host=https://


    /ip firewall nat
    add action=redirect chain=dstnat comment="" disabled=no dst-address=!192.168.1.100 dst-port=80 in-interface=LOCAL
    protocol=tcp src-address=192.168.1.0/24 to-ports=3128

    Abraços


    mais amigo minha versão e a 2.9.27 e funciona tudo so queria que vc me tira-se uma duvida meu web proxy esta configurado só que não sei dizer se está pegando pos tudo se meche
    uptime 00:03:00
    clients: 16
    requests: 1233
    hits:42

    agora em cache size fica 0 zero
    e em reserved for cache tambem fica em 0 zero
    o resto tudo se meche será que esta pegando só quero saber isto se esta pegando ou não no post acima tem fotos por favor me ajudem

  2. Se alguem puder me ajudar também, estou com problema para configurar o cache na versão 3.22 já fiz e refis quase todas as configurações que postarão no forum, acho que estou deixando alguma coisa passar e não estou percebendo.



  3. Essas imagens são para versão 2.9.xx
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Bloquear acesso externo ao proxy.bmp
Visualizações:	114
Tamanho: 	1,00 MB
ID:      	4215   Clique na imagem para uma versão maior

Nome:	         Redirecionar porta 80 para 3128.bmp
Visualizações:	102
Tamanho: 	946,4 KB
ID:      	4216   Clique na imagem para uma versão maior

Nome:	         webproxy.bmp
Visualizações:	109
Tamanho: 	433,8 KB
ID:      	4217   Clique na imagem para uma versão maior

Nome:	         mark connection - output.bmp
Visualizações:	80
Tamanho: 	1,00 MB
ID:      	4218   Clique na imagem para uma versão maior

Nome:	         mark connection - prerouting.bmp
Visualizações:	85
Tamanho: 	1,00 MB
ID:      	4219  

    Clique na imagem para uma versão maior

Nome:	         mark packet - output.bmp
Visualizações:	72
Tamanho: 	1.023,7 KB
ID:      	4220   Clique na imagem para uma versão maior

Nome:	         mark packet - prerouting.bmp
Visualizações:	74
Tamanho: 	1.023,7 KB
ID:      	4221   Clique na imagem para uma versão maior

Nome:	         Global-in.bmp
Visualizações:	81
Tamanho: 	374,1 KB
ID:      	4222   Clique na imagem para uma versão maior

Nome:	         Global-out.bmp
Visualizações:	73
Tamanho: 	374,1 KB
ID:      	4223  

  4. Obrigado Charles, com certeza ajudou bastante.



  5. Precisando estaremos todos aqui.
    Valeu equipe under-linux. Muito do que aprendi partiu daqui, e é sempre bom partilhar de nossos conhecimentos.
    Agradeço a todos...






Tópicos Similares

  1. Regras no mk 4.17 para hyper em bridge
    Por bodoquenanet no fórum Redes
    Respostas: 21
    Último Post: 28-11-2011, 21:23
  2. Problemas com WebProxy no Mk
    Por RenatoLima no fórum Redes
    Respostas: 20
    Último Post: 30-03-2011, 23:46
  3. WebProxy no MK 3.10
    Por palozo no fórum Redes
    Respostas: 2
    Último Post: 13-05-2009, 16:22
  4. Problema estranho no MK!
    Por rogeriodj no fórum Redes
    Respostas: 1
    Último Post: 08-01-2008, 07:57
  5. WebProxy no MK nao to conseguindo!
    Por rfferraz no fórum Redes
    Respostas: 8
    Último Post: 30-11-2007, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L