Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Configurando PC-AP

    Amigos do Under-linux, mais uma vez duvidas e problema surgem, mas sei que posso contar com os amigos aqui.

    Procurei muito antes de postar aqui, mas não achei nada que ajudesse... Queria uma ajuda de como faço pra configurar um PC-AP que recebao link via (velox) e repasse para os clientes via Wireless.

    Seguinte, eu já tenho um MK configurado com uma antena omni e um AP GTS, o MK faz controle por mac, PPoE e firewall, mas eles tem dado alguns problema....

    Então, estou configurando um Pc-Ap (Asus com 128mb de memória, um cartão CF, P3, fonte real e uma EMP 8602 com uma antena Omni) e gostaria de substituir o atual herdando suas configurações e fazendo também AP bridge. Esse PC-AP faria tudo...

    Possuo 2 interfaces, Link(onde conecto a velox) e a Wlan(clientes)

    Minha rede atual está assim:

    IP - 192.168.254.1
    Mascara - 255.255.255.0

    Bom, estou tendo algumas dificuldades para configura-lo, como:

    1 - A rede do link(ether1) configuro com as mesmas configurações do MK atual ou só coloco pra discar o velox?
    2 - A rede Wlan(Clientes) qual faixa de ip deveria colocar ou colocaria com a mesma faixa do MK atual?
    3 - Devo criar um faixa de ip para a bridge também?
    5 - No pool de ips e no DHCP Server coloquei como interface a Wlan, está certo? fiz seguindo um manual...

    Desculpem as perguntas... Tenho uma certa dificuldade nesse lance de IP's...

    Conto com a ajuda de todos...




    Obrigado!
    Última edição por thiagotp26; 22-12-2008 às 21:18.

  2. #2

    Padrão

    cara é assim voe tem qu ecriar uam bridge uando as interfaces wlan e ether



  3. #3

    Padrão

    senao a pessoa conecta mas na recebe ou nem se conecta

  4. #4

    Padrão

    Bridge Transparente
    Com as configurações das principais interfaces iremos centralizar todas elas numa
    interface que fará o bridge transparente repassando todo o trafego para esta interface.
    Menu Bridge
    Clique no menu Bridge e depois no sinal de “+” da aba Bridges para adicionarmos uma
    nova interface.


    Aba General
    1.
    Name - assim como se repete em todas as adições de interfaces o nome será
    apenas uma forma de apelidar uma interface afim de que tenha uma maior
    organização sobre seu sistema.
    2.
    Type - o tipo de interface
    3.
    MTU - deixa default
    4.
    MAC - Address: será automático e definido pelo sistema.
    5.
    ARP – deixa em enable
    6.
    Admin. MAC – deixa em branco como está.
    Aba STP
    O protocolo STP (Spanning Tree Protocol) foi criado para recuperar uma conexão
    perdida, o protocolo RSTP (Rapid Spanning Tree Protocol), é a evolução do STP com a
    função de buscar o melhor caminho para a continuação dos dados, esse protocolo sugere
    inclusive a criação de uma rede mesh,

    então a configuração ficará como da imagem acima, você só precisará marcar o protocolo
    rstp e o resto ficará em defaut.
    Concluímos a configuração da bridge clique em
    Aplly, enable e depois OK.

    Ainda em Bridge vamos para a aba Ports
    Aba Ports
    Na Aba ports clique no botão “+” para adicionarmos as portas de todas as interfaces que
    já foram configuradas anteriormente.
    Clique em Interface e depois na primeira interface da lista clique no botão apply e
    depois no botão Ok, repita o procedimento para todas as interfaces existentes.




  5. #5

    Padrão

    Vlw denin,

    Minha dúvida era exatamente essa... Não sabia qual placa deveria configurar e como configura-la

    Bom, então eu deixa o ether1 como está atualmente e só repasso para a Wlan como bridge.

    Vou testar e post!

    Obrigado

  6. #6

    Padrão

    Não estou conseguindo...

    Não to nem configurando a Wlan ainda, estou apenas configurando aether1, mas não estou pegando IP e nem qnd coloco manual estou conectando o PPOE

    Adress: 192.168.254.1/24
    Network: 192.168.254.0
    Broadcast: 192.168.254.255
    Interface: ether1

    Poool: 192.168.254.50-192.168.254.250

    DHCP Server
    Interface: ether1
    Adress Pool- Pool1

    - Network:
    Adress: 192.168.254.0/24
    Gatway: 192.168.254.1
    DnS: 192.168.254.1

    O NAT também ta configurado para Out Interface: Velox

    Não sei onde estou errando.... o PPOE também está configurado

    o que pode ser???? Ajudem ai!