Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. eu tenho 5 links

    Link1=600kbs
    Link2=600kbs
    Link3=600Kbs
    Link4=600kbs
    Link5=2M


    Meu Mk tem 4 Interface

    -Rede
    -Wirelles
    -Entrada1
    -Entrada2
    -Bridge1


    Rede e rede cabiada para os clientes
    Wirelles e a rede wifi dos clientes
    bridge1 e a bridge da interface (Rede + Wirelles)

    Entrada1 entra os 4 links de 600kbs
    Entrada2 entra o Link full de 2Mbts

    Ips:

    Link1 - 192.168.3.1
    Link2 - 192.168.254.254
    Link3 - 192.168.50.1
    Link4 - 20.1.1.1
    Link5 - 189.12.xxx.xxx

    Bridge1 - 192.168.0.1

    se alguem poder me ajudar a fazer o Load Balance dessas 5 linhas pelo NTH agradeceria muito, pq n guento mais quebrar a cabeça.


  2. isacloko

    Fiz um bem parecido com esse seu o meu e o seguinte

    link-FULL - 5 Mbps

    link-1 - 2.5 Mbps_ADSL
    link-2 - 2.5 Mbps_ADSL
    link-3 - 2.5 Mbps_ADSL
    link-4 - 1.5 Mbps_ADSL

    ai tenho um GW de rede onde faço os controles de banda, mac .... ai nesse GW de rede ele indica as rotas p/ o Border-1 que e onde esta o link FULL para clientes com banda garantida e com IP's validos e no Border-2 estão os 4 adsl's balanceados de forma que o nth faça o sorteio .


    ______________________________________________________
    Quem tem medo de perguntar,tem vergonha de aprender...

    MSN - roller1nline@hotmail.com

    Rafael G.T.



  3. Citação Postado originalmente por WRSistemas Ver Post
    isacloko

    Fiz um bem parecido com esse seu o meu e o seguinte

    link-FULL - 5 Mbps

    link-1 - 2.5 Mbps_ADSL
    link-2 - 2.5 Mbps_ADSL
    link-3 - 2.5 Mbps_ADSL
    link-4 - 1.5 Mbps_ADSL

    ai tenho um GW de rede onde faço os controles de banda, mac .... ai nesse GW de rede ele indica as rotas p/ o Border-1 que e onde esta o link FULL para clientes com banda garantida e com IP's validos e no Border-2 estão os 4 adsl's balanceados de forma que o nth faça o sorteio .


    vc

    ______________________________________________________
    Quem tem medo de perguntar,tem vergonha de aprender...

    MSN - roller1nline@hotmail.com

    Rafael G.T.
    interessante!!!

    tem como vc me passar as suas configurações, pra mim fazer um teste
    agradeço muito.

    msn> isaque_63@hotmail.com

  4. Olha so isacloko prefiro te ajudar pq se eu postar as regras aqui vc vai desistir de fazer o balanceamento !!! pra vc ter uma ideia estou tendo problemas p/ restaurar o bkp dela em outra maquina pq preciso de uma maquina rodando de bkp



    ___________________________________ ___________________
    Quem tem medo de perguntar,tem vergonha de aprender...

    MSN - roller1nline@hotmail.com



  5. Citação Postado originalmente por WRSistemas Ver Post
    Olha so isacloko prefiro te ajudar pq se eu postar as regras aqui vc vai desistir de fazer o balanceamento !!! pra vc ter uma ideia estou tendo problemas p/ restaurar o bkp dela em outra maquina pq preciso de uma maquina rodando de bkp



    ___________________________________ ___________________
    Quem tem medo de perguntar,tem vergonha de aprender...

    MSN - roller1nline@hotmail.com

    verifica pra mim seu eu fiz certo aqui o load balance

    sendo que o:

    link1 = 600kbs - dsl
    link2 = 600kbs - dsl
    link3 = 600kbs - dsl
    link4 = 1Mb - dsl
    link5 = 2Mb Full Embratel


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=Link1 connection-state=\
    new disabled=no dst-address-list=!ips in-interface=bridge1 \
    new-connection-mark=link1 nth=4,0 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=link1 \
    disabled=no in-interface=bridge1 new-routing-mark=link1 passthrough=no
    add action=mark-connection chain=prerouting comment=Link2 connection-state=\
    new disabled=no dst-address-list=!ips in-interface=bridge1 \
    new-connection-mark=link2 nth=4,1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=link2 \
    disabled=no in-interface=bridge1 new-routing-mark=link2 passthrough=yes
    add action=mark-connection chain=prerouting comment=Link3 connection-state=\
    new disabled=no dst-address-list=!ips in-interface=bridge1 \
    new-connection-mark=link3 nth=4,2 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=link3 \
    disabled=no in-interface=bridge1 new-routing-mark=link3 passthrough=no
    add action=mark-connection chain=prerouting comment=Link4 connection-state=\
    new disabled=no dst-address-list=!ips in-interface=bridge1 \
    new-connection-mark=link4 nth=4,3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=link4 \
    disabled=no in-interface=bridge1 new-routing-mark=link4 passthrough=no
    add action=mark-connection chain=prerouting comment=Link5 connection-state=\
    new disabled=no dst-address-list=!ips in-interface=bridge1 \
    new-connection-mark=link5 nth=4,4 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=link5 \
    disabled=no in-interface=bridge1 new-routing-mark=link5 passthrough=no
    add action=mark-routing chain=prerouting comment=msn disabled=no dst-port=\
    1863 new-routing-mark=link2 passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=link2 passthrough=yes routing-mark=link2
    add action=add-src-to-address-list address-list=ips address-list-timeout=0s \
    chain=prerouting comment="" disabled=no in-interface=bridge1

    /ip firewall nat
    add action=masquerade chain=srcnat comment=Masquarede disabled=no \
    src-address=192.168.0.0/24
    add action=src-nat chain=srcnat comment="" connection-mark=link1 disabled=no \
    to-addresses=192.168.3.1 to-ports=0-65535
    add action=src-nat chain=srcnat comment="" connection-mark=link2 disabled=no \
    to-addresses=192.168.254.254 to-ports=0-65535
    add action=src-nat chain=srcnat comment="" connection-mark=link3 disabled=no \
    to-addresses=20.1.1.1 to-ports=0-65535
    add action=src-nat chain=srcnat comment="" connection-mark=link4 disabled=no \
    to-addresses=187.12.xxx.xxx to-ports=0-65535
    add action=src-nat chain=srcnat comment="" connection-mark=link5 disabled=no \
    to-addresses=192.168.50.1 to-ports=0-65535

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.3.1 routing-mark=link1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.254.254 routing-mark=link2 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=20.1.1.1 \
    routing-mark=link3 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    187.12.xxx.xxx routing-mark=link4 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.50.1 routing-mark=link5 scope=30 target-scope=10

    verefica se eu fiz certo os nth, pq n sou muito bom nisso ainda n

    desde ja muito obrigado






Tópicos Similares

  1. Respostas: 3
    Último Post: 29-07-2015, 07:45
  2. Respostas: 16
    Último Post: 09-04-2015, 21:17
  3. ajuda aki pra fazer um load balance 2 links adsl
    Por brunocabral no fórum Redes
    Respostas: 6
    Último Post: 16-07-2010, 21:02
  4. Respostas: 11
    Último Post: 06-06-2010, 07:05
  5. como fazer um load balance
    Por Projeto_Destino no fórum Redes
    Respostas: 2
    Último Post: 20-08-2007, 07:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L