+ Responder ao Tópico



  1. #1

    Unhappy conexao PPPoE caindo

    salve amigos boa tarde
    seguinte estou fazendo ums testes com um servidor mk na versao 2.9.27 montei um servidor PPPoE autenticando no radius a priori esta altenticando e fazendo controle de banda normal o problema esta que a conexão fica caindo dou uma olhada nos logs da essa mensagem
    pppoe ppp info <pppoe-willian>:terminating... - link inactive
    pppoe ppp info <pppoe-willian>:disconnected
    willian e meu usuario
    agora se eu conectar e abrir um ping pra fora nao cai a conexão nunca ou se eu não usar o radius ir na aba ppp e secrets e criar os usuários também não cai ja fiz tudo que e teste e nada já tentei ate na versao 3.16 e continua o mesmo problema desde ja agradeço a atençõa de voces !!!

  2. #2

    Padrão

    na configuração do profile do pppoe-server existe uma opção "idle timeout" ..
    deixe-a zerada ou coloque um valor alto...



  3. #3

    Padrão Conexão PPPoe Caindo

    caro obrigado pela resposta mais assim mesmo nao funcionou continua caindo a conexão fiz o que voce me falou e nada ja pesquisei tudo que e local e nao achei nada so lembrando que estou usando pra teste 2 note e um server lig ado direto em um shitch e assim mesmo cai a conexão

  4. #4

    Padrão

    cria um profile novo e coloca.. vc esta usando o cadastro dos usuarios no mikrotik mesmo certo ? ou esta usando radius ?

    se for radius, voce pode enviar um parametro ... mas no mikrotik tem la 2 parametros

    session-timeout: eh o tempo maximo q um usuario pode ficar online

    idle-timeou: tempo sem trafego que o cliente pode ficar online... este aqui voce coloca por exemplo: 12:00:00 (12 horas)

    aqui funciona assim.. porem uso radius



  5. #5

    Padrão

    seguinte alexandre obrigado pelas dicas consegui resolver o problema da seguinte forma hoje tenho o PPPoE funcionando em FreeBSD com radius e mysql em maquinas separadas no caso fica um servidor pro PPPoE e outro pro radius e mysql hoje funciona sem problema.
    no BSD o radius so retorna acept ou nao o resto e via script nao sei porque cargas d´agua tive que setar o atributo Idle-Timeout pra que o MK funcionasse

    Auth-Type
    Idle-Timeout (meu problema estava aki das conexoes caindo setei um valor resolveu o problema )
    Framed-Compression
    Framed-MTU
    Mikrotik-Rate-Limit faze o controle de banda (muito interessante essa opção)
    Simultaneous-Use qunatidade de login simultaneus
    User-Password quantidade de letras do login
    Exec-Program-Wait pra testar o status do cliente no financeiro

    Mas fica ai pra pesquisas futuras vlw demais pelas dicas !!!