Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Sua rede não tem nada a ver com a rede do Provedor. Desta forma se o link está normal, não se preocupe com o fato da conexão ser sem fio e receber IP via pppoe.

    Terá que verificar como está o sinal dos clientes na sua rede se for sem fio, se for cabo verifique como anda o broadcast. Os problemas relacionados ao hotspot indicam que possui problemas fisicos ou alguma configuração anormal à topologia, uma vez que o hotspot é muito simples para gerar problemas com desconexão de clientes.

    Poste um export de suas configurações como hotspot, firewall, interfaces, ip address, ip dns, que será mais fácil a colaboração de todos.
    Eu sei estou tentando exportar as config do mikrotik poara esse forum, sergio.

  2. #8
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Andrinho Ver Post
    Eu sei estou tentando exportar as config do mikrotik poara esse forum, sergio.

    no Terminal (Mikrotik), digite:

    interface export

    Tudo que surgir na tela, só selecionar e colar aqui.

    Da mesma forma para as outras opções:

    ip address export

    ip hotstot export

    ip firewall filter export

    ip firewall nat export



  3. #9

    Padrão

    Citação Postado originalmente por sergio Ver Post
    no Terminal (Mikrotik), digite:

    interface export

    Tudo que surgir na tela, só selecionar e colar aqui.

    Da mesma forma para as outras opções:

    ip address export

    ip hotstot export

    ip firewall filter export

    ip firewall nat export
    [[email protected]] > interface export
    # feb/04/2009 21:26:09 by RouterOS 3.13
    # software id = Q4IS-JCN
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=yes full-duplex=yes mac-address=00:08:54:47:88:22 mtu=1500 name=ether4 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:134:55:52:47 mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:E0:7D:CD:1B:FB mtu=1500 name=ether1 speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:E0:7D:9D:E5:74 mtu=1500 name=ether3 speed=100Mbps
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" dial-on-demand=no disabled=no interface=ether3 max-mru=1492 max-mtu=1492 mrru=disabled name=pppoe-out1 password=1234 profile=default \
    service-name="" use-peer-dns=no user=douglas
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" group-key-update=5m interim-update=0s mode=none name=default radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no \
    radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" static-key-2="" \
    static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key=""
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-vlan=no
    /interface ethernet mirror
    set
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=default enabled=no keepalive-timeout=60 mac-address=FE:5D:FEE:F3:2E max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    [[email protected]] >

  4. #10

    Padrão

    Citação Postado originalmente por Andrinho Ver Post
    [[email protected]] > interface export
    # feb/04/2009 21:26:09 by RouterOS 3.13
    # software id = Q4IS-JCN
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=yes full-duplex=yes mac-address=00:08:54:47:88:22 mtu=1500 name=ether4 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:134:55:52:47 mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:E0:7D:CD:1B:FB mtu=1500 name=ether1 speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:E0:7D:9D:E5:74 mtu=1500 name=ether3 speed=100Mbps
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" dial-on-demand=no disabled=no interface=ether3 max-mru=1492 max-mtu=1492 mrru=disabled name=pppoe-out1 password=1234 profile=default \
    service-name="" use-peer-dns=no user=douglas
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" group-key-update=5m interim-update=0s mode=none name=default radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no \
    radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" static-key-2="" \
    static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key=""
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-vlan=no
    /interface ethernet mirror
    set
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=default enabled=no keepalive-timeout=60 mac-address=FE:5D:FEE:F3:2E max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    [[email protected]] >





































    [[email protected]] > ip address export
    # feb/04/2009 21:34:21 by RouterOS 3.13
    # software id = Q4IS-JCN
    #
    /ip address
    add address=172.16.5.43/24 broadcast=172.16.5.255 comment="" disabled=yes interface=ether2 network=172.16.5.0
    add address=172.16.0.1/16 broadcast=172.16.255.255 comment="" disabled=no interface=ether1 network=172.16.0.0
    [[email protected]] >



  5. #11

    Padrão Fiz duas modificações, e tá dando certo ate agora.

    lendo umas configurações aqui no forum, modiquei essas aqui.


    PPP = Interface - Dial Out e marquei as Add Default Route
    User Peer DNS


    Em IP hotspot User Profiles Rate limit (rx/tx) as configurações estava assim (tx/tx) 100k

    modifiquei para 100k/128k