+ Responder ao Tópico



  1. #19

    Padrão

    Citação Postado originalmente por wirelessmg Ver Post
    Soh para finalizar e ficar bem claro nem todos Aps em modo cliente e em bridge nao repassa o mac do cliente. Alguns aps + antigos passam o mac do ap, mas bloqueando o ip do cliente ele nao navega e se ele tentar usar de outro apartamento vai dar conflito de ip.

    Mas praticamente todos aps agora repassam o mac da placa de rede do cliente.

    Talvez vc tem aps antigos e pra fazer testes coloca eles e poderia dar esse problema. Aí já to te passando antes pq se acontecer vc já sabe oq é mas usando aps com firmware + novos vai passar a placa do cliente e vai ser um otimo custo X beneficio e vc vai usar em + clientes.

    Boa sorte


    Tenho o mesmo problema, você pode passa qual ap que passa o mac do cliente, pq aqui uso o zinwell g220 com firmware appro 6.1 e meu servidor pega só o mac dele, não os dos clientes.


    Grato.

  2. #20

    Padrão configuração

    Citação Postado originalmente por rrvvw Ver Post
    Tenho o mesmo problema, você pode passa qual ap que passa o mac do cliente, pq aqui uso o zinwell g220 com firmware appro 6.1 e meu servidor pega só o mac dele, não os dos clientes.


    Grato.

    todos os APs com firmeware aprouter e wappro passam, depende de sua configuração.



  3. #21

    Padrão

    Usando firmware aprouter 7.3 em bridge passa o mac da placa do cliente. Acho q a versao 7.1 passa tb.

    Acredito ser um problema da versao 6.1.

    Nao posso ter ctz dessa informacao já q nao tenho ap nessa versao mas esse pode ser o problema seu de firmware apenas. Se der uma pesquisada ou mandar uma pergunta no site do aprouter eles devem responder com maior clareza.

    Os aps q uso q repassam mac do ap sao uns + antigos q vem direto em uma caixa hermetica desmontado já dos aps. Vou dar uma olhada no nome do firmware dele mas é antigo de uns 2 a 3 anos atras já e por isso já troquei quase todos.

    Provavelmente versao do seu firmware pq o 7.3 passa do cliente ctz. Da uma lida no manual q tem no site direto do aprouter ou manda uma pergunta q eles esclarecem

  4. #22

    Padrão

    Citação Postado originalmente por wirelessmg Ver Post
    Usando firmware aprouter 7.3 em bridge passa o mac da placa do cliente. Acho q a versao 7.1 passa tb.

    Acredito ser um problema da versao 6.1.

    Nao posso ter ctz dessa informacao já q nao tenho ap nessa versao mas esse pode ser o problema seu de firmware apenas. Se der uma pesquisada ou mandar uma pergunta no site do aprouter eles devem responder com maior clareza.

    Os aps q uso q repassam mac do ap sao uns + antigos q vem direto em uma caixa hermetica desmontado já dos aps. Vou dar uma olhada no nome do firmware dele mas é antigo de uns 2 a 3 anos atras já e por isso já troquei quase todos.

    Provavelmente versao do seu firmware pq o 7.3 passa do cliente ctz. Da uma lida no manual q tem no site direto do aprouter ou manda uma pergunta q eles esclarecem

    Valeu amigo, vou testar aqui e posto.
    muito obrigado..!!!



  5. #23

    Padrão

    Ola a todos primeiramente,

    Obrigado pela ajuda e opiniao de todos,

    Bem oque ocorre comigo é parecido com oque esta ocorrendo com nosso colega que citou ali em cima que usava o APRouter na versao 6.1 em um zinwell g220,aconteceu o mesmo comigo,agora estou com uns da Kodama 770 e uns Engenius,ambos com chipset RTL8186,bem infelizmente creio que somente a versao 6.1 de suporte a esse chipset.

    Com relação ao uso do nano station,realmente seria interessante,o custo dele esta em media de 300 reais para o de 2.4ghz? Teria um bom desempenho em um prédio por exemplo a 3km com visada ?

    Grande abraço a todos,

  6. #24

    Padrão

    Se for chipset RTL8186 aceita atualizacao de firmware pro aprouter + novo.

    Dá uma lida nisso. Tem programas q faz isso de graça e tem como comprar a licença pelo site ou pelo mercado livre.

    Pode ler + um pouco q tem como sim atualizar esse aí