Página 7 de 14 PrimeiroPrimeiro ... 23456789101112 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Completando...
    O pcq não serve apenas para controle de clientes e também de serviços.

  2. Citação Postado originalmente por cooperrj Ver Post
    Deixa eu ver se entendi.
    No queue type coloco o controle de banda dos usuarios, no caso quero que todos naveguem a 300/150 ae coloco no queue type...
    E no queue simple coloco o valor total de link que a faixa poderia usar ao todo...

    Seria isso?
    Para fazer o controle por queue simple, precisaria usar apenas a etapa 3 listada na 1ª pag.



  3. Uma pergunta, caso meu link seja 4mb e tenha apenas um cliente logado baixando com p2p e gerenciador de donwload como orbit a toda banda, qual o tempo que o servidor demoraria para dividir a banda para o próximo cliente que acabou de logar, teria um delay, alguem ja testou?

  4. #34
    Rodrigo Rogobol
    Pessoal me desculpe ai mas acredito tem muita gente ai como eu ta com dificuldade de fazer o PCQ funcionar blz.
    1º Coisa é quando uso esse script:
    /queue type add name=”PCQ_download” kind=pcq pcq-rate=64000 pcq-classifier=dst-address
    /queue type add name=”PCQ_upload” kind=pcq pcq-rate=32000 pcq-classifier=src-address

    /queue tree add parent=global-in queue=PCQ_download packet-mark=all
    /queue tree add parent=global-out queue=PCQ_upload packet-mark=all

    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24

    Aqui a pergunta como vou usar esse sem marcar todos pacotes??? eu coloquei ele assim ele nao pega nenhum pacote na queue tree fica em 0 tanto no download e Upload

    e acaba não dividindo a banda nenhuma.


    Alguem tem isso funcionando perfeitamente e testado com certeza ???

    se alguem puder me ajudar fico agradecido



  5. to com uma dúvida em relação, ao PCQ!
    eu preciso criar Queues Types para cada velocidade vendida?

    Se usar queue tree ele pega e divide automaticamente?
    Se usar queue simple 0/24 ele divide automaticamente pra toda a range?
    Se usar queue simple individual apenas setando o queue type para cada cliente ele faz o mesmo trabalho?


    Desculpe o monte de perguntas!






Tópicos Similares

  1. Respostas: 3
    Último Post: 23-11-2014, 23:25
  2. Mikrotik OS router. Alguém conhece?
    Por blackpower no fórum Redes
    Respostas: 26
    Último Post: 25-04-2006, 17:24
  3. 2 link no Mikrotik
    Por fleubert no fórum Redes
    Respostas: 8
    Último Post: 13-10-2005, 19:14
  4. 400mv atheros mikrotik
    Por kramal no fórum Redes
    Respostas: 6
    Último Post: 24-05-2005, 10:26
  5. MIkrotik
    Por kramal no fórum Redes
    Respostas: 2
    Último Post: 15-09-2004, 13:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L