Página 2 de 10 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão Uma Duvida.

    Com o certificado de segurança SSL, ele protege o login do cliente, não deixando outra pessoa logar com a senha do cliente.

    Mas depois do cliente logado um clone vai navegar normalmente?

  2. #8

    Padrão

    Citação Postado originalmente por humbertoxxt Ver Post
    Com o certificado de segurança SSL, ele protege o login do cliente, não deixando outra pessoa logar com a senha do cliente.

    Mas depois do cliente logado um clone vai navegar normalmente?
    O certificado cria uma conexao segura no ato da autenticação do cliente, criptografando "senha" e "login". Sendo assim o "sniffer" nao vai capturar esses dados.

    após a clonagem do MAC e IP o mikrotik vai reconhecer mais uma conexao com o mesmo login e vai pedir "login" e "senha".

    Neste caso, usando o hotspot com apenas 1 endereço por MAC e autenticacao por HTTPS e protegendo a senha do cliente com criptografia, será praticamente impossível o clone capturar a senha e login.

    cliente:

    MAC: 1 por cliente
    XXXXXXXXXXXX

    IP:
    10.10.10.13

    autenticacao: HTTPS
    loginxsenha

    --------------------------------------------------------------------------------------------

    clone:

    MAC:
    XXXXXXXXXXXX
    IP:
    10.10.10.13

    Autenticação:
    ?

    -------------------------------------------------------------------------------------------

    em outras palavras, ele vai clonar mais nao vai navegar!


    excessão:

    o clone vai navegar somente se o cliente fornecer a senha e login, mesmo assim será apenas 1 por vez, ou navega o clone ou navega o cliente.



  3. #9

    Padrão

    amigo ainda esta tendo problemas com este certificado??? vlwww

  4. #10

    Padrão

    Amigo só uma duvida.....após eu ter executado o openssl.exe ele fica na tela esperando executar algum comando.....eu devo adicionar estes comandos?

    SERVIDOR=(meu provedor)
    CHAVE=xxx.key
    CERTIFICADO=xxxxx
    DIAS VALIDOS=1095
    genrsa -des3 -out novanet.key1024
    req -new -x509 -days 1095 -key novanet.key -out novanet


    Pois tentei e deu comando invalido....vlwww



  5. #11

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Amigo só uma duvida.....após eu ter executado o openssl.exe ele fica na tela esperando executar algum comando.....eu devo adicionar estes comandos?

    SERVIDOR=(meu provedor)
    CHAVE=xxx.key
    CERTIFICADO=xxxxx
    DIAS VALIDOS=1095
    genrsa -des3 -out novanet.key1024
    req -new -x509 -days 1095 -key novanet.key -out novanet


    Pois tentei e deu comando invalido....vlwww
    genrsa -des3 -out seudnsname.key 1024
    req -new -x509 -days 1095 -key seudnsname.key -out seudnsname

  6. #12

    Padrão

    Maravilha amigo...agora sim consegui fazer funfa aqui.....


    Só uma coisa...ele da uma atrasada pra abrir a pagina de login, mais antes ele fala que tem um problema com o certificado e da opção para o usuario continuar ou fechar....se continuar...cai na tela de login....

    Isso seria normal?