+ Responder ao Tópico



  1. Citação Postado originalmente por mktguaruja Ver Post
    CATV e todos do forum..

    so um poko leigo no mikrotik (por um bom tempo, pois tem gente com muita experiencia aki)

    eu implantei com um poco de dificultades o proxy paralelo, e agora estou tentando configura da seguinte maneira o mikrotik.

    arquivos de 0mb a 4mb ir a 4mbps compartilhada
    arquivos de 4mb a 8mb ir a 3mbps compartilhada
    arquivos de 8mb a 12mb ir a 2mbps compartilhada

    e > que 12mb ir a 1mbps compartilhando pelo numero de conexao simultaneas.

    ai eu tava pensando para fazer dessa forma eu teria q marca a porta padrao do squid correto ?
    para min fazer a mesma coisa com thundercache seria a mesma logica q no squid ??

    porque c eu jogar sem esse controle os radinho não vai aguentar vai travar muiito...

    estou tentando fazer.. logo logo posto as regras..

    espero a ajuda de vc´s obrigado.
    Todos vocês não me levem a mal, mas vamos pensar um pouquinho???

    Primeira coisa você terá que ter 3 pares de regras marcando os pacotes do mangle (nesse caso vou mostrar como faz no MK):

    /ip fir man
    add action=mark-connection chain=output comment=\
    "PROXYFULL 0-4M (CATVBRASIL)" connection-bytes=0-4000000 disabled=no \
    dscp=4 new-connection-mark=proxyfull_4m passthrough=yes protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=proxyfull_4m \
    disabled=no new-packet-mark=proxyfull4m passthrough=no
    add action=mark-connection chain=output comment=\
    "PROXYFULL 4M-8M (CATVBRASIL)" connection-bytes=4000000-8000000 \
    disabled=no dscp=4 new-connection-mark=proxyfull_8m passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=proxyfull_8m \
    disabled=no new-packet-mark=proxyfull8m passthrough=no
    add action=mark-connection chain=output comment=\
    "PROXYFULL 8M-12M (CATVBRASIL)" connection-bytes=8000000-12000000 \
    disabled=no dscp=4 new-connection-mark=proxyfull_12m passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=proxyfull_12m \
    disabled=no new-packet-mark=proxyfull12m passthrough=no



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=4000000 name=proxyfull_4m packet-mark=proxyfull4m parent=\
    global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=3000000 name=proxyfull_8m packet-mark=proxyfull8m parent=\
    global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=2000000 name=proxyfull_12m packet-mark=proxyfull8m parent=\
    global-out priority=8 queue=default


    Lembrando que as regras acima são para a versão 3.xx... Viram como é fácil?? Não tem mistério nenhum. O pessoal que desenvolve esses tipos de regras, nem precisa conhecer muito para desenvolver regras "avançadas" no Mikrotik, basta ter um conceito mínimo.


  2. Boa Catv.. dá pra fazer uma série de coisas, mangles, etc... marcar pacotes..

    Bem lembrado...

    You´re the MAN !!!!

    Abraços



  3. Citação Postado originalmente por alamdias Ver Post
    Boa Catv.. dá pra fazer uma série de coisas, mangles, etc... marcar pacotes..

    Bem lembrado...

    You´re the MAN !!!!

    Abraços

    Thanks you my brother!!

    Today Brazil, tomorrow Latvia!!

    Coming soon!

  4. eu uso aqui mk 3.x squid thunder paralelo e add essas regras nao teve trafego em nenhuma das 3



  5. Citação Postado originalmente por catvbrasil Ver Post
    Se você usar as 2 regras que coloquei no exemplo sim, vai dropar tudo acima de 500k.
    na v3.24 com hotspot coloquei elas e naum dropol
    /ip firewall filter rules
    add chain=forward protocol=tcp dst-port=80 connection-bytes=0-500000 \
    action=accept comment="" disabled=no

    Versão 3.xx

    add chain=forward protocol=tcp dst-port=80 connection-bytes=500000-0 \
    action=drop comment="" disabled=no






Tópicos Similares

  1. Limitando tamanho de downloads
    Por ejcNet no fórum Redes
    Respostas: 9
    Último Post: 23-07-2009, 13:03
  2. Respostas: 2
    Último Post: 25-07-2005, 08:40
  3. limitando o tamanho da banda para download
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-07-2005, 17:12
  4. Limitar Tamanho de Download ....
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-10-2004, 08:23
  5. Limitar tamanho de download no squid. É possível?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-07-2003, 18:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L