+ Responder ao Tópico



  1. #1
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão Testado: rádio/cartão sem antena danifica se colocado em funcionamento

    Colegas de Forum

    após deparar com rádios, cartões (PCI e mini-PCI) danificados, incluindo equipamentos de ERB celular coloquei-os na bancada. Peguei outros em perfeito estado de funcionamento e também testei na bancada com e sem antena.

    Bem, como os profissionais da área sabem cartões e rádios não podem realmente serem ligados sem antena. Os antigos radio-amadores sabem bem disso: rádio em funcionamento somente com antena (e bem acoplada ao sistema), pois ocorre que o sinal elétrico (que alimenta e faz funcionar o rádio) é transformado em sinal eletromagnetico e o mesmo precisa ser dispersado no espaço (pela antena) sob pena de acúmulo no transceptor ou no cabo (onda estacionária). Esse acúmulo sem dispersão pode gerar re-alimentação e danificar o sistema de RF. Em linguagem popular: em vez da onda seguir até a antena a mesma fica "parada" no transceptor gerando onda estacionária, harmônicos e retorno de carga ao circuito de transmissão/recepção do rádio/cartão. Resultado: o mesmo danifica, seja diminuindo drasticamente a potência ou mesmo parando de funcionar.

    Quem usa Mikrotik sabe que é possível controlar a potência de transmissão dos cartões. Quem configura o AP em "Regulatoy Domain" - por exemplo - e aumenta a potência dos cartões o ganho da antena é diminuído automaticamente para que o ganho de potência final (E.I.R.P) permaneça enquadrado dentro das normas de transmissões radio-elétrica do país escolhido. Logo, o equipamento que é ligado sem nenhuma antena o seu transmissor passa também a operar no máximo de sua capacidade para que o sistema compense a falta da antena; ou seja, mais uma possibilidade do radio/cartão ser danificado.

    Resumo: quando os colegas forem testar as placas e rádios testem somente com antena, mesmo que seja aquela antena portátil e pequena que vem com o equipamento. Mini-PCI principalmente: jamais a teste sem uma antena. Nâo vale ligar apenas o cabinho (pigtail). Coloque uma antena acomplada ao cabo, mesmo que seja de 5dBi. Caso não tenha nenhuma antena no rádio/cartão deixe o equipamento desligado. Entretanto, o melhor cabo para testes (e para uso) é o de 50 Ohm, adequado a transceptores.

    Resolvi postar esta mensagem mesmo que haja outras no forum simplesmente para reforçar e avisar aos colegas. Fato comprovado, eu garato: rádio em funcionamento somente com antena, senão pode acontecer de seu equipamento parar de funcionar mesmo sendo novo.

  2. #2

    Padrão

    Eu também acho.

    Dias destes num debate o Josue Guedes disse também que não facilita.
    Mas outros disseram que este negócio de exigir uma carga na saida é coisa de circuitos analógicos, exatamente do tempo dos radioamadores.

    Meu Yaesu queimou a saida porque um filho foi lá no armário e pegou o rádio para experimentar, e sem saber da necessidade de antena, queimou minha preciosidade.

    Mas disseram que os circuitos digitais de hoje tem ganho automático, e que se ele não encontra antena ele vai baixando a potencia automaticamente para proteger o cartão.

    Mas é aquela "estória", seguro morreu de velho.
    É melhor não arriscar.



  3. #3
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    1929, não me lembro qual o tópico mas já postei essa explicação sobre ligar as placas (modernas)sem o uso de antenas. (AGC e CAP)

  4. #4

    Padrão

    Citação Postado originalmente por Magal Ver Post
    1929, não me lembro qual o tópico mas já postei essa explicação sobre ligar as placas (modernas)sem o uso de antenas. (AGC e CAP)

    Correto, e faz poucos dias. Estava acompanhando. ( ou corujando?)

    Foi por isso que eu citei que alguns companheiros deram uma explicação sobre porque não era problema, que o controle de ganho corrigia qualquer situação.
    Mas sabe como é radioamador, né? Sempre com um pé atrás.

    Mas deixo esta para voce resolver com o Marcelo, hehehe!!!



  5. #5

    Padrão

    Olha gente, vi o post anterior, a partir daquele momento não liguei mais cp-ap ou rb sem antena, quando os mestres falam, observamos e nos certificamos como dizem por aqui (seguro morreu de velho, 14 anos: desconfiado está vivendo até hoje)


    Um abraço

  6. #6
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por portalink Ver Post
    Olha gente, vi o post anterior, a partir daquele momento não liguei mais cp-ap ou rb sem antena, quando os mestres falam, observamos e nos certificamos como dizem por aqui (seguro morreu de velho, 14 anos: desconfiado está vivendo até hoje)


    Um abraço
    Controle de ganho automático nas plaquinhas? Não sei ainda até que ponto isso é eficiente.

    Acho que não serve para quem põe 26dBm no Mikrotik...rsrs

    Olha pessoal, teste com uma DWL-AG530, um Engenius/Senao EMP-8602 Plus, uma TP-Link 651 e todas as 3 ficaram ruins depois de vários e insistentes testes sem antena. A DWL-AG530 só funciona corretamente em 2.4GHz. A TP-Link não pega sinal a partir de 10 metros de distância e o Senao EMP-8602 Plus além de não ter mais um sinal decente está travando.

    Eu já estava observando esse fenômeno com outros equipamentos. Resolvi sacrificar esses 3 cartões para ter certeza e evitar queima de equipamentos caros, como rádios Ericsson, Motorola, Siemens e Nokia.



  7. #7
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Nos cartões da Ubiquiti o ''CAP'' funciona perfeitamente!!!

  8. #8
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por Magal Ver Post
    Nos cartões da Ubiquiti o ''CAP'' funciona perfeitamente!!!
    Testado e comprovado?

    Mas parece que no EMP-8602 PLUS S não funciona. Parece ser um dos mais frágeis dos cartões nesse quesito.



  9. #9
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Seguem as plaquinhas que ficaram danificadas nos testes sem antenas. Os testes foram necessários nestas placas baratas a fim de evitar prejuizos em rádios caros. Peço desculpas pela qualidade da imagem.

    D-Link DWL-AG530 Clique na imagem para uma versão maior

Nome:	         ag530.bmp
Visualizações:	483
Tamanho: 	225,1 KB
ID:      	3763

    Senao/Engenius EMP-8602 PLUS S Clique na imagem para uma versão maior

Nome:	         EMP-8602.bmp
Visualizações:	474
Tamanho: 	225,1 KB
ID:      	3764

    TP-Link TL-WN651G Clique na imagem para uma versão maior

Nome:	         TPlink.bmp
Visualizações:	450
Tamanho: 	225,1 KB
ID:      	3765

  10. #10
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Na linha Ubiquiti testado e comprovado, não causa dano sem a antena ligada!!!

    Esses cartões Engenius não prestam.



  11. #11

    Padrão

    Então chegamos a um denominador comum.

    A qualidade justifica o preço.

  12. #12
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por Magal Ver Post
    Na linha Ubiquiti testado e comprovado, não causa dano sem a antena ligada!!!

    Esses cartões Engenius não prestam.
    Magal,

    os cartões Ubiquiti são bem mais caros do que os cartões que testei e não sei se vale à pena correr o risco. Mas, mesmo assim, posso afirmar de antemão que pode danificar também.



  13. #13
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Marcelo, tenho mais de 50 cartões XR5, XR2, R52H e nunca queimaram ou houve perda de potência ligados sem antena.

    Já fiz esses testes tem muito tempo, deixei durante 2 dias 4 cartões XR2/R52H ligados em uma RB600 durante 3 dias sem antena ou pigtail, e posso afirmar que na linha Ubiquiti os circuitos citados funcionam perfeitamente!!!

    Obs: A teoria está certa, mas com a evolução dos circuitos eletrônicos destes cartões esse tipo de problema acabou.

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Magal,

    os cartões Ubiquiti são bem mais caros do que os cartões que testei e não sei se vale à pena correr o risco. Mas, mesmo assim, posso afirmar de antemão que pode danificar também.
    Última edição por Magal; 14-03-2009 às 10:29.

  14. #14
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por Magal Ver Post
    Marcelo, tenho mais de 50 cartões XR5, XR2, R52H e nunca queimaram ou houve perda de potência ligados sem antena.

    Já fiz esses testes tem muito tempo, deixei durante 2 dias 4 cartões XR2/R52H ligados em uma RB600 durante 3 dias sem antena ou pigtail, e posso afirmar que na linha Ubiquiti os circuitos citados funcionam perfeitamente!!!

    Obs: A teoria está certa, mas com a evolução dos circuitos eletrônicos destes cartões esse tipo de problema acabou.

    Certo Magal, entendido!

    Como você também fez engenharia sabe muito bem que em ciência testes em laboratório ou práticos são fundamentais para a comprovação ou não de um fenômeno. Como você testou e comprovou (na prática) certamente merece créditos em suas palavras.



  15. #15

    Padrão

    Amigos, pode ser que não ocorra com todos os fabricantes.

    As fotos que o Marcelo postou, ( apesar de serem horríveis, hheheheh) mostraram como ficaram.

    Agora lendo o datasheet do CM10, diz lá que os dois conectores de antena precisam ter antenas.
    Para o caso de não usar um dos conectores tem que usar um terminal que está especificado.

    segue o pdf do CM10

    e vou aproveitar para outra pergunta. Este cartão tem opção para 40,20,10 e 5mhz.
    No caso de usar 10mhz em 2.4g, vai passar menos tráfego, mas também menos interferência em canais adjacentes, certo?
    Mas lá no cliente, há necessidade de haver algo semelhante ou pode continuar com apezinho para ter este benefício, já que o apezinho vai continuar com 20mhz?
    Miniaturas de Anexos Miniaturas de Anexos cm10.pdf