+ Responder ao Tópico



  1. Citação Postado originalmente por rrinfor Ver Post
    Vamos extrair um pouco mais de informações do controle de banda e esclarecer algumas coisas, em queue > simple, no canto superior direito da tela, abaixo do campo find existe uma seta para baixo, click e selecione show columns e masque as opções Rx Avg. Rate e Tx Avg. Rate, com essas opções marcadas teremos mais informações do tráfego de download e upload, quanto ao acesso dedicado de 2Mb, vc tem que verificar se há limite de conexões simutâneas (como no caso de alguns planos ADSL). mande um screenshot da queue > simple e do menu interfaces para analizarmos ok.

    Abraços
    Oi rrinfor,

    Em anexo segue os screenshot (.jpg)

    Com as colunas RX e TX Avg Rate tem uma melhor "visão" da banda que os usuários estão utilizando, pelo que me mostra esta controlando muito bem.

    Obs: referente ao link dedicado de 2Mb no contrato não informa numero de conexões simultaneas, na aquisição deste link informamos qual a finalidade, no caso provedor de internet.


    Anderson
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Queue-Rate.JPG
Visualizações:	100
Tamanho: 	122,3 KB
ID:      	3828   Clique na imagem para uma versão maior

Nome:	         Queue-Rate-Campo.JPG
Visualizações:	92
Tamanho: 	114,2 KB
ID:      	3829   Clique na imagem para uma versão maior

Nome:	         Interfaces.JPG
Visualizações:	100
Tamanho: 	93,5 KB
ID:      	3830  
    Última edição por UsadosMAC; 24-03-2009 às 08:05. Razão: Inclusão das imagens

  2. Oi,
    Agora me surgiu outra questão, não consigo bloquear alguns usuários, eu vou em access list e em queue simple e seleciono o usuário e preciono o "X" que deixa em cinza, mas quando vou em Registration da guia Wireless vejo o macaddress deste usuário porem ainda trafegando.

    Como bloquear os usuários.


    Anderson



  3. Citação Postado originalmente por UsadosMAC Ver Post
    Oi,
    Agora me surgiu outra questão, não consigo bloquear alguns usuários, eu vou em access list e em queue simple e seleciono o usuário e preciono o "X" que deixa em cinza, mas quando vou em Registration da guia Wireless vejo o macaddress deste usuário porem ainda trafegando.

    Como bloquear os usuários.


    Anderson
    Olá!

    Bom!! Existe uma série de detalhes que precisamos tratar:

    1° Amarrar MAC/IP
    em /ip arp, cadastre seus clientes como no exemplo abaixo, se ja estiver aparecendo na tabela apenas torne-os estatico abrindo a janela referente ao mesmo e click em static no menu lateral da janela

    /ip arp
    add address=10.45.1.2 comment="Fulana de tal - 128/128" disabled=no interface=wlan1 mac-address=00:00:00:00:00:00


    Após o procedimento acima, vc terá que mudar o parâmetro da tabela ARP de todas as interfaces de clientes ex: wlan1 para reply-only como no exemplo abaixo:

    /interface wireless set wlan1 arp=reply-only

    Dessa forma a interface apenas receberá arp-request dos clientes com MAC/IP cadastrados no campo /ip arp, assim já teremos um mínimo de segurança.


    2° cadastro no access-list
    vamos cadastrar quem poderá efetivamente conectar no sinal, mantendo assim um minimo de controle no barraento wireless "ar" (camada 2):

    /interface wireless access-list
    add ap-tx-limit=0 authentication=yes client-tx-limit=0 comment="Fulano de tal - 128/128" disabled=no forwarding=no interface=all mac-address=00:00:00:00:00:00 private-algo=none private-key="" \
    private-pre-shared-key="" signal-range=-120..120


    Após o procedimento acima, vc terá que desmarcar o checkbox Default Authentication e Default Forward nas interfaces de clientes como no exemplo abaixo;

    /interface wireless set wlan1 default-forwarding=no
    /interface wireless set wlan1 default-authentication=no


    Configurando como está acima, o cliente só conecta se estiver cadastrado.

    PS: A opção default-forwarding=no nas interfaces de cliente, vai desabilitar a travessia entre os usuários da rede na interface, para evitar problemas onde um usuário pode ver o outro.

    3° Firewall

    Bom! aqui é algo mais preciso e delicado, um bom firewall define a qualidade e segurança do seu serviço, vou apenas colocar um exemplo aqui de como vc pode bloquear no mesmo:

    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no src-address=10.45.1.2


    Estando com essa configurações setadas, vc poderá desabilitar o cliente no campo /ip arp (onde a própria interface wlan vai descartar o mesmo), no access-list (para o cliente não conectar no sinal) e no firewall para desencargo de conciencia :-), use todas!

    PS: Se alguem clonar seu MAC, ele (clonador) vai conectar no sinal, porém será descartado pela interface por nao estar com MAC/IP na tabela ARP, ou seja, em /ip arp.
    Se for clonado MAC/IP ele entrará na sua rede lógica, porém é barrado no firewall.


    Abraços e estamos ae
    Última edição por rrinfor; 24-03-2009 às 17:39.

  4. Citação Postado originalmente por rrinfor Ver Post
    Olá!

    Bom!! Existe uma série de detalhes que precisamos tratar:

    1° Amarrar MAC/IP
    em /ip arp, cadastre seus clientes como no exemplo abaixo, se ja estiver aparecendo na tabela apenas torne-os estatico abrindo a janela referente ao mesmo e click em static no menu lateral da janela

    /ip arp
    add address=10.45.1.2 comment="Fulana de tal - 128/128" disabled=no interface=wlan1 mac-address=00:00:00:00:00:00


    Após o procedimento acima, vc terá que mudar o parâmetro da tabela ARP de todas as interfaces de clientes ex: wlan1 para reply-only como no exemplo abaixo:

    /interface wireless set wlan1 arp=reply-only

    Dessa forma a interface apenas receberá arp-request dos clientes com MAC/IP cadastrados no campo /ip arp, assim já teremos um mínimo de segurança.


    2° cadastro no access-list
    vamos cadastrar quem poderá efetivamente conectar no sinal, mantendo assim um minimo de controle no barraento wireless "ar" (camada 2):

    /interface wireless access-list
    add ap-tx-limit=0 authentication=yes client-tx-limit=0 comment="Fulano de tal - 128/128" disabled=no forwarding=no interface=all mac-address=00:00:00:00:00:00 private-algo=none private-key="" \
    private-pre-shared-key="" signal-range=-120..120


    Após o procedimento acima, vc terá que desmarcar o checkbox Default Authentication e Default Forward nas interfaces de clientes como no exemplo abaixo;

    /interface wireless set wlan1 default-forwarding=no
    /interface wireless set wlan1 default-authentication=no


    Configurando como está acima, o cliente só conecta se estiver cadastrado.

    PS: A opção default-forwarding=no nas interfaces de cliente, vai desabilitar a travessia entre os usuários da rede na interface, para evitar problemas onde um usuário pode ver o outro.

    3° Firewall

    Bom! aqui é algo mais preciso e delicado, um bom firewall define a qualidade e segurança do seu serviço, vou apenas colocar um exemplo aqui de como vc pode bloquear no mesmo:

    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no src-address=10.45.1.2


    Estando com essa configurações setadas, vc poderá desabilitar o cliente no campo /ip arp (onde a própria interface wlan vai descartar o mesmo), no access-list (para o cliente não conectar no sinal) e no firewall para desencargo de conciencia :-), use todas!

    PS: Se alguem clonar seu MAC, ele (clonador) vai conectar no sinal, porém será descartado pela interface por nao estar com MAC/IP na tabela ARP, ou seja, em /ip arp.
    Se for clonado MAC/IP ele entrará na sua rede lógica, porém é barrado no firewall.


    Abraços e estamos ae
    Olá rrinfor,

    Como não tenho MK para fazer testes sendo que todos estão em funcionamento, uma duvida surgiu, as configurações de amarrar ip com mac, firewall, etc...influenciam na comunicação entre MK, tenho 3 MK que fazem repetição um para o outro a partir do servidor, bem como configurar a comunicação entre os MK para que haja o trafego livre e principalmente esta configuração não bloqueie.


    Grato novamente pela atenção.
    Anderson



  5. Citação Postado originalmente por UsadosMAC Ver Post
    Olá rrinfor,

    Como não tenho MK para fazer testes sendo que todos estão em funcionamento, uma duvida surgiu, as configurações de amarrar ip com mac, firewall, etc...influenciam na comunicação entre MK, tenho 3 MK que fazem repetição um para o outro a partir do servidor, bem como configurar a comunicação entre os MK para que haja o trafego livre e principalmente esta configuração não bloqueie.


    Grato novamente pela atenção.
    Anderson

    Olá!

    A comunicação entre os MKs vai ficar transparente, ao ler o post acima, verá que falo para aplicar as configurações da tabela ARP na interface para clientes ou seja, a mini-pci em cujo sinal os clientes se conectam, e as demais configurações seram aplicadas para MAC/IP dos clientes.

    Abraços.






Tópicos Similares

  1. Hotspot e Queues nao consigo controlar banda
    Por joceliomarques no fórum Redes
    Respostas: 7
    Último Post: 30-07-2014, 21:36
  2. nao consigo controlar a banda!
    Por rob1983 no fórum Redes
    Respostas: 4
    Último Post: 05-08-2010, 00:16
  3. Não consigo instalar Apache no Linux (Suse 10.0)
    Por ester no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-10-2007, 18:23
  4. Não consigo me conectar no MYSQL
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-08-2003, 08:49
  5. Não consigo instalar pacotes no Conectiva 8
    Por lessandronp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2003, 18:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L