+ Responder ao Tópico



  1. #1

    Padrão Alguém sabe por que? e como resolver ?

    Olá pessoall, tenho observado já há algum tempo alguns rádios de clientes que constantemente ficam se desconectando e reconectando sucessivamente até várias vezes no mesmo minuto.
    Observem na figura anexada que o rádio em questão está chegando com um nível de sinal até satisfatório, está funcionando bem, e os clientes nunca reclamaram de nada, porém esse fato tem me intrigado e às vezes percebo uma relativa lentidão na rede e chego a pensar que isto pode estar contribuindo...
    Uma observação interessante é que apenas rádios Ovislink WL-5460 estão com esse comportamento, já com os Gi-link nunca ocorreu, e ambos com firmware AProuter e configuração idêntica.

    Alguém já teve esse problema ??

    Abçs,
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         connect.JPG
Visualizações:	157
Tamanho: 	173,5 KB
ID:      	3856  

  2. #2

    Padrão

    pode ter alguma coisa relaciona à interferencia !



  3. #3

    Padrão

    Olá,

    Você tem que acrescentar qual é o tipo de cartão mini-pci e colocar no print screen do mikrotik AP as seguintes colunas:
    ACK TIME OUT:
    THROUGHPUT:
    SINGNAL TO NOISE:
    TX/RX CCQ:
    é só clicar com o botão direito do mouse na tabela de registration e depois ir em show columns e marcar as opções acima.
    Só assim terremos um noção para indentificar o posssivel defeito, que é fazer a comparação desses fatores.

    Thiago Dias.

  4. #4

    Padrão

    Citação Postado originalmente por iron Ver Post
    Olá pessoall, tenho observado já há algum tempo alguns rádios de clientes que constantemente ficam se desconectando e reconectando sucessivamente até várias vezes no mesmo minuto.
    Observem na figura anexada que o rádio em questão está chegando com um nível de sinal até satisfatório, está funcionando bem, e os clientes nunca reclamaram de nada, porém esse fato tem me intrigado e às vezes percebo uma relativa lentidão na rede e chego a pensar que isto pode estar contribuindo...
    Uma observação interessante é que apenas rádios Ovislink WL-5460 estão com esse comportamento, já com os Gi-link nunca ocorreu, e ambos com firmware AProuter e configuração idêntica.

    Alguém já teve esse problema ??

    Abçs,
    Iron.

    Eu tive um caso desse na minha rede. O rádio do cliente quando ficava ligado e sem uso, travava e ficava "piscando" no Registration. Após reinicia-lo pela fonte, ele voltou ao normal. Detalhe que o firmware tambem é APRouter. Hoje após reinicia-lo está funcionando normalmente.



  5. #5

    Padrão

    Citação Postado originalmente por thiagodiasmg Ver Post
    Olá,

    Você tem que acrescentar qual é o tipo de cartão mini-pci e colocar no print screen do mikrotik AP as seguintes colunas:
    ACK TIME OUT:
    THROUGHPUT:
    SINGNAL TO NOISE:
    TX/RX CCQ:
    é só clicar com o botão direito do mouse na tabela de registration e depois ir em show columns e marcar as opções acima.
    Só assim terremos um noção para indentificar o posssivel defeito, que é fazer a comparação desses fatores.

    Thiago Dias.
    Beleza Thiago,

    as informações q vc pediu estão nesse novo screen, quanto ao cartão é um Engenius 8602 plus s, setado em 13 dBm no modo Tx Power mode em Card Rates.

    Se não for pedir muito, gostaria q vc falasse algo sobre quais seriam os valores ideais para esses parêmetros que vc pediu.

    Abç,
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         wire_ovis.JPG
Visualizações:	94
Tamanho: 	190,5 KB
ID:      	3882  

  6. #6

    Padrão

    Iron,

    Neste link tem algumas informações sobre os logs do mikrotik da Wireless:
    http://wiki.mikrotik.com/wiki/Wireless_Debug_Logs

    O ACK TIMEOUT: Tempo de expiração (timeOut) do pacote de confirmação
    de recebimento (acknowledgment) enviado por uma estação.
    *Dynamic: ajuste dinâmico. o Roteador manda pacotes variaveis e em
    função da resposta procura ajustarao timeout ideal.
    *Indoors: para redes indoor
    *Pode ser ajustado manualmente (valor inteiro em microssegundos)
    digitando-se diretamente na interface.
    Estão todos em nº 30 que é o ideal, o ack varia de 30 a 408.

    OVERAL TX/RX CCQ: Valor em porcentagem que mostra a eficiência da banda
    de transmição em relação à máxima banda teorica disponivel no link.
    esse valor é calculado com base nos pacotes Wireless que são retransmitidos
    no meio fisico. Quanto mais retransmições, menos a eficiêcia
    Já o ccq o ideal é ficar em 100% e tem varios abaixo

    O THROUGHPUT: é a velocidade de transmição ele varia de 0 até 6199.
    o cliente que esta caindo esta com 4082, então ele pode receber até 4MB.

    O SIGNAL TO NOISE:: é o sinal em nival de DB ele vai de 0 á 50, quanto maior melhor o sinal ao contrario do sinal em DBM quanto menor o sinal melho ele é.

    Resumindo:
    Com esses intens você agora vai saber melhor monitorar seus clientes, agora o problema daquele cliente vai ser fisico, algum cabo com mau contato, interferencia ou senao o radio, se ja conferiu os cabos , troque o radio para testar.

    Thiago Dias Sousa



  7. #7

    Padrão

    OK Thiago, muito obrigado pelas suas informações, eu realmente não sabia que era possível adicionar aquelas colunas e esses ítens pra ver todos ao mesmo tempo, agora ficou um pouco mais fácil detectar algum provável problema...
    Quanto a esse rádio que está desconectando, eu já pude chegar a uma conclusão mais provável, já que fui lá fazer uma checagem e aproveitei e troquei ele por um novo e o problema continua do mesmo jeito. o que constatei é que um concorrente colocou vários rádios próximo a ele usando uma antenas estranhas que parece ser de fabricação caseira direcionadas pra diversas regiões da cidade.
    A antena deles parece ser feita de placa de circuito impresso, uma sobre-posta à outra com um desenho lozangular mais ou menos assim <><>, por se tratar de um prédio de 22 andares eles devem estar fazendo ptp pra várias direções.
    E como solução vou ter que mudar o local da minha antena pra ver se resolve o problema.

    Grande abraço,