Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por renanphp Ver Post
    Ok vo tentar aqui, vc conhece algum material a respeito de cache dns no debian, achei um aqui mais no fedora, e eu não so nada familiarizado com ele
    DNS cache no debian não tem segredo, basta instalar o bind9 e configurar o resolv.conf:

    apt-get update
    apt-get install bind9


    E editar o /etc/resolv.conf

    nameserver 127.0.0.1
    nameserver 200.200.200.2
    <<-- dns seu provedor

    Abraços

  2. Citação Postado originalmente por wps Ver Post
    Uso isso muito e funciona bem.

    Tente fazer isso mas coloque no

    resolv.conf
    nameserver 127.0.0.1

    mas antes faça os testes de cache local

    host -a UOL - O melhor conteúdo 127.0.0.1


    Abraço
    Rodei o comando apareceu isso na tela
    Trying "www.uol.com.br"
    Using domain server:
    Name: 127.0.0.1
    Address: 127.0.0.1#53
    Aliases:

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20062
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;UOL - O melhor conteúdo. IN ANY

    ;; ANSWER SECTION:
    UOL - O melhor conteúdo. 300 IN A 200.98.249.120
    UOL - O melhor conteúdo. 300 IN A 200.221.2.45

    ;; AUTHORITY SECTION:
    uol.com.br. 3600 IN NS eliot.uol.com.br.
    uol.com.br. 3600 IN NS borges.uol.com.br.

    Received 105 bytes from 127.0.0.1#53 in 469 ms

    ta correto assim né, implementei todas as regras ate agora ta rodando normal, deu ate uma melhorada



  3. eu vou dizer para voce nao colocar os dns do seu provedor nao.

    Vamos somente usar o seu agora 127.0.0.1


    Feito isso voce pode registrar os principais como terra,uol como forwarder isso evita cagadas de cache !

  4. Citação Postado originalmente por wps Ver Post
    eu vou dizer para voce nao colocar os dns do seu provedor nao.

    Vamos somente usar o seu agora 127.0.0.1


    Feito isso voce pode registrar os principais como terra,uol como forwarder isso evita cagadas de cache !
    Olá!

    O DNS secundario é para redundancia, ele apenas será requisitado em caso de problemas com o DNS primario.

    Eu sempre achava que não era necessário, até o dia em que sofrí de um problema chamado DNS poisoning, ai entao tive que colocar o secundário, mas eu estava fora da cidade e não tinha niguem para mexe por mim, foi uma confusão, por isso recomendo.

    Abraços



  5. Amigos so mais uma duvida, coloquei la no resolv.conf o ip do localhost e os dos da brt, no squid.conf no dns_nameserv eu não coloquei na deixei a linha comentada, ai os dns que vai sair para os meus clientes serão quais, pq meu dhcp ta configurado assim:

    ddns-update-style none;
    default-lease-time 600;
    max-lease-time 7200;
    authoritative;
    #log-facility local7;
    subnet 10.200.150.0 netmask 255.255.255.0 {
    range 10.200.150.10 10.200.150.100;
    option routers 10.200.150.1;
    option domain-name-servers 201.10.128.3,201.10.120.3;
    option broadcast-address 10.200.150.255;
    host Mikrotik {
    hardware ethernet 00:0c:42:2d:fd:2f;
    fixed-address 10.200.150.11;
    }
    }

    no campo em vermelho devo colocar o ip do gateway 10.200.150.1, ou deixo como esta, ou mem uma das opções.






Tópicos Similares

  1. Respostas: 41
    Último Post: 17-08-2008, 23:11
  2. Problemas de conexão PPPoE com Radius!!
    Por rafengenharia no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-05-2008, 15:11
  3. Problemas de ping alto com AP mikrotik.
    Por GIGANET no fórum Redes
    Respostas: 15
    Último Post: 07-08-2007, 08:19
  4. problemas de trafego no servidor proxy/squid/e firewall
    Por cyberniro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2005, 20:45
  5. sendmail da time out com anexos da rede privada
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-04-2004, 13:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L