Página 6 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por airtonveiga Ver Post
    Ola amigo .

    Desculpe minha ignorancia, mas não teria como fazer usando o proprio user-manager ja que ele e baseado em radius, ao inves de usar algo fora do mikrotik.?

    valew t+
    Caro veiga, tiria sim, mas se nós nos limitarmos apenas ao mikrotik pois temso várias soluções no mercado que utilizam hotspot, myatuh é um exemplo claro!

    e também poderá utilizar a solução. só por isso

    abraços

  2. Citação Postado originalmente por underwanderson Ver Post
    Boa noite!
    É o seguinte.

    Eu sempre digo que a informática é uma lógica perfeita, é como o corpo humano.
    Estava aqui pensando e veio umas idéias doidas na cabeça e veja no que deu.

    Isto aqui é baseado em Mikrotik com hotspot e pode fazer as alterações com a rede oficial de seus clientes pois só assim obtive o resultado esperado e não atrapalhou em nada na navegação deles.

    Da forma que esta configurado suas maquinas em router ou em bridge com certeza o mk direciona 2 ip's para que o cliente navegue, 1 quando liga a máquina e o outro quando loga no mk correto?
    -Certo, então vai em IP>DHCP>Networks e coloque a mascara (Netmask) em 30 e de ok.
    -Vá na aba Leases e delete todas leases criada pra vc ver depois o que vai acontecer, mas não pare aqui continue até o final.
    -Vá em IP>POOL>Pools clique 2x na linha que contém um símbolo amarelo em formato de cruz, e na caixa que aparecer altere "Next Pool" para (Pool dhcp) ou seja o mesmo nome que foi dado ao pool do dhcp que gera ip para o cliente no hotspot após ter logado e é esse que temos que fazer o cliente usar pois o do servidor dhcp é que é usado pelos clonadores. veja a idéia no inicio deste tópico.

    Agora como eu fiz, faça você também, baixe o a-mac e o Colasoft MAC scanner pois usei os dois para ver se ia dar muita diferença entre outros tipos de scanner's, agora faça ele scanear a rede que foi reconfigurada agora pouco, AQUI O RESULTADO FOI O SEGUINTE: só pescou o IP e MAC do servidor e do próprio pc que estava varrendo a rede, se foi isso que aconteceu ai também isso é ponto pra lógica na informática pois como o /30 não deixa o cliente enxergar o outro na rede ele barra os scanner's também certo? e setando o pool pra ele proprio evita que o cliente fique recebendo ip do servidor dhcp, não to dizendo que o servidor dhcp não vai mais trabalhar estou dizendo que o ip liberado para conectar teria que ser o mesmo para logar no hotspot assim evitando a garupa do malandro no segundo ip que teria que vir somente do servidor dhcp e que é o que os scanner consegue enxergar, se estiver errado me corrijam, então até aqui matamos dois coelhos com uma paulada só, inibimos os ip's de clientes para os scanner's na rede e forçamos a inibição de compartilhamento involuntário de pastas e arquivos na rede.

    Agora vem o melhor, vai lá como vc sabe fazer e clone qualquer cliente da sua rede e tente navegar................e ai..................nada?..................tente esperar mais um pouco.................e agora................. Se esse foi o resultado ai, aqui também, então, BINGOO! acho que estamos no caminho certo acho que pode precisar de uma regra pro firewall se tiver alguem que manja de inventar regra ai já sabe né?por enquanto nenhuma adaptação extra a rede, é só lógica. Depois dessa acho que ainda dá pra implementar um SSL que um amigo nosso postou aqui no under e evitará que o malandro bata um sniff na sua rede pra roubar senha no hotspot mas se ele não conseguir navegar por clonagem o que que ele vai fazer com senha roubada né?

    GENTE DESCULPE A IMPOLGAÇÃO AI MAIS SE ME PESQUISAREM AQUI NO FORUM NÃO TENHO MUITOS POST'S MAIS JÁ CORRI ATRÁS DE MUITAS SOLUÇÕES COMO ESTA, JÁ TENTEI AJUDAR MUITOS PORAQUI E ESPERO QUE ESTÁS IDÉIAS SIRVA PRA TODOS QUE ESTÃO NESTA LUTA AQUI NO FORUM, QUEM ENCONTRAR O PRIMEIRO BUG AI NA CONFIGURAÇÃO POSTA AI PRA PODERMOS MELHORA-LA.
    OBRIGADO E BOA MADRUGADA! RSRSRS
    Blz, a mascara que está sendo espanada para os clientes é a 255.255.255.252, com isso os clientes só enchegam a si mesmo e + uma maquina na rede, essa "+ uma maquina" tem que ser o MK, se não eles não saem da rede pq não tem roteador e pra isso tu tem que por um IP de cada uma das 64 redes que tu criou.
    Exemplo:
    Rede - IP 1 - IP 2 - Broadcast
    192.168.0.0 - 192.168.0.1 - 192.168.0.2 - 192.168.0.3
    192.168.0.4 - 192.168.0.5 - 192.168.0.6 - 192.168.0.7
    192.168.0.8 - 192.168.0.9 - 192.168.0.10 - 192.168.0.11
    192.168.0.12 - 192.168.0.13 - 192.168.0.14 - 192.168.0.15
    192.168.0.16 - 192.168.0.17 - 192.168.0.18 - 192.168.0.19
    192.168.0.20 - 192.168.0.21 - 192.168.0.22 - 192.168.0.33

    E etc...

    E depois vai ter que criar tambem um DHCP server para cada seguimento de rede.

    Estou certo?
    Última edição por warllock01; 02-04-2009 às 20:47.



  3. O que ele fez acima é criar subredes, um ip e um gateway, cada cliente esta em planos diferentes na rede, da forma que a maioria trabalha /24 todos estaria em uma mesma rede, /30 cada um tem sua rede, isso de fato inibe snifers, o RouterOS (pelo menos a versão que eu tenho,3.xx) só permite uma conexão por mac, se um cliente estiver conectado o clone nao conecta, mas eu nao uso hotspot, não ainda, uma solução interessante é o casamento do RouterOs com o Brazilfw, esse ultimo tem um ( hotspot ) captive portal muito eficiente e controla muito bem subredes, alem de squid , sarg, bind, entre outras afinidades, uma dica interessante que ja peguei aqui no forum pra aumentar a segurança use um dhcp à parte e no cliente use ip fixo com subredes. Desta forma o unico jeito do cara navegar de graça na sua rede é se tiver ajuda do cliente , prq alem de clonar o mac ele tera que setar o ip e ainda saber o login e senha do captive portal.

  4. PPPOE também faz Captive Portal, só pra registrar. Aqui mesmo no forum tem o tutorial sobre o assunto.

    []´s



  5. eu nunca usei ppoe, ms ja alguem falando no forumque nao precisa de colocar ip, nocaso pro hotspot funcionar com pppoe teria que usar ip. é isso?






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L