Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Em aplicativos da rede interna, o link de internet está 100% ok....

    Citação Postado originalmente por Dsoftnet Ver Post
    Boa tarde!!

    Eu acho que o seu problema não é broadcast. É muito provavel que tenha uma ou varias maquinas prejudicando sua rede sobrecarregando o servidor. Utilizando demasiadamente todo seu link ou até mesmo um virus de rede fazendo solicitações simutanias como vc esta achando. Volto a recomendar o Servidor Mikrotik para sua rede. Nele vc pode visualizar o travego de dados em toda sua rede de forma generalizada ou individualmente por maquina. Seria muito mais facil localizar um problema de lentidão com esse recurso. Essa lendidão que vc se refere é na internet ou em aplicativos de redes?

  2. Boas,

    Amigo, filtro total a broadcast acaba dando problema.

    O que lhe sugiria seria segmentar sua rede e incluir uma proteção maior na sua rede que seria na camada 3 através da implementação de nat.

    Assim apenas os pacotes necessários trafegariam livremente pela sua rede e um segmento da rede não atrapalharia o outro!

    Seu problema na rede pode estar em uma máquina, quando a rede ficar lenta, aproveite para identificar qual segmento da rede está dando problema e mate a charada!

    Mikrotik não é a melhor solução para você. O mikrotik é front end de iptables e mrtg. É melhor usar a tabela mangle do iptables + squid + mrtg + nagios no seu caso, assim aprendemos mais sobre o funcionamento do sistema e não nos cegamos com soluções prontas de manutenção chata!

    Uma pergunta, a rede tá lenta ou a saída para a internet está lenta?



  3. Olá Jacques....

    A rede está está lenta, ñ o link de internet, o switch está com picos de processamento que chegam a 98% de utilização do processador, com duração de 1 ou 2 minutos.
    Segmentei a rede em Vlans, atualmente tenho 6 VLANS, já tive 8 VLANS.

    Será que é quantidade de VLANS?

    Atravéz do Software 3com Device Manager, consigo monitorar meu Switch.
    Tenho portas que tenho um tráfego alto.....

    Será que vou ter que analisar host por host ?

  4. amigo, poderia lhe dar uma dica, a minha rede sempre ficava lenta e o cisco travava, tirei o painel frontal para melhorar a ventilação e acredite, meu problema parou!

    O seu problema é físico, veja se os coolers do seu switch estão funcionando 100%, veja se não é superaquecimento!

    A outra coisa que deves analisar é suas v-lans, acho que não deves analisar host por host e sim o tráfego ans vlans. Experimenta quando a rede tiver lenta tirar uma vlan do ar e veja se altera alguma, coisa, depois põe ela de novo no ar e tira outra!

    Se não me engano o switch 3com permite que vc visualize o consumo de link em cada porta!

    Você usa patch panel? costuma tirar e colocar os cabos no switch sem desligar?

    Faz um teste legal, pega um notebook e vai pigando porta a porta do switch, veja se alguma responde com ping alto, isso pode significar que essa porta está quase indo de férias!



  5. O Switch é ZERO bala, 3 meses de uso, estou verifgicando o tráfego das portas para ver o que acontece.

    Estou analisando o o processamento do Switch pelo console e pelo software da 3com.






Tópicos Similares

  1. Rede interna lenta após instalação de Servidor Proxy Squid
    Por m0rpheu5 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-08-2011, 09:53
  2. Rede Interna muito lenta
    Por aguizo no fórum Servidores de Rede
    Respostas: 6
    Último Post: 02-02-2005, 22:46
  3. Bind na minha rede interna : )
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-02-2003, 02:24
  4. Respostas: 2
    Último Post: 10-01-2003, 09:36
  5. 2º Servidor DNS em rede interna (Intranet)
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-10-2002, 20:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L