Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. isto acontece por que no inicio dos comando num tem o iptables na frente

    vc deve ter dado um "iptables-save >arquivo.sh"
    da uma olhadinha no seu arquivo e veja se esta correto amigo

    outro adendo...

    no inicio do script vc coloca:

    #!/bin/bash

    e no inicio dos comando vc coloca o iptables na frente e não esquece de dar permissão de execução.

    abraço!

  2. Citação Postado originalmente por adamolb Ver Post
    Mesma coisa, quando executo o script da erro, sendo assim nem vou coloca-lo na inicialização
    Coloque no inicio do arquivo:

    #!/usr/sbin/iptables

    troque /usr/sbin/iptables pelo caminho do iptables no seu sistema... Deve funcionar!

    Ou você pode colocar no rc.local:

    iptables-restore < /etc/sysconfig/iptables






Tópicos Similares

  1. FALHA NA INICIALIZAÇÃO
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-04-2003, 13:08
  2. Carregar Script Automático na Inicialização
    Por fereggert no fórum Servidores de Rede
    Respostas: 8
    Último Post: 19-03-2003, 14:47
  3. Executar programa na inicialização do SUSE
    Por neurobashing no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:11
  4. executar programa na inicialização do linux!
    Por joe_fox no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2002, 21:50
  5. Placa de som paraliza o sistema na inicialização
    Por Lecasso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2002, 17:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L