+ Responder ao Tópico



  1. Primeiro quero agradecer quem tentou me ajudar .

    Antes eu usava uma bridge e criei o hotspot em cima de bridge, nesse bridge tinha as minhas 3 iterfaces de redes, ether1,ethe2,wireless, como disse entes ai, então não conseguia navegar sem passar pelo hotspot, então resolvi mudar minha config e criei o hotspot apenas para a rede wireless, ja que meus clientes se conectam apenas pela wireless.

    Os clientes da rede wireless conectam normal como eu quero, passando pelo hotspot, digitando senha e tal, como não inclui minha placa local no hotspot eu criei o address e o pool como vcs podem ver na imagem,

    http://www.conectmt.com.br/images/publicas/mikro.jpg

    criei também um dhcp para minha rede local, bom o fato é que quando eu colocar pra pegar ip automatico na minha interface local, eu navego normalmente, agora sem passar pelo hotspot claro, porém quando defino um ip na minha interface local, eu não consigo navegar.

    Ja desabilitei o servidor dhcp e dai também vai, até mesmo porq o gateway que defino na minha interface local é criado na parte networks do servidor dhcp, então se eu desabilito o dhcp onde vou definir um gateway pra minha rede?

    Fiquei meio perdido nesse ponto, sera q é possivel navegar na internet sem criar um servidor dhcp ?

    Será que alguém pode me ajudar por favor ???

  2. Citação Postado originalmente por rafaelmju Ver Post
    Ja desabilitei o servidor dhcp e dai também vai, até mesmo porq o gateway que defino na minha interface local é criado na parte networks do servidor dhcp, então se eu desabilito o dhcp onde vou definir um gateway pra minha rede?

    Fiquei meio perdido nesse ponto, sera q é possivel navegar na internet sem criar um servidor dhcp ?

    Será que alguém pode me ajudar por favor ???

    Defina o Gateway em IP > Route .

    Destination=0.0.0.0/0
    Gateway=(Seu Gateway)

    Só isso e pronto.



  3. Citação Postado originalmente por rafaelmju Ver Post
    Primeiro quero agradecer quem tentou me ajudar .

    Antes eu usava uma bridge e criei o hotspot em cima de bridge, nesse bridge tinha as minhas 3 iterfaces de redes, ether1,ethe2,wireless, como disse entes ai, então não conseguia navegar sem passar pelo hotspot, então resolvi mudar minha config e criei o hotspot apenas para a rede wireless, ja que meus clientes se conectam apenas pela wireless.

    Os clientes da rede wireless conectam normal como eu quero, passando pelo hotspot, digitando senha e tal, como não inclui minha placa local no hotspot eu criei o address e o pool como vcs podem ver na imagem,

    http://www.conectmt.com.br/images/publicas/mikro.jpg

    criei também um dhcp para minha rede local, bom o fato é que quando eu colocar pra pegar ip automatico na minha interface local, eu navego normalmente, agora sem passar pelo hotspot claro, porém quando defino um ip na minha interface local, eu não consigo navegar.

    Ja desabilitei o servidor dhcp e dai também vai, até mesmo porq o gateway que defino na minha interface local é criado na parte networks do servidor dhcp, então se eu desabilito o dhcp onde vou definir um gateway pra minha rede?

    Fiquei meio perdido nesse ponto, sera q é possivel navegar na internet sem criar um servidor dhcp ?

    Será que alguém pode me ajudar por favor ???
    Posta suas regras de firewall nat, vc fez um mascaramento geral? ou por ip, cada ip tem seu mascaramento? o arp esta habilitado ou nao?

  4. Citação Postado originalmente por raus Ver Post
    Posta suas regras de firewall nat, vc fez um mascaramento geral? ou por ip, cada ip tem seu mascaramento? o arp esta habilitado ou nao?
    Ai estão as regras.

    / ip firewall nat
    add chain=srcnat src-address=192.168.10.0/24 action=masquerade comment="Rede do Hotspot" disabled=no
    add chain=srcnat src-address=10.1.0.0/24 action=masquerade comment="Rede Local" disabled=no
    add chain=dstnat in-interface=Globo protocol=tcp dst-port=13235 action=dst-nat \
    to-addresses=10.1.0.2 to-ports=13235 comment="LIBERA PORTA DO TORRENTE" \
    disabled=no

    é isso ai..



  5. Citação Postado originalmente por fabiocp1984 Ver Post
    Defina o Gateway em IP > Route .

    Destination=0.0.0.0/0
    Gateway=(Seu Gateway)

    Só isso e pronto.
    Meu caro fabio,

    É o seguinte, quando tento definir um gateway pelo ip > route da um erro não selecionando a interface local, verifiquei q é porq eu não tinha criado o ip > address, entao criei o ip address porem dai fica azul, como vc pode ver na imagem. não sei o q acontece.

    http://www.conectmt.com.br/images/publicas/mikro2.jpg

    O que eu quero é tão simples porém não consigo.

    Tenho 3 interfaces no meu mikrotik, umas recebe o sinal adsl, outra recebe um cabo que sai do meu micro, a ultima é a wireless onde mando sinal para meus clientes.

    A rede wireless ja esta configurada e funcionando como quero com hotspot, servidor dhcp com os ips definidos na faixa 192.168.10.0, agora só quero que meu micro que esta conectado na interface local navegue na net sem passar pelo hotspot e sem servidor dhcp, porq preciso definir um ip na minha interface de rede, e quando crio um servidor dhcp no mikrotik e coloco um ip na minha interface local não funciona.

    Ja tentei de todo jeito e nada..

    Será que alguém tem uma solução ????






Tópicos Similares

  1. Respostas: 1
    Último Post: 25-09-2014, 09:11
  2. Respostas: 10
    Último Post: 20-05-2012, 16:47
  3. Respostas: 2
    Último Post: 25-09-2010, 14:16
  4. Respostas: 3
    Último Post: 03-07-2009, 07:35
  5. Interface no Queue do HotSpot
    Por admskill no fórum Redes
    Respostas: 1
    Último Post: 19-08-2008, 08:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L