+ Responder ao Tópico



  1. Prezado Amigo,

    Vc terá que criar um MArk routing, pois seu servidor já possui Gateway.

    Vá em IP > Firewall Mangle

    +
    General
    chain=forward
    dst.address=10.1.1.1
    Action
    action=mark routing
    new routing mark=saidalocal
    passthrough=yes

    Depois vá em IP > Route
    +
    Destination=0.0.0.0/0
    Gateway=10.1.1.1
    Mark=saidalocal


    Agora direcione quem vc quer que saia por este Gateway


    Em Ip > Firewall MAngle
    crie um Prerouting

    +
    General
    chain=prerouting
    Src.address= ( ou toda rede 10.1.1.1/24 ou um IP específico tipo 10.1.1.5 )
    Action
    action=mark routing
    new routing mark=saidalocal


    Espero ter ajudado.

  2. Pô brother agora que eu vi, esse Gateway não pode ser o IP do Mkt.
    Esquece.

    Só configurar manualmente nesta rede com este Gateway que vai funcionar.
    Não esquece de fazer nat na interface externa.



  3. Meu amigo fabio desculpe minha ignorancia, e me diga como posso configurar "nesta rede com este Gateway" que vc citou ???

    Me diz os passos por favor , to quebrando a cabeça e não to conseguindo ...

    E fala também como vai ficar o servidor dhcp, eu vou precisar do dhcp ou não ??

  4. Meu caro,
    Pelo que eu vi, você tem 3 interfaces e apenas uma para o hotspot(wireless) e tá querendo configurar o seu ip com um ip da rede do hotspot que está numa interface diferente da qual está conectado.

    Olha só, se você quer acessar a internet da 2 placa (sem o hs server), você terá que criar uma rede para esta interface.
    Veja o exemplo:

    Código :
    /ip address add address=192.168.10.0/24 interface="wireless-hs" comment="rede do hotspot"
    /ip address add address=10.16.10.0/24 interface="redelocal" comment="rede do sem hotspot"
    /ip address add address=xxx.xxx.xxx.xxx/xx interface="internet" comment="rede do hotspot"

    Código :
    /ip route add gateway=xxx.xxx.xxx.xxx /*este é o ip do moden ou roteador vindo da internet caso seje roteado*/)

    Código :
     /ip firewall nat add chain=srcnat out-interface="internet" action=masquerade comment="compartilha a internet com qualquer rede criada"

    Se você tiver na interface do hotspot você precisa add no bindings, caso contrário, não precisa.
    Você só precisa add o mac da sua placa no ip bindings.

    Espero ter ajudado.
    Última edição por Raniel; 07-04-2009 às 20:19.



  5. Citação Postado originalmente por Raniel Ver Post
    Meu caro,
    Pelo que eu vi, você tem 3 interfaces e apenas uma para o hotspot(wireless) e tá querendo configurar o seu ip com um ip da rede do hotspot que está numa interface diferente da qual está conectado.

    Olha só, se você quer acessar a internet da 2 placa (sem o hs server), você terá que criar uma rede para esta interface.
    Veja o exemplo:

    Código :
    /ip address add address=192.168.10.0/24 interface="wireless-hs" comment="rede do hotspot"
    /ip address add address=10.16.10.0/24 interface="redelocal" comment="rede do sem hotspot"
    /ip address add address=xxx.xxx.xxx.xxx/xx interface="internet" comment="rede do hotspot"

    Código :
    /ip route add gateway=xxx.xxx.xxx.xxx /*este é o ip do moden ou roteador vindo da internet caso seje roteado*/)

    Código :
     /ip firewall nat add chain=srcnat out-interface="internet" action=masquerade comment="compartilha a internet com qualquer rede criada"

    Se você tiver na interface do hotspot você precisa add no bindings, caso contrário, não precisa.
    Você só precisa add o mac da sua placa no ip bindings.

    Espero ter ajudado.
    Caro Raniel é quase isso que vc falou,
    "Pelo que eu vi, você tem 3 interfaces e apenas uma para o hotspot(wireless) e tá querendo configurar o seu ip com um ip da rede do hotspot que está numa interface diferente da qual está conectado."

    A única diferença é que não estou querendo configurar o meu ip com um ip do hotspot, a rede do hotspot esta usando essa classe 192.168.10.0/24 de ips, e queria justamente configurar outra rede para minha placa local, com outra classe de ips, tipo 10.1.1.0/24 porém, sem hotspot e sem servidor dhcp para eu definir um ip na minha rede local, entendeu ???

    Será que essa config que vc me passou pode ser usada para config do jeito que te falei ai ??

    até ++++






Tópicos Similares

  1. Respostas: 1
    Último Post: 25-09-2014, 09:11
  2. Respostas: 10
    Último Post: 20-05-2012, 16:47
  3. Respostas: 2
    Último Post: 25-09-2010, 14:16
  4. Respostas: 3
    Último Post: 03-07-2009, 07:35
  5. Interface no Queue do HotSpot
    Por admskill no fórum Redes
    Respostas: 1
    Último Post: 19-08-2008, 08:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L