Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #7
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Ponha a MTU no PPPoE Server em 1452.

  2. #8

    Padrão

    Amigo
    de uma olhada nas configs das sua velocidades
    na aba /Limites do /ppp profile


    rate limit rx/tx 45k/150k
    rx -- upload
    tx -- download

    quem sabe ta trocado ai



  3. #9

    Padrão

    Citação Postado originalmente por iceboxrj Ver Post
    Amigo
    de uma olhada nas configs das sua velocidades
    na aba /Limites do /ppp profile


    rate limit rx/tx 45k/150k
    rx -- upload
    tx -- download

    quem sabe ta trocado ai
    Obrigado pelo enterece no assunto, o gerenciamento de banda e clientes é feito via radius.

    Estou quase ciente que PPPoE em rede Wireless não é uma boa alternativa, estive lendo aki mesmo no forum muitos relatos de outros colegas com problemas similares, MarceloGOIAS mudei o MTU como vc indicou, mas continua com o mesmo problema nesse cliente, irei posta aki algumas conf que estou usando aki.

    name="PPPoE-Srv" local-address=Local-1 remote-address=Remoto-1 use-compression=no use-vj-compression=no
    use-encryption=no only-one=default change-tcp-mss=yes dns-server=200.200.200.200

    /interface pppoe-server server
    add authentication=chap,mschap1,mschap2 default-profile=PPPoE-Srv disabled=no interface=wlan1 keepalive-timeout=60 \
    max-mru=1492 max-mtu=1452 max-sessions=0 mrru=disabled one-session-per-host=yes service-name=NOMEAMIGAVEL

  4. #10
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Amigo,

    sempre uso o PPPoE no Mikrotik e não tenho problemas. Mude o MRU também para 1452. Reinicie o servidor, desconecte e reinicie o computador do cliente e verifique se não é algum problema no computador dele.

    E o Radius está bem configurado? Não adianta pôr a culpa no Mikrotik se o problema estiver em outro lugar...rs



  5. #11

    Padrão

    derrepente e alguma config do seu radius
    uso pppoe em mk faz 3 anos
    funciona perfeito

    faca uma revisao no seu radius
    com lupa

    tente fazer autenticacao apenas com chap

  6. #12

    Padrão

    Amigo faça o seguinte, altere o MTU e o MRU teste com os seguintes valores:

    Max MTU 1480
    Max MRU 1492

    Abraços

    Clecio Rodrigo